Loading ...
Sorry, an error occurred while loading the content.

6093Re: [NH] http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html

Expand Messages
  • Cary Driscoll
    Jun 27, 2007
    • 0 Attachment
      You have this styling:

      html, body {
      background:#F5F5DC;
      margin:0;
      padding:0;
      font-family:arial;
      font-size:12pt;
      font-weight:strong;
      link:#000080;
      align:#FF0000;
      vlink:#00FF00;
      }

      According to the W3C CSS Validator...

      Line 7 - html, body
      Value Error : font-weight strong is not a font-weight value

      Line 8 - html, body
      Property link doesn't exist

      Line 9 - html, body
      Property align doesn't exist

      Line 10 - html, body
      Property vlink doesn't exist

      I'm not sure what you wished to achieve with "align:#FF0000", but the rest
      can be rewritten using something like this:

      html, body {
      background:#F5F5DC;
      margin:0;
      padding:0;
      font-family:arial;
      font-size:12pt;
      font-weight:bold;
      }
      a:link {
      color:#000080;
      }
      a:vlink {
      color:#00FF00;
      }

      ----- Original Message -----
      From: "Edward"
      Sent: Wednesday, June 27, 2007 12:17 PM
      Subject: [NH]
      http://home.comcast.net/~ebrown1927/Weatherford/test-pages/hello_world.html


      > Also if you will check the master.css at
      > http://home.comcast.net/~ebrown1927/Weatherford/test-pages/master.css
      > and see why I cannot get the colors right on my link at the bottom of
      hello_world.html.
    • Show all 7 messages in this topic