Loading ...
Sorry, an error occurred while loading the content.

5415Re: [NH] displying a message while an image is loading

Expand Messages
  • dave
    Feb 14, 2006
      Hi
      As far as I know the ALT shows up for people who turn there images off for
      faster browsing, I would think you need to add some sort off script to your
      page to do that ,the size of the image means the browser has to think less
      all though I would have thought the ALT info would appear as soon as the
      page loads the actual image comes last .
      THANKYOU DAVE M

      ----- Original Message -----
      From: "Mike Breiding - Morgantown WV" <mike@...>
      To: <ntb-html@yahoogroups.com>
      Sent: Tuesday, February 14, 2006 11:29 PM
      Subject: RE: [NH] displying a message while an image is loading


      > At 09:42 PM 2/13/2006 , John Wallace wrote:
      >>Might try adding the dimensions of the pics to the img src tag.
      >>The browser will usually put the alt text in there if it doesn't have to
      >>interpet the dimensions of the pic.
      >
      > For me this seemed the most practical. I added the dimensions but still
      > not
      > ALT or TITLE display while loading.
      >
      > I *know* I have seen this happen before.
      >
      >
      > Thanks to all.
      >
      > -Mike
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > CSE HTML Validator Lite - it's free:
      > http://home.earthlink.net/~5wink/dl/cselite652.exe
      >
      > Fookes Software Home: http://www.fookes.us/redir
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
    • Show all 13 messages in this topic