Loading ...
Sorry, an error occurred while loading the content.

1882Re: [NH] Inserting images

Expand Messages
  • Nathan Hemmings
    May 29, 2001
    • 0 Attachment
      When you send a copy to your friends, are you including the image files? If
      the links point to images that aren't there, you won't be able to see them.
      Try zipping the HTML file and the images linked within into a compressed
      file and then sending it. They should then be able to unzip the file into
      one directory and see the page as you designed it.

      Regards,

      Nathan


      -=-
      CAUTION: This e-mail message and accompanying data may contain information
      that is confidential and subject to privilege. If you are not the intended
      recipient(s), you are notified that any use, dissemination, distribution or
      copying of this message or data is prohibited. If you have received this
      e-mail in error, please notify sender immediately by return e-mail and
      destroy all copies and material pertaining to this e-mail message.
      ----- Original Message -----
      From: <terrilca@...>
      To: <ntb-html@yahoogroups.com>
      Sent: Wednesday, May 30, 2001 2:34 PM
      Subject: [NH] Inserting images


      > I've been using NoteTab Light now for approx. two weeks and really
      > like it. I've made many successful Web pages with it but they did not
      > contain any graphics. I'm banging my brains out trying to figure out
      > what I'm doing wrong when it comes to inserting images. When I create
      > a page with images, everything looks OK. I upload it to my server and
      > even send a copy to myself. Everything pulls up. But when I send a
      > copy to one of my friends, everything pulls up except for the images.
      > I'll admit that I'm new to this kind of stuff. I'm able to create a
      > successful page as long as it does not contain any images. But when I
      > insert an image it will not pull up for the person I send it to. I
      > have my images saved in a JPG format in the same folder where I have
      > my HTML documents saved. I simply do not know what I am doing wrong
      > when it concerns inserting images. I need help. I'm new at this so
      > please go easy on me. I'm old and retired but very eager to learn.
      > At least I'm able to put a Web page together as long as it does not
      > contain any graphics. But I sure would like to know how to insert
      > images. Please help if you can. Thanks in advance.
      >
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
      >
    • Show all 2 messages in this topic