Loading ...
Sorry, an error occurred while loading the content.

Re: [Clip] Pro Suddenly Running Very Slow

Expand Messages
  • silvermoonwoman2001
    Hi Jody, ... Well, I had tried rebooting several times; also had unloaded other tabbed documents, closed the clip library, and stopped displaying the Quick
    Message 1 of 5 , Feb 11, 2002
    • 0 Attachment
      Hi Jody,

      > That is typical on large files when low on resources. I do find
      > that doing a Ctrl+End and then a Ctrl+Home seems to help make it
      > scroll a bit better.

      Well, I had tried rebooting several times; also had unloaded other
      tabbed documents, closed the clip library, and stopped displaying the
      Quick List. It was kind of like NTP was running in slow motion. If
      you could do it on demand it could be a debugging tool ;)

      To give you some idea how slow it was running, I have clip you wrote
      that counts and compares occurrences of ^P[[[^P and ^P]]]^P. Where
      it previously took maybe 3 minutes to run on the big file, during the
      slow down it took 15 minutes.

      Typing reminded me of BBS days, when what you typed in a Comm program
      was echoed back via a slow modem connection. I started worrying
      about viruses or trojans, but a system scan turned up clean. Again
      nothing seemed to be affected except NTP. If it was related to
      highlighting in the file, shouldn't it have quit when the
      highlighting ended? Something that should have ended kept going, I
      was thinking it was the keydown checking. Oh well, thankfully its
      quit misbehaving. If it happens again I will try Ctrl-Home and Ctrl-
      End.

      Regards,
      Sheri
    Your message has been successfully submitted and would be delivered to recipients shortly.