Loading ...
Sorry, an error occurred while loading the content.

Odd behaviour in hyperlinks

Expand Messages
  • Tony Hirtenstein
    [ Pardon me if this is posted in the wrong group ] I have an outline file (about mailing lists) with the following headings:- _Contents _Internet Mailing List
    Message 1 of 5 , Jun 29, 2001
    • 0 Attachment
      [ Pardon me if this is posted in the wrong group ]

      I have an outline file (about mailing lists) with the following
      headings:-
      _Contents
      _Internet Mailing List Providers
      For-fee Providers
      Listserv Lists
      No-fee Providers

      In _Contents the first link is to
      [_Internet Mailing List Providers]

      This takes me to the heading of the same name. So far so good

      The other three links:-
      [Listserv Lists]
      [No-fee Providers]
      [For-fee Providers]

      all fail with the error message "No item matching Hyperlink
      "C:\Notes\Listserv Lists" was found"
      _unless_ there is a space before the '[' and after the ']', in which
      case they highlight the text in the heading. Why doesn't the link work without
      the space? It matches the name of the heading perfectly, and the same technique
      works in other outlines. What am I missing?


      --

      ******************* A.T.Hirtenstein ****************************
      West Oxfordshire ******************* <tonyh@...>
      "If you take refuge in God, He will bring what you need when you need it."
    • Jody
      Hi Tony, It s been awhile. ;) ... This list is fine. We don t paste Clips and try to keep the discussion to the more basic stuff on the NoteTab Basic list. ...
      Message 2 of 5 , Jun 30, 2001
      • 0 Attachment
        Hi Tony,

        It's been awhile. ;)

        >[ Pardon me if this is posted in the wrong group ]

        This list is fine. We don't paste Clips and try to keep the
        discussion to the more basic stuff on the NoteTab Basic list.

        > In _Contents the first link is to
        >[_Internet Mailing List Providers]
        >
        > This takes me to the heading of the same name. So far so good
        >
        > The other three links:-
        >[Listserv Lists]
        >[No-fee Providers]
        >[For-fee Providers]
        >
        >all fail with the error message "No item matching Hyperlink
        >"C:\Notes\Listserv Lists" was found"
        >_unless_ there is a space before the '[' and after the ']', in
        >which case they highlight the text in the heading. Why doesn't
        >the link work without the space? It matches the name of the
        >heading perfectly, and the same technique works in other
        >outlines. What am I missing?

        I tested in Pro v4.85 and it worked for me. Having the [ space]
        in the brackets are suppose to go to text in the Topics, not the
        Heading. The three you have above should go to a heading and
        they do just that here. It seems it is working opposite for you
        and only on that Outline?

        Happy Clip'n!
        Jody

        http://www.notetab.net

        Subscribe, UnSubscribe, Options
        mailto:Ntb-Clips-Subscribe@yahoogroups.com
        mailto:Ntb-Clips-UnSubscribe@yahoogroups.com
        http://www.egroups.com/group/ntb-clips
      • Jim Hall
        Hi all you Clippers, FWIW In Win98SE with NTP 4.85 Just a little nuance I ran across using ^!ReloadLibrary that doesn t cause a problem when NTB loads the
        Message 3 of 5 , Jun 30, 2001
        • 0 Attachment
          Hi all you Clippers,


          FWIW

          In Win98SE with NTP 4.85

          Just a little nuance I ran across using ^!ReloadLibrary that doesn't cause
          a problem when NTB loads the libraries at launch but is a little nuisance
          when a library is reloaded by a Clip using ^!ReloadLibrary.

          If there is a blank line at the end of the Library File (as many of them
          have) then when reloaded, and when tabbed to using the Library Tabs, NTP
          will add a rectangular character to the Open Document in the editor window.

          I also had it doing it in conjunction with Save Document after reloading a
          document.

          It was a weird one to say the least.

          Just in case you run across it.

          Regards,

          Jim
        • Tony Hirtenstein
          On Sat, 30 Jun 2001 13:46:41 -0500, Jody so much as ... Correct: and only on the second and subsequent headings. I have just tried
          Message 4 of 5 , Jul 2, 2001
          • 0 Attachment
            On Sat, 30 Jun 2001 13:46:41 -0500, Jody <av1611@...> so much as
            wrote:

            > Having the [ space] in the brackets are suppose to go to text in the Topics, not the
            > Heading. The three you have above should go to a heading and they do just that here.
            > It seems it is working opposite for you and only on that Outline?

            Correct: and only on the second and subsequent headings. I have just
            tried moving the heading that worked down the list (which is sorted), but it
            made no difference. I am using version 4.84. Expect a further report on
            4.85...

            I would have raised this in the Basic group but found I was not
            subscribed to it.


            --

            ******************* A.T.Hirtenstein ****************************
            West Oxfordshire ******************* <tonyh@...>
            "If you take refuge in God, He will bring what you need when you need it."
          • Jody
            Hi Tony, Could you please zip up the Outline (or a sample of it) and send it to me at mailto:Jody@NoteTab.com Perhaps you can send your ini file with it, not
            Message 5 of 5 , Jul 2, 2001
            • 0 Attachment
              Hi Tony,

              Could you please zip up the Outline (or a sample of it) and send
              it to me at mailto:Jody@... Perhaps you can send your
              ini file with it, not that it would make a difference. When I
              tested I placed the [ Bracket] both above and under the Headings
              and both worked.

              Posting to this list is fine. It is mainly Clips/discussion of
              them and advanced topics that we don't want to post on the Basic
              list and the latter is not a rule, but suggestion. The Clips
              list was originally called the Advanced list quite awhile ago
              (for today's trivia answer. ;)

              >> Having the [ space] in the brackets are suppose to go to text
              >> in the Topics, not the Heading. The three you have above
              >> should go to a heading and they do just that here. It seems it
              >> is working opposite for you and only on that Outline?
              >
              >Correct: and only on the second and subsequent headings. I have
              >just tried moving the heading that worked down the list (which is
              >sorted), but it made no difference. I am using version 4.84.
              >Expect a further report on 4.85...
              >
              >I would have raised this in the Basic group but found I was not
              >subscribed to it.


              Happy Clip'n!
              Jody

              http://www.notetab.net

              Subscribe, UnSubscribe, Options
              mailto:Ntb-Clips-Subscribe@yahoogroups.com
              mailto:Ntb-Clips-UnSubscribe@yahoogroups.com
              http://www.egroups.com/group/ntb-clips
            Your message has been successfully submitted and would be delivered to recipients shortly.