Loading ...
Sorry, an error occurred while loading the content.

Re: [Clip] unable to save clips??

Expand Messages
  • Jody
    Hi Stephen and Jack, ... I suspect you have the Clip Editor open, but not focused when you try to save the Clip which prevents the Clip from being saved with
    Message 1 of 4 , Jun 29, 2001
    • 0 Attachment
      Hi Stephen and Jack,

      >Is is possible youur clipbooks are somehow ReadOnly? You might
      >check that out. My attributes suddenly change for no good reason
      >sometimes.

      I suspect you have the Clip Editor open, but not focused when you
      try to save the Clip which prevents the Clip from being saved
      with Ctrl+S. (You can right click over a the Library and choose
      Save Now if you don't want to focus it.) If you exit the Library
      you are asked if you want to save the Library. If you have Show
      Headers checked (Clipbook content menu) and delete the header
      (Clip name) and try to exit you will be asked if you want to
      delete the Library and again after that to save it.

      If you did not wrap the Outline headers (when you were manually
      making one I assume) like H="Heading" and left the file heading
      =V5 without adding Outline you might get similar messages. That
      is a guess. You might just have one long Clip name. ;)

      Happy Clip'n!
      Jody

      http://www.notetab.net

      Subscribe, UnSubscribe, Options
      mailto:Ntb-Clips-Subscribe@yahoogroups.com
      mailto:Ntb-Clips-UnSubscribe@yahoogroups.com
      http://www.egroups.com/group/ntb-clips
    Your message has been successfully submitted and would be delivered to recipients shortly.