Loading ...
Sorry, an error occurred while loading the content.

Wiz help resend

Expand Messages
  • Marcus
    It appears that yahoogroups no longer accepts attachments. I hope this works because the wizard consists of one very long line. ... ^!Set
    Message 1 of 3 , Jun 5, 2001
    • 0 Attachment
      It appears that yahoogroups no longer accepts attachments.
      I hope this works because the wizard consists of one very long line.

      ------------------------------------------------------------------
      ^!Set %profilename%=^?{(T=S) Profile (Spaces will be replaced with
      underscores)=^%ulapath%profiles\}; %servername%=^?{Servername=};
      %login_id%=^?{Login ID=}; %login_password%=^?{Login Password=};
      %locdirpath%=^?{(T=D)Local Base Directory=};
      %remote_base_dir_save_as%=^?{Remote Directory=/};
      %includesdir%=^?{(T=D)Only check these subdirectories=};
      %excludesdir%=^?{(T=D)Skip these subdirectories=};
      %lower_case%=^?{Force Lowercase Yes is 1 No is 0=_1|0};
      %include_topdir%=^?{Include Top Directory Yes is 1 No is 0=_0|1};
      %create_backups%=^?{Create Remote Backups Yes is 1 No is 0=_1|0};
      %convert_spaces%=^?{ConvertSpaces to Underscores Yes is 1 No is
      0=_1|0}; %chmod_mode%=^?{CHMOD Mode Yes is 0755 No is 0=_0|0755}

      ;print those buggy variables
      ^%local_base_dir_save_as%
      ^%remote_base_dir_save_as%
      -------------------------------------------------------

      Thanks,

      Marcus
    • Jody
      Hi Marcus, ... I purposely have it marked to refuse attachments for a few reasons. ... It appears you want ^%locdirpath% below for ^%local_base_dir_save_as%
      Message 2 of 3 , Jun 5, 2001
      • 0 Attachment
        Hi Marcus,

        >It appears that yahoogroups no longer accepts attachments.
        >I hope this works because the wizard consists of one very long line.

        I purposely have it marked to refuse attachments for a few reasons.

        >------------------------------------------------------------------
        >%locdirpath%=^?{(T=D)Local Base Directory=};
        >%remote_base_dir_save_as%=^?{Remote Directory=/};

        It appears you want ^%locdirpath%" below for "^%local_base_dir_save_as%"

        >;print those buggy variables
        >^%local_base_dir_save_as%
        >^%remote_base_dir_save_as%

        It may be that the variables are not on one line; that is the way
        I got it in the mail. I don't think you can get away with that.
        Normally (or at least the way I use them) when do more than one
        in a string is like so:

        ^!Set %vari1%=^?{text1}; %vari2%=^?{text2}; %vari3%=^?{text3};

        From Help under Variables:

        You can also assign values to multiple variables using a single
        "^!Set" command. An assignment must be separated from the next
        one with a semicolon and a blank character "; ". For example:
        ^!Set %V1%=Value1; %V2%=Value2; %V3%=Value3
        Note that the last assignment does not end with a semicolon.

        Happy Clip'n!
        Jody

        http://www.notetab.net

        Subscribe, UnSubscribe, Options
        mailto:Ntb-Clips-Subscribe@yahoogroups.com
        mailto:Ntb-Clips-UnSubscribe@yahoogroups.com
        http://www.egroups.com/group/ntb-clips
      • Marcus
        ... ^%local_base_dir_save_as% Thanks, you were right based on the code I sent. However, the code was correct because below the wizard, I was just using
        Message 3 of 3 , Jun 5, 2001
        • 0 Attachment
          On 05.06.01 at 19:29 Jody wrote:
          >It appears you want ^%locdirpath%" below for
          "^%local_base_dir_save_as%"

          Thanks, you were right based on the code I sent. However, the code was
          correct because below the wizard, I was just using ^%locdirpath% as a
          temporary variable, so that wasn't the problem.

          >It may be that the variables are not on one line; that is the way
          >I got it in the mail.

          They are all on one line which is why an attachment is useful.

          You put me on the right track though. I found the error based on what
          you wrote about the syntax. It appears that you need exactly one space
          after the semi-colon. I discovered two spaces somewhere. That was it.
          Picky isn't it this clip language :-)

          I know of the problems with attachments, but attachments would be good
          in a case like this though. It was hardly possible to spot the error
          without viewing that one long line, which of course mail clients cut
          into separate lines.

          Thanks,

          Marcus
        Your message has been successfully submitted and would be delivered to recipients shortly.