Loading ...
Sorry, an error occurred while loading the content.

Cannot ^!Wait for WaveLab 3.0

Expand Messages
  • wheeler54321@yahoo.com
    Hi all! I now notice that ^!Wait doesn t work with WaveLab 3.0. My clip keeps on going while WaveLab gets minimized. It used to work fine with WaveLab 2.0.
    Message 1 of 2 , Feb 28, 2001
    • 0 Attachment
      Hi all!

      I now notice that "^!Wait" doesn't work with WaveLab 3.0. My clip
      keeps on going while WaveLab gets minimized. It used to work fine
      with WaveLab 2.0. ^!Shell, ^!ShellWait and family did not work.

      Is there any alternative to the ^!Wait command?
      I looked hard, I did not see anything.

      My way around it looks like this:

      ;-------------------
      ^!Shell "C:\Program Files\Steinberg\WaveLab\WaveLab.exe"
      ^!Delay 20
      ^!FocusApp "WaveLab"

      :Loop
      ^!IfAppOpen "WaveLab" Next Else Skip_2
      ^!Delay 150
      ^!Goto Loop
      ^!ActivateApp
      ;-------------------

      This is a loop to check if the WaveLab application is still open
      every 15 seconds. Hey, it does the job fine.

      Using:
      NoteTab 4.85
      Win98 SE
      WaveLab 3.0
      _______
      wheeler
    • Jody
      Hi wheeler, If you would please, verify that it is still working *for you* in v4.84, but broke in v4.85 and if so, post on the ntb-NextRelease (see below) list
      Message 2 of 2 , Feb 28, 2001
      • 0 Attachment
        Hi wheeler,

        If you would please, verify that it is still working *for you* in
        v4.84, but broke in v4.85 and if so, post on the ntb-NextRelease
        (see below) list or shoot me an eMail at Jody@... TIA -
        jody

        >I now notice that "^!Wait" doesn't work with WaveLab 3.0. My clip
        >keeps on going while WaveLab gets minimized. It used to work fine
        >with WaveLab 2.0. ^!Shell, ^!ShellWait and family did not work.
        >
        >Is there any alternative to the ^!Wait command?
        >I looked hard, I did not see anything.
        >
        >My way around it looks like this:
        >
        >;-------------------
        >^!Shell "C:\Program Files\Steinberg\WaveLab\WaveLab.exe"
        >^!Delay 20
        >^!FocusApp "WaveLab"
        >
        >:Loop
        >^!IfAppOpen "WaveLab" Next Else Skip_2
        >^!Delay 150
        >^!Goto Loop
        >^!ActivateApp
        >;-------------------
        >
        >This is a loop to check if the WaveLab application is still open
        >every 15 seconds. Hey, it does the job fine.
        >
        >Using:
        >NoteTab 4.85
        >Win98 SE
        >WaveLab 3.0


        Happy Test'n,
        Jody Adair

        Subscribe, UnSubscribe, Options
        mailto:ntb-NextRelease-Subscribe@yahoogroups.com
        mailto:ntb-NextRelease-UnSubscribe@yahoogroups.com
        http://www.egroups.com/group/ntb-nextrelease
      Your message has been successfully submitted and would be delivered to recipients shortly.