Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] KEYBOARD command??

Expand Messages
  • Jody
    Hi Carl, ... Try restarting NoteTab or rebooting. Do you get an error message? The View menu commands may need delay in them now due to the Clipbar menu, but
    Message 1 of 3 , May 1 9:41 AM
    • 0 Attachment
      Hi Carl,

      > ...I find that the former ^!KEYBOARD command no longer is
      > operative when used in combo with the File Menu, for drop down
      > purposes. For example, a simple clip to "Reopen Last Document"
      > *was* ^!KEYBOARD ALT+F R 1

      Try restarting NoteTab or rebooting. Do you get an error message?

      The View menu commands may need delay in them now due to the
      Clipbar menu, but the rest should work just the same.

      ^!Keyboard Alt+V _

      Happy Clip'n!
      Jody

      http://www.sureword.com/notetab

      Subscribe, UnSubscribe, Options
      mailto:Ntb-Clips-Subscribe@...
      mailto:Ntb-Clips-UnSubscribe@...
      http://www.egroups.com/list/ntb-clips
    • Claes Gauffin
      Hi Carl, Jody ... I had this problem both with the File and the View menus, and got the advice from Eric to enter a small delay within the command. For
      Message 2 of 3 , May 2 12:02 AM
      • 0 Attachment
        Hi Carl, Jody

        At 08:48 2000-05-01 -0400, you wrote:
        >Hi folks... with the latest release (4.83) I find that the former
        >^!KEYBOARD command no longer is operative when used in combo with the
        >File Menu, for drop down purposes. For example, a simple clip to
        >"Reopen Last Document" *was*
        >^!KEYBOARD ALT+F R 1

        I had this problem both with the File and the View menus, and got the
        advice from Eric to enter a small delay within the command.
        For example:

        ^!KEYBOARD ALT+F &100 R 1

        Worked fine for me.

        Regards /Claes
      • Jody
        Hi Claes, ... If you are having problems, yes, add the delay. Nothing changed though that should effect the File menu, only the view menu. Some machines are
        Message 3 of 3 , May 2 12:38 AM
        • 0 Attachment
          Hi Claes,

          >>^!KEYBOARD ALT+F R 1
          >
          >I had this problem both with the File and the View menus, and got the
          >advice from Eric to enter a small delay within the command.
          >For example:
          >
          >^!KEYBOARD ALT+F &100 R 1

          If you are having problems, yes, add the delay. Nothing changed
          though that should effect the File menu, only the view menu.
          Some machines are slower than others and might need a delay in
          various places from the menubar or a low resource condition at
          any time could cause it like Carl's case turned out to be. He
          wrote me private eMail and said a reboot fixed it for him.

          These are some snips from the beta list:

          Dennis wrote:

          > ^!Keyboard:Alt+V N
          >
          > Stops at the view menu and prints N
          >
          > Works
          > ^!Keyboard:Alt+V &100 N

          Eric wrote:

          You've just discovered one of the side effects of the Clipbar
          submenu. In order not to affect the loading time of NoteTab, the
          Clipbar submenu is only built when the View menu (or the Clipbar
          popup menu) is opened for the first time. This take a little time
          as NoteTab needs to read the Libraries folder to find all the
          available Clipbar files.

          I wrote:

          > All of mine will be broke that, [use keyboard commands] minus
          > one or two maybe - it I'm lucky.

          Eric replied:

          Only those that use "Alt+V".

          Someone wrote whom I won't mention;->

          > There seems to be a minor change in the workings of the
          > ^!Keyboard command.
          > If you make an sequence with ALT+.. in order to activate a menu
          > command not available through ^!Toolbar, it works just fine for
          > all menus except "File" and "View". For those two ^!Keyboard
          > does not seem to react on more than the first character after
          > ALT.

          Eric replied:

          There's been no change to the Keyboard command, but there has
          been to the size of the View menu, which now has the Clipbar
          submenu. Timing is the reason your Keyboard command fails,
          because it takes longer for the View menu to build itself. Add a
          short delay between the Alt+key sequence and the next key to fix
          this.

          nite all...

          Happy Clip'n!
          Jody

          http://www.sureword.com/notetab

          Subscribe, UnSubscribe, Options
          mailto:Ntb-Clips-Subscribe@...
          mailto:Ntb-Clips-UnSubscribe@...
          http://www.egroups.com/list/ntb-clips
        Your message has been successfully submitted and would be delivered to recipients shortly.