Loading ...
Sorry, an error occurred while loading the content.

[Clip] Re: [NTB] Problem with Mapi

Expand Messages
  • Jody
    Hi Wolfgang, ... Obviously your English to German translator did not work to well. ... comments in the second. H= Versand incl Ads ^!clip Datei
    Message 1 of 1 , Apr 2, 2000
    • 0 Attachment
      Hi Wolfgang,

      > Send your Clip to the Clips list or to me private eMail and
      > I'll take a look.

      Obviously your English to German translator did not work to well.
      :) See the comment in the last line of the first clip and
      comments in the second.

      H="Versand incl Ads"
      ^!clip "Datei speichern/lfd"
      ^!SetCursor 1:1
      ^!Select EOL
      ^!Set %ADS%=^$GetSelection$
      ^!DeleteLine

      ^!SetCursor 1:1
      ^!Select EOL
      ^!Set %subject%=^$GetSelection$
      ^!DeleteLine
      ^!Jump Text_end
      ^!set %Sp%=^$GetCol$
      ^!if ^%Sp% = 1 Skip
      ^!InsertText ^%NL%
      ^!InsertText ^[yyyy-mm-dd:hhnn^] ^%NL%
      ^!insertText ^%file% ^%NL% ^%NL%

      ^!Email ^%ADS%;^%subject%;+
      ;Quittung
      ^!Jump Text_start
      ^!InsertText =======> Msg erfasst am ^[yyyy-mm-dd:hhnn^] ^%NL%
      ^!InsertText ^%ADS% ^%NL%
      ^!InsertText ^%subject% ^%NL%
      ^!save
      ; Try taking the next command out completely first. If that does
      ; not work, make it ^!FocusApp Eudora* (or Eudora Pro*) The space
      ; was incorrect for any version Eudora I have seen.
      ^!FocusApp Eudora Pro *


      +++++++++++++++++++++++++++++++

      it works now. But maybe, or better: I am sure, there is something to
      straighten, cleanup, streamline ... :)

      to explain some German expressions:

      ^!clip "Datei speichern/lfd"
      it's another clip saving the file by counting forward:

      H="Datei speichern/lfd"
      ; No need to use the full path unless you are keeping the ini
      ; file somewhere else. If NotTab's main ini is already active, no
      ; need to set it. If it is in NoteTab's main folder, and you
      ; need to set it, just and empty ^!SetIniFile will do that.

      ;^!SetIniFile c:\prog\util\notetab pro\notepro.ini

      ;^!set %FName%=^$GetDocName$
      ;^!IfSame ^$StrCopy("^%FName%";1;1)$ "D" ^!GoTo Label1
      ^!set %N%=^$GetValue(Document:Number)$
      ^!Inc %N%
      ^!Set %f%="000000"
      ^!append %f%=^%N%
      ^!set %file%="D"
      ^!append %file%=^$StrCopyRight("^%F%";8)$
      ^!save as c:\lfd2\^%file%.txt
      ;^!renamedoc ^%file%.txt
      ^!SaveValue Document:Number=^%N%
      ^!Goto end
      :Label1
      ^!save
      :end


      "Msg erfasst" means that I made the msg and forwarded it to Eudora that time.

      thanks.

      cu
      wf


      ------------------------------------------------------------------------
      Special Offer-Earn 300 Points from MyPoints.com for trying @Backup
      Get automatic protection and access to your important computer files.
      Install today:
      http://click.egroups.com/1/2344/6/_/2478/_/954678688/

      eGroups.com Home: http://www.egroups.com/group/notetab/
      http://www.egroups.com - Simplifying group communications



      Happy Clip'n!
      Jody

      http://www.sureword.com/notetab

      Subscribe, UnSubscribe, Options
      mailto:Ntb-Clips-Subscribe@...
      mailto:Ntb-Clips-UnSubscribe@...
      http://www.egroups.com/list/ntb-clips
    Your message has been successfully submitted and would be delivered to recipients shortly.