Loading ...
Sorry, an error occurred while loading the content.
 

[Clip] Re: Question?

Expand Messages
  • RCRod83@aol.com
    Yes! Thank you soo much. That was exactly what I was looking for. Well, I have ONE more question. I ve added the extension .cgi and .pl to it because I
    Message 1 of 4 , Mar 4, 2000
      Yes! Thank you soo much. That was exactly what I was looking for. Well, I
      have ONE more question. I've added the extension ".cgi" and ".pl" to it
      because I want to be able to double click on perl scripts and have them open
      in NoteTab. However, when I click on them, they open in it, but then I get
      this message:

      "cannot find the file 'C:\scripts\nameofscript.cgi' (or one of it's
      components). Make sure the path and filename are correct and that all
      required libraries are available"

      Thanks!

      -Robert
    • steve
      Try View|Options General Tab UNcheck Allow Mulitple Instances I think thats what you are looking for. ... From: To:
      Message 2 of 4 , Mar 4, 2000
        Try

        View|Options
        General Tab
        UNcheck "Allow Mulitple Instances"

        I think thats what you are looking for.


        ----- Original Message -----
        From: <RCRod83@...>
        To: <ntb-clips@egroups.com>
        Sent: Saturday, March 04, 2000 2:46 PM
        Subject: [Clip] Question?


        > hello. I'm new and someone when I was changing the preferences, I changed
        the
        > option to have all files open up in the same program. Now, when I click on
        a
        > document it, it opens it up in a differnt program. So now I have 5
        different
        > NoteTab programs running. How can I have all of them in one program?
        Thanks!
        >
        > -Robert
        >
        > ------------------------------------------------------------------------
        > eLerts!
        > It's easy. It's fun. Best of all, it's free.
        > http://click.egroups.com/1/2073/3/_/2798/_/952209982/
        >
        > -- 20 megs of disk space in your group's Document Vault
        > -- http://www.egroups.com/docvault/ntb-clips/?m=1
        >
        >
      • Jody
        Hi Robert, ... Please right click over NotePro.exe (or NoteTab.exe) and choose Properties. Click on the Version tab and see what version you are using. Open
        Message 3 of 4 , Mar 4, 2000
          Hi Robert,

          > I've added the extension ".cgi" and ".pl" to it because I want
          > to be able to double click on perl scripts and have them open
          > in NoteTab. However, when I click on them, they open in it, but
          > then I get this message:
          >
          > "cannot find the file 'C:\scripts\nameofscript.cgi' (or one of
          > it's components). Make sure the path and filename are correct
          > and that all required libraries are available"

          Please right click over NotePro.exe (or NoteTab.exe) and choose
          Properties. Click on the Version tab and see what version you
          are using.

          Open NoteTab's associations: View | Options... | Associations

          If you added a period in front of the file types, remove the
          file type and add it again without the period.

          If not, remove the file types that are not working and restart
          Windows. Add the file types back again in NoteTab under the
          Associations tab.

          See if that fixes it. We will go from there if need be.
        • Eric G.V. Fookes
          Hello Robert, ... That s because the association originally had the Use DDE option set. Here s more info about this problem: Err Msg: Cannot Find File or One
          Message 4 of 4 , Mar 6, 2000
            Hello Robert,

            >Yes! Thank you soo much. That was exactly what I was looking for. Well, I
            >have ONE more question. I've added the extension ".cgi" and ".pl" to it
            >because I want to be able to double click on perl scripts and have them open
            >in NoteTab. However, when I click on them, they open in it, but then I get
            >this message:
            >
            >"cannot find the file 'C:\scripts\nameofscript.cgi' (or one of it's
            >components). Make sure the path and filename are correct and that all
            >required libraries are available"

            That's because the association originally had the "Use DDE" option set.
            Here's more info about this problem:

            Err Msg: Cannot Find File or One of its Components

            For more information, see:
            http://support.microsoft.com/support/kb/articles/q166/3/89.asp

            To resolve this issue, follow these steps:
            1.Double-click My Computer.
            2.On the View menu, click Options.
            3.Click the File Types tab. To modify an association, click the file type
            in the Registered File Types box, and then click Edit. To determine which
            file type is causing the problem, use the right mouse button to click a
            file of the appropriate type in Windows Explorer, and then click
            Properties. The line titled Type lists the entry in the Registered File
            Types box that needs modification.
            4.Click the Use DDE check box to clear it.

            Hope this helps.
            Regards,
            Eric Fookes
            -----------
            NoteTab v4.8 available from
            http://www.notetab.com and http://www.notetab.ch








            ...
          Your message has been successfully submitted and would be delivered to recipients shortly.