Loading ...
Sorry, an error occurred while loading the content.

Clipbooks that did not appear; then closing error and clogging

Expand Messages
  • Adrian Worsfold
    Hello ntb-clips I don t want to subscribe to another NoteTab discussion, but it is relevant to clips in general. Using Windows XP, I have continued to update
    Message 1 of 7 , Apr 22 10:39 AM
    • 0 Attachment
      Hello ntb-clips

      I don't want to subscribe to another NoteTab discussion, but it is relevant to clips in general.

      Using Windows XP, I have continued to update NoteTab Free for its pasteboard and a number of text processing clips. Yet in recent times the program has failed to close properly because when reopened it has left a blank space where the clips list. It has had to be closed by shift alt delete and confirming and then the clips come back.

      However, recently it's all got worse after being closed with often many minutes later a notice coming up that says 'ICS Reducing User Library' in the middle of the screen that cannot be removed. Looking at the computer, the program is still running and its 'memory' is still present. The computer completely slows down: when it is rebooted sometimes the last thing seen is the NoteTab program as if still open.

      Now this has continued despite uninstalling and reinstalling on to a bigger internal drive. The Reducing User Library notice and side effects do not come about after using any other program.

      At the moment I have gone back to a 2005 version of NoteTab and so far (this may be too early) it has behaved itself, although a notice tells me that some clips may not work because this is an earlier version.

      If the NoteTab continues to misbehave I will have to get rid of it, which will be a great shame, and I'll just have to seek other methods of interacting with other programs, pasting text automatically and text processing.

      I don't know the technical expression for this but the program is leaking memory and clogging up my computer after use, forcing a reboot.

      I contacted a friend and computer whizzkid and he's never heard of the notice plonked on to the screen and made unremovable. I wonder if the program is now simply trying to do too much and across too many versions of Windows that it has lost its robustness, so to speak.


      Adrian Worsfold

      http://www.pluralist.co.uk
      http://pluralistspeaks.blogspot.com



      [Non-text portions of this message have been removed]
    • loro
      Hi Adrian, Long time... ... No idea, but could this be the ICS the error message refers to? Are you using it?
      Message 2 of 7 , Apr 22 7:05 PM
      • 0 Attachment
        Hi Adrian,

        Long time...

        >Using Windows XP, I have continued to update NoteTab Free for its
        >pasteboard and a number of text processing clips. Yet in recent
        >times the program has failed to close properly because when reopened
        >it has left a blank space where the clips list. It has had to be
        >closed by shift alt delete and confirming and then the clips come back.
        >
        >However, recently it's all got worse after being closed with often
        >many minutes later a notice coming up that says 'ICS Reducing User
        >Library' in the middle of the screen that cannot be removed. Looking
        >at the computer, the program is still running and its 'memory' is
        >still present. The computer completely slows down: when it is
        >rebooted sometimes the last thing seen is the NoteTab program as if still open.

        No idea, but could this be the ICS the error message refers to? Are
        you using it?
        http://en.wikipedia.org/wiki/Internet_Connection_Sharing

        Lotta
      • Adrian Worsfold
        Hello loro I do have a computer networked to this, although it is only on for scanner and high volume printing work. I don t think it has any effect on the
        Message 3 of 7 , Apr 22 8:35 PM
        • 0 Attachment
          Hello loro

          I do have a computer networked to this, although it is only on for scanner and high volume printing work. I don't think it has any effect on the issue.

          The problem stopped and didn't return with replacing NoteTab from 2005; however, important clip functions failed because it was out of date. So I thought about rewriting the clips. However, in checking matters I have reinstalled the latest NoteTab again, but this time I've built the NoteTab.ini file from scratch. So far the error hasn't repeated, although there is still time. It could appear, by experience, in about ten minutes from now! I've got a sense, however, that it won't, and would have from earlier use had it been like before. But it is definitely NoteTab use that predicted it and indeed happened, and without its use it didn't happen. And the evidence was there anyway when I rebooted as it flashed up ont the system closing. These things are sent to try us.




          Adrian Worsfold

          http://www.pluralist.co.uk
          http://pluralistspeaks.blogspot.com

          ----- Received the following content -----
          From: loro
          Receiver: ntb-clips
          Time: 2014-04-23, 03:05:06
          Subject: Re: [Clip] Clipbooks that did not appear; then closing errorand clogging


          [Non-text portions of this message have been removed]
        • Adrian Worsfold
          Hello Loro etc. It s happened again. So my hope it had stopped was wrong. I d been into the restored NoteTab and used the clips, and just after posting the
          Message 4 of 7 , Apr 22 8:57 PM
          • 0 Attachment
            Hello Loro etc.

            It's happened again. So my hope it had stopped was wrong. I'd been into the restored NoteTab and used the clips, and just after posting the response to this discussion the Reducing User Library notice came on again and the computer slowed to a snail.

            So I will have to put the older NoteTab back in again and play with the clips and see if it does fail, but it didn't before. There is something about how using this version doesn't clear.

            It raises the puzzle, though, when did it start and why did it start then and why didn't it do what it does now before - what it did before was frequently blank out the clips on reopening but it could be forced to close and reopen fresh again. It has never been problem free. It's only the text processing it does that keeps me using it.



            Adrian Worsfold

            http://www.pluralist.co.uk
            http://pluralistspeaks.blogspot.com

            ----- Received the following content -----
            From: Adrian Worsfold
            Receiver: ntb-clips
            Time: 2014-04-22, 18:39:09
            Subject: [Clip] Clipbooks that did not appear; then closing error and clogging


            [Non-text portions of this message have been removed]
          • loro
            ... But the error message must come from ICS. That the word library is used is probably just a coincidence. I don t know why it happens when you use
            Message 5 of 7 , Apr 23 4:33 AM
            • 0 Attachment
              Adrian wrote:
              >I do have a computer networked to this, although it is only on for
              >scanner and high volume printing work. I don't think it has any
              >effect on the issue.


              But the error message must come from ICS. That the word "library" is
              used is probably just a coincidence. I don't know why it happens
              when you use Notetab, but what if you try to disable the ICS service
              for a while and see if the problem stops.

              I read about some ICS bugs in XP. You could google and see if it
              seems in any way related, I didn't bother to read the long articles.

              Lotta
            • Dave
              Hi when notetab is playing up do you have notetab handling any DOS or Msdos applications ,they may be holding memory open if you clips do not close them ??
              Message 6 of 7 , Apr 23 5:36 AM
              • 0 Attachment
                Hi
                when notetab is playing up do you have notetab handling any DOS or Msdos
                applications ,they may be holding memory open if you clips do not close them
                ??
                THANKYOU DAVE M

                ----- Original Message -----
                From: "Adrian Worsfold" <pluralist@...>
                To: "ntb-clips" <ntb-clips@yahoogroups.com>
                Sent: Wednesday, April 23, 2014 1:57 PM
                Subject: Re: [Clip] Clipbooks that did not appear; then closing error and
                clogging


                > Hello Loro etc.
                >
                > It's happened again. So my hope it had stopped was wrong. I'd been into
                > the restored NoteTab and used the clips, and just after posting the
                > response to this discussion the Reducing User Library notice came on again
                > and the computer slowed to a snail.
                >
                > So I will have to put the older NoteTab back in again and play with the
                > clips and see if it does fail, but it didn't before. There is something
                > about how using this version doesn't clear.
                >
                > It raises the puzzle, though, when did it start and why did it start then
                > and why didn't it do what it does now before - what it did before was
                > frequently blank out the clips on reopening but it could be forced to
                > close and reopen fresh again. It has never been problem free. It's only
                > the text processing it does that keeps me using it.
                >
                >
                >
                > Adrian Worsfold
                >
                > http://www.pluralist.co.uk
                > http://pluralistspeaks.blogspot.com
                >
                > ----- Received the following content -----
                > From: Adrian Worsfold
                > Receiver: ntb-clips
                > Time: 2014-04-22, 18:39:09
                > Subject: [Clip] Clipbooks that did not appear; then closing error and
                > clogging
                >
                >
                > [Non-text portions of this message have been removed]
                >
                >
                >
                > ------------------------------------
                >
                > Fookes Software: http://www.fookes.com/
                > NoteTab website: http://www.notetab.com/
                > NoteTab Discussion Lists: http://www.notetab.com/groups.php
                >
                > ***
                > Yahoo Groups Links
                >
                >
                >
              • Adrian Worsfold
                Hello Dave, Loro others I looked through the ICS business regarding networks and the like. I think it would be a red herring in a whodunnit. Good question
                Message 7 of 7 , Apr 23 6:13 AM
                • 0 Attachment
                  Hello Dave, Loro others

                  I looked through the ICS business regarding networks and the like. I think it would be a red herring in a whodunnit.

                  Good question Dave. I suspected clips for a while, and connections outward (DOS would be one).

                  Last night after it happened again I dropped NoteTab.exe the program on to a Hex editor and did a search for User and for ICS. ICS then revealed itself as IntelliComplete Server. Ah. So I switched it off. It booted up today with it off, and I have used NoteTab and so far no problem.

                  When there was no problem before the old program connected to UAS, a related but different completer, and it wasn't on. I note that there is a user.lib file at IntelliCompleteServer there too, so I shall look at these. It is not a big issue to remove this - NoteTab was not the only program to connect to this completer, or UAS (not sure), which I only used really as a spelling check as I sometimes typed through what appeared.

                  That it refers to ICS, that ICS refers to a lib three times, and is working across Windows between two programs, suggests that I have the culprit.

                  But I could be wrong.



                  Adrian Worsfold

                  http://www.pluralist.co.uk
                  http://pluralistspeaks.blogspot.com

                  ----- Received the following content -----
                  From: Dave
                  Receiver: ntb-clips
                  Time: 2014-04-23, 13:36:47
                  Subject: Re: [Clip] Clipbooks that did not appear; then closing error and clogging


                  [Non-text portions of this message have been removed]
                Your message has been successfully submitted and would be delivered to recipients shortly.