Loading ...
Sorry, an error occurred while loading the content.

RE: [NTB] Clue to Gremlin Attack

Expand Messages
  • John Shotsky
    I don t ever use/permit multiple instances, but my clip library runs to 1.5 MB now. I run on HTML quite a bit, and never have any garble added. I do get the
    Message 1 of 1 , Apr 22, 2013
    • 0 Attachment
      I don't ever use/permit multiple instances, but my clip library runs to 1.5 MB now. I run on HTML quite a bit, and never have any
      garble added. I do get the pointer error from time to time, and simply close and reopen to prevent anything from happening that I
      would be unaware of, simply out of an abundance of caution.

      I STILL have an ability to run my clip library on itself. That, of course, destroys it. I back up my clip library early and often.
      All it takes is an errant mouse click while the library is running. It doesn't stay on the document you started with, it switches to
      any document you happen to select while the library is running - even the clip library itself. Bad, bad, very bad. You shouldn't be
      ABLE to select other documents while the library is running on a document.

      RecipeTools Web Site: <http://recipetools.gotdns.com/> http://recipetools.gotdns.com/
      John's Mags Yahoo Group: <http://groups.yahoo.com/group/johnsmags/> http://groups.yahoo.com/group/johnsmags/

      From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of Art Kocsis
      Sent: Monday, April 22, 2013 19:05
      To: NoteTab-Basic
      Subject: [NTB] Clue to Gremlin Attack

      At 4/22/2013 05:32 AM, John wrote:
      >Not a gremlin attack. It happens to me also. I have to shut down NTP and restart it to get the dropdown arrow back. I ALWAYS have a
      >history, and I've looked in the .ini file to make sure it was still there - it's there, but there's nothing in the Find box, and no
      >arrow either. It doesn't happen often, but it does happen.

      I may have uncovered a clue to the gremlins.

      I always have a history as well but IIRC I have never lost the drop down arrow in the F&R dialogs.

      However, I just got another broadside that I was able to analyze the behavior.
      I have a couple of clips to save and load Notetab's ini file which I run from the clipbook. They are really just one-liners but I
      added a ^!Continue at completion to verify execution as sometimes it didn't seem to work and I thought it was just me.

      Today the ^!ProgIniSave clip worked fine but the ^!ProgIniLoad clip in a second instance of NTB just closed the clipbook and ended.
      Nothing I tried would get the load clip to work in the second instance. However, the load clip did work fine in a fresh instance of

      Notetab has always been a bit flaky with its memory management and I suspect that this may be the root of these intermittent
      anomalies. I frequently get invalid pointer messages when I run long complicated clips and I had to give up using v6.2/fv on HTML
      files as I kept finding random strings from some memory buffers appended to my working docs and without any warning message.

      The next time you lose you drop down arrow, try loading another instance of NTB and see if the problem disappears.

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.