Loading ...
Sorry, an error occurred while loading the content.

Re: [Clip] HTML-CSS help needed

Expand Messages
  • Peter
    Many thanks. That did it. I no longer get the extra coding when I use the Create HTML5 web page clip in HTML-CSS.
    Message 1 of 14 , Dec 30, 2012
    • 0 Attachment
      Many thanks. That did it. I no longer get the extra coding when I use the Create HTML5 web page clip in HTML-CSS.


      --- In ntb-clips@yahoogroups.com, "m.feichtinger" <mafei@...> wrote:
      >
      >
      >
      > --- In ntb-clips@yahoogroups.com, "Peter" <peterhulm@> wrote:
      > >
      > > [...], and cannot see in the template how to get rid of the
      > > XHMTL 1.0 code right at the top. When I delete what seems
      > > to be the code in the template, it simply reinserts it next
      > > time I run the clip.
      > >
      >
      > Have you checked "Options > HTML/Web Files: [x] Create XHTML Tags"?
      > If yes then remove the tick.
      >
      > HTH
      >
    • Peter
      I have slightly edited the datetime clip I posted earlier so that it fits HTML5 better by insert a tag into the coding. ^!Clip CheckLogical ... ^!Set
      Message 2 of 14 , Jan 1, 2013
      • 0 Attachment
        I have slightly edited the datetime clip I posted earlier so that it fits HTML5 better by insert a <time> tag into the coding.

        ^!Clip CheckLogical

        :PasteTag
        ^!Set %Value%=datetime
        ^!IfTrue "^%p_LogicalTag%" ^!Set %Value%=datetime
        ^!InsertHtml <time^& ^%Value%^& ^$GetDate(yyyy-mm-dd)$^& pubdate>^$GetDate(dd mmmm yyyy)$</time>

        --- In ntb-clips@yahoogroups.com, "Peter" <peterhulm@...> wrote:
        >
        >
        > Many thanks. That did it. I no longer get the extra coding when I use the Create HTML5 web page clip in HTML-CSS.
        >
        >
        > --- In ntb-clips@yahoogroups.com, "m.feichtinger" <mafei@> wrote:
        > >
        > >
        > >
        > > --- In ntb-clips@yahoogroups.com, "Peter" <peterhulm@> wrote:
        > > >
        > > > [...], and cannot see in the template how to get rid of the
        > > > XHMTL 1.0 code right at the top. When I delete what seems
        > > > to be the code in the template, it simply reinserts it next
        > > > time I run the clip.
        > > >
        > >
        > > Have you checked "Options > HTML/Web Files: [x] Create XHTML Tags"?
        > > If yes then remove the tick.
        > >
        > > HTH
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.