Loading ...
Sorry, an error occurred while loading the content.

^!Open do not open

Expand Messages
  • C
    Hi friends, First for all thanks forr the helps I received. In order to do the ^!Open e: new index.html working, I tried all: 1. Chjanging his name to
    Message 1 of 3 , Mar 2 10:41 AM
    • 0 Attachment
      Hi friends,

      First for all thanks forr the helps I received.

      In order to do the ^!Open e:\new\index.html working, I tried all:

      1. Chjanging his name to index2.html
      2. Changing to new disks and directories (as m:\new\index.html)
      3. Clearing all his attributes
      4. Both disks e:\ and m:\ have large available spaces
      5. Both disks and directories are shared

      and allways I receive the message "The file are used by other processor..."

      Also, this clip are used for five or more years, without this problem, and if I use the NTP Menu (Open and Close) work very well, but not in the clip.

      I am sure that this is a NTP problem, I do not have the same problem with others programs, they open and close normally..

      Also, now I do not have this problem only with index.html but also with benefits.htm and company.htm (do not open in a clip).

      Thanks,
      Carlos.
    • Axel Berger
      ... Have you also deleted, moved, or renamed the two configuration files I named? I agree it seems to be NT acting strangely here and Eb s point about several
      Message 2 of 3 , Mar 2 11:22 AM
      • 0 Attachment
        C wrote:
        > I tried all:

        Have you also deleted, moved, or renamed the two configuration files I
        named? I agree it seems to be NT acting strangely here and Eb's point
        about several instances ought to be resolved after a Windows restart.

        Axel
      • Alec Burgess
        Carlos: I don t think this has been explicitly suggested yet ... If you haven t already got it, I suggest getting (free) Unlocker program
        Message 3 of 3 , Mar 3 10:29 PM
        • 0 Attachment
          Carlos: I don't think this has been explicitly suggested yet ...
          If you haven't already got it, I suggest getting (free) Unlocker program
          http://www.emptyloop.com/unlocker/

          After you get the error in Notetab - navigate to the problem file in
          Explorer, right-click and select Unlocker.
          What (if any) programs does it show as holding locks on your problem file?

          Note - I just tried creating a one-line clip consisting only of ^!Open
          path_to_validfile (eg D:\temp\noname02.txt) and as expected it opened
          the file in a new tab.

          Have you tried creating just a one-line clip as above? Does it fail too?
          or have you only got the error as part of a larger (complicated?) clip?

          Also: looking back to your first post I see you said: "abnd this
          directoru \new\ is shared" - not sure what you mean here? Is device e:\
          and hence folder "e:\new" on your local file system or do you use
          "shared" to mean that e:\ is a mapped device on another networked
          computer? I'm guessing not and that you just mean any user on your
          computer has access to the folder and file but wanted to clarify.

          As I guess you can tell from Axel's Eb's and my responses this just
          seems "weird". I not even sure if its *possible* to "lock" a file using
          just Notetab!

          Regards ... Alec (buralex@gmail& WinLiveMess - alec.m.burgess@skype)

          On 2012-03-02 13:41, C wrote:
          > First for all thanks forr the helps I received.
          >
          > In order to do the ^!Open e:\new\index.html working, I tried all:
          >
          > 1. Chjanging his name to index2.html
          > 2. Changing to new disks and directories (as m:\new\index.html)
          > 3. Clearing all his attributes
          > 4. Both disks e:\ and m:\ have large available spaces
          > 5. Both disks and directories are shared
          >
          > and allways I receive the message "The file are used by other
          > processor..."
          >
          > Also, this clip are used for five or more years, without this problem,
          > and if I use the NTP Menu (Open and Close) work very well, but not in
          > the clip.
          >
          > I am sure that this is a NTP problem, I do not have the same problem
          > with others programs, they open and close normally..
          >
          > Also, now I do not have this problem only with index.html but also
          > with benefits.htm and company.htm (do not open in a clip).
        Your message has been successfully submitted and would be delivered to recipients shortly.