Loading ...
Sorry, an error occurred while loading the content.

Re: Why does my Wizard dialog text go blank?

Expand Messages
  • mblattyh
    Thank you for the reply. It helps to know I m not the only one out here experiencing this.
    Message 1 of 11 , Dec 28, 2011
    • 0 Attachment
      Thank you for the reply. It helps to know I'm not the only one out here experiencing this.

      --- In ntb-clips@yahoogroups.com, "breaumark" <breaumark@...> wrote:
      >
      > --- In ntb-clips@yahoogroups.com, "mblattyh" <mblattyh@> wrote:
      > >
      > > I recently upgraded to NoteTab Pro v6.2 running on a new Windows 7 system (from NTP6.1 on XP). I noticed this problem almost immediately with a clip I use many multiple times per day.
      > >
      > > 1) Thanks for figuring out a work-around (hitting the Enter key instead of clicking on OK button, in the wizard that executes prior to the one with the problem, seems to work for me).
      > >
      > > 2) Quick search of group messages doesn't show any solution to this problem. Have I done too cursory a search? Or is there still no solution?
      > >
      > > Thanks!
      >
      >
      > Just so you won't go without any response at all...
      >
      > I submitted this bug in March 2011. NoteTab headquarters replied that they receive occasional reports of the issue but have been unable to replicate it. Their surmise, like mine, was that it relates either to incompatibility with graphics systems or to the superannuated compiler used to generate Notetab. They hoped to move to a newer compiler later in the year. That is the latest I've heard.
      >
      > As of now, even in my own scant experience, the problem has appeared on a succession of two different computers, with two different graphics systems (NVIDIA and Intel) and several revisions of graphics drivers. So my hopes lie with the new compiler, but what do I know?
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.