Loading ...
Sorry, an error occurred while loading the content.

[Clip] Re: Corrupted Clips

Expand Messages
  • Jody
    Hi steve, ... That is my error. It would make sense that Eric forces the save to Dos/Windows and not allow us to mess it up. ;) It wouls also make sense if
    Message 1 of 7 , Dec 2, 1999
    • 0 Attachment
      Hi steve,

      > My option for save format is grayed out when I right click over
      > the editor tab?????

      That is my error. It would make sense that Eric forces the save
      to Dos/Windows and not allow us to mess it up. ;) It wouls also
      make sense if the same held true with the global option, but I
      have never tested it to see if it is so or if there might be a
      bug that allows clips to be saved by a different format. If you
      were set to original though and made the Clips yourself, then
      Save format is not the problem.

      Happy Clip'n!
      Jody

      http://www.sureword.com/notetab

      The NoteTab Clip List...
      mailto:Ntb-Clips-Subscribe@...
      mailto:Ntb-Clips-UnSubscribe@...
    • Eric G.V. Fookes
      Hi Steve, ... Actually, Outlines and the Clipbook Editor always save in the DOS/Windows format, no matter what setting you use for the option. Regards, Eric
      Message 2 of 7 , Dec 3, 1999
      • 0 Attachment
        Hi Steve,

        > > Check to see what format you are saving in
        >
        >They were being saved as the original, i changed it to DOS/Windows see if
        >that does anything.
        > >
        > > Look in Options under the Document menu for Save and also right
        > > click over the Clip Editor tab.
        >
        >My option for save format is grayed out when I right click over the editor
        >tab?????

        Actually, Outlines and the Clipbook Editor always save in the DOS/Windows
        format, no matter what setting you use for the option.


        Regards,
        Eric Fookes
        -----------
        NoteTab v4.6a available from
        http://www.notetab.com and http://www.notetab.ch
      • Len
        Hi Steve, All; I ve had a similar problem that occurs about once a month. A clip that has previously worked OK will cause an error. Investigation has revealed
        Message 3 of 7 , Dec 3, 1999
        • 0 Attachment
          Hi Steve, All;

          I've had a similar problem that occurs about once a month.
          A clip that has previously worked OK will cause an error.
          Investigation has revealed a failing instruction but no
          indication of a bad character.
          Retyping the instruction does not solve the problem but deleting
          the line and replacing the instruction does fix the problem.

          To me this is just a minor eccentricity of NoteTab/Win95/whatever.

          Wish I had an explanation, Len

          At 01:46 PM 12/2/99 -0800, you wrote:
          >I having a problem with my clips getting "corupted".
          >
          >Characters are being replaced with "little boxes". I think they're
          binary characters if i'm not mistaken. There is is no ryme or reason as to
          which characters are being replaced. Sometimes its a letter,space, or a carrage return but usually its a space. I'll have clips that work fine one day and the next they don't work, when i look at them there will be characters replaced with those "little boxes".
          >

          Leonard O. Hargrove, Jr.
          Avionics Systems Engineer
          E-Mail: Len <NoteTabA@...>
        Your message has been successfully submitted and would be delivered to recipients shortly.