Loading ...
Sorry, an error occurred while loading the content.

Re: [Clip] pasting of tab delimited stuff not right

Expand Messages
  • Don
    ... Heck if I know - help me Rhonda (or Lotta) :-)
    Message 1 of 7 , Apr 13, 2010
    • 0 Attachment
      On 4/13/2010 10:58 AM, loro wrote:
      > Is the Excel doc using Unicode?
      > Lotta
      >
      Heck if I know - help me Rhonda (or Lotta) :-)
    • Don
      ... Tried that, still getting the square boxes where tabs should be. I tried hunting around in excel under tools/options. I realize this may be off topic and
      Message 2 of 7 , Apr 13, 2010
      • 0 Attachment
        On 4/13/2010 1:10 PM, Margaret Peloquin wrote:
        > I sometimes have to use the Modify function and Convert to ascii to
        > paste into Excel.
        >
        > On 4/13/2010 9:58 AM, loro wrote:
        >
        >
        Tried that, still getting the square boxes where tabs should be. I
        tried hunting around in excel under tools/options.

        I realize this may be off topic and perhaps should move, but I do this
        as part of a number of clips.
      • John Shotsky
        Make sure NT s default new document type is Ascii, or DOS/Windows. Make sure tab type is real . (Options, Documents) Copy (Ctrl-A, Ctrl-C) your text in
        Message 3 of 7 , Apr 13, 2010
        • 0 Attachment
          Make sure NT's default new document type is Ascii, or DOS/Windows. Make sure
          tab type is 'real'. (Options, Documents)



          Copy (Ctrl-A, Ctrl-C) your text in NoteTab, and Paste it (Ctrl-V) into a new
          document. If it looks OK, then you're proven that there are high order bits
          set in your document. The new document should be 'clean'. It is not
          sufficient to just save the original document, it will not clear the high
          bits.



          You can investigate one of the boxes by highlighting it first, then run the
          following clip:

          ^!Info \x^$IntToHex(^$CharToDec(^$StrCopyLeft("^$GetSelection$";1)$)$)$



          Regards,

          John



          From: ntb-clips@yahoogroups.com [mailto:ntb-clips@yahoogroups.com] On Behalf
          Of Don
          Sent: 13 April, 2010 07:27 PM
          To: ntb-clips@yahoogroups.com
          Subject: Re: [Clip] pasting of tab delimited stuff not right





          On 4/13/2010 1:10 PM, Margaret Peloquin wrote:
          > I sometimes have to use the Modify function and Convert to ascii to
          > paste into Excel.
          >
          > On 4/13/2010 9:58 AM, loro wrote:
          >
          >
          Tried that, still getting the square boxes where tabs should be. I
          tried hunting around in excel under tools/options.

          I realize this may be off topic and perhaps should move, but I do this
          as part of a number of clips.





          [Non-text portions of this message have been removed]
        • Don
          ... Thank you, thank you, thank you. I had already made sure that tab was real. I set view options save as to Dos/Windows Opened a new document, copied the old
          Message 4 of 7 , Apr 13, 2010
          • 0 Attachment
            On 4/13/2010 10:50 PM, John Shotsky wrote:
            > Make sure NT's default new document type is Ascii, or DOS/Windows. Make sure
            > tab type is 'real'. (Options, Documents)
            >
            >
            >
            > Copy (Ctrl-A, Ctrl-C) your text in NoteTab, and Paste it (Ctrl-V) into a new
            > document. If it looks OK, then you're proven that there are high order bits
            > set in your document. The new document should be 'clean'. It is not
            > sufficient to just save the original document, it will not clear the high
            > bits.
            >
            >
            >
            > You can investigate one of the boxes by highlighting it first, then run the
            > following clip:
            >
            > ^!Info \x^$IntToHex(^$CharToDec(^$StrCopyLeft("^$GetSelection$";1)$)$)$
            >
            >
            >
            > Regards,
            >
            > John
            Thank you, thank you, thank you.

            I had already made sure that tab was real.

            I set view>options>save as to Dos/Windows
            Opened a new document, copied the old to it, and it pastes correctly to
            excel I believe now.
            I don't see ASCII as an option there.
            It was set to original before that.
          Your message has been successfully submitted and would be delivered to recipients shortly.