Loading ...
Sorry, an error occurred while loading the content.
 

Re: clip to automate find

Expand Messages
  • johnta1
    Added those 2 lines and it works great. I don t have to replace the semi-colon or add a linebreak. Thanks, John
    Message 1 of 10 , Dec 20, 2009
      Added those 2 lines and it works great.
      I don't have to replace the semi-colon or add a linebreak.

      Thanks,
      John

      --- In ntb-clips@yahoogroups.com, "Sheri" <silvermoonwoman@...> wrote:
      >
      > --- In ntb-clips@yahoogroups.com, "Sheri" <silvermoonwoman@> wrote:
      > >
      > > --- In ntb-clips@yahoogroups.com, "johnta1" <johnta1@> wrote:
      > > >
      > > > Thanks, Sheri.
      > > > That worked great!
      > > > :)
      > > >
      > > > Thanks,
      > > > John
      > > >
      > >
      > > Hmn, are you sure? I made a mistake. It should have, at the top:
      > >
      > > ^!Setlistdelimiter ^P
      >
      > Additionally you might want to add:
      >
      > ^!Jump Select_Start
      >
      > at the top, just to make sure nothing is preselected. If text is selected, the target text for ^$GetDocMatchAll is the selection, not be the whole document.
      >
      > >
      > > Otherwise I believe the matched lines are separated by a semicolon instead of a linebreak.
      > >
      > > Sorry about that!
      > >
      > > Regards,
      > > Sheri
      > >
      > > > ^!Set %mylines%=^$GetDocMatchAll("(?i)^\d\d.*?pont.*\R";0)$
      > > > ^!Toolbar New Document
      > > > ^!InsertText ^%mylines%
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.