Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Clip] Peculiarity with Modify Block

Expand Messages
  • loro
    ... Sheri, you are right. I got things confused. Cut and Delete it is. Copy works. I can t figure out if there is a reason for this behavior. Lotta
    Message 1 of 9 , Nov 7, 2008
      Sheri wrote:
      >Cut and Delete don't, but Copy and Sum work for me.

      Sheri, you are right. I got things confused. Cut and Delete it is. Copy works.

      I can't figure out if there is a reason for this behavior.

      Lotta
    • Sheri
      ... Do you mean a good reason? cause I sure can t think of any. :D
      Message 2 of 9 , Nov 7, 2008
        loro wrote:
        > Sheri wrote:
        >
        >> Cut and Delete don't, but Copy and Sum work for me.
        >>
        >
        > Sheri, you are right. I got things confused. Cut and Delete it is. Copy works.
        >
        > I can't figure out if there is a reason for this behavior.
        >
        > Lotta
        >
        Do you mean a "good" reason?

        'cause I sure can't think of any. :D
      • loro
        ... I was trying to avoid the B word! ;-o) But I guess there could be some obscure technical reason. Maybe. I guess I ve never needed to copy a one character
        Message 3 of 9 , Nov 7, 2008
          Sheri wrote:
          >Do you mean a "good" reason?
          >
          >'cause I sure can't think of any. :D

          I was trying to avoid the B word! ;-o) But I guess there could be
          some obscure technical reason. Maybe.

          I guess I've never needed to copy a one character rightmost column
          before, because this "problem" is there in 4.95 too.

          Lotta
        • loro
          Forgot this may be of interests to others than myself... it was confirmed this is a bug and Eric said it will be fixed in the next program update. Lotta
          Message 4 of 9 , Nov 8, 2008
            Forgot this may be of interests to others than myself... it was
            confirmed this is a bug and Eric said it will be fixed in the next
            program update.

            Lotta
          • Don Daugherty
            ... In the meantime I quess we just do aomething like ^!Replace $ _ RWAS select and Cut or Delete the last two columns, and then do ^!Replace _$
            Message 5 of 9 , Jan 27, 2009
              loro wrote:
              > Forgot this may be of interests to others than myself... it was
              > confirmed this is a bug and Eric said it will be fixed in the next
              > program update.
              >
              > Lotta
              >
              In the meantime I quess we just do aomething like
              ^!Replace "$" >> "_" RWAS
              select and Cut or Delete the last two columns, and then do
              ^!Replace "_$" >> "" RWAS
            Your message has been successfully submitted and would be delivered to recipients shortly.