Loading ...
Sorry, an error occurred while loading the content.

^!Email Address;Subject;MessageText with variables?

Expand Messages
  • Don - HtmlFixIt.com
    Does not appear to work with variables in it ... ^!Email ^%the_data5%;Subject Line;^%mailcontent% Appears to fail even though info s show me that these
    Message 1 of 6 , Jul 19, 2008
    • 0 Attachment
      Does not appear to work with variables in it ...

      ^!Email ^%the_data5%;Subject Line;^%mailcontent%

      Appears to fail even though info's show me that these variables are
      filled with the correct values. Eric, does this not evaluate?
    • Eric Fookes
      Hi Don, ... I just tested it with NoteTab 5.7 and it appear to be working fine. In what way is it failing? -- Regards, Eric Fookes http://www.fookes.com/
      Message 2 of 6 , Jul 19, 2008
      • 0 Attachment
        Hi Don,

        > Does not appear to work with variables in it ...
        >
        > ^!Email ^%the_data5%;Subject Line;^%mailcontent%
        >
        > Appears to fail even though info's show me that these variables are
        > filled with the correct values. Eric, does this not evaluate?

        I just tested it with NoteTab 5.7 and it appear to be working fine. In
        what way is it failing?

        --
        Regards,

        Eric Fookes
        http://www.fookes.com/
      • Don - HtmlFixIt.com
        ... Thanks for the quick test Eric, I tested in 5.5 and 5.7 and it failed in both ... in part ... and worked in part. The email address is not being filled in
        Message 3 of 6 , Jul 19, 2008
        • 0 Attachment
          Eric Fookes wrote:
          > Hi Don,
          >
          >> Does not appear to work with variables in it ...
          >>
          >> ^!Email ^%the_data5%;Subject Line;^%mailcontent%
          >>
          >> Appears to fail even though info's show me that these variables are
          >> filled with the correct values. Eric, does this not evaluate?
          >
          > I just tested it with NoteTab 5.7 and it appear to be working fine. In
          > what way is it failing?
          >

          Thanks for the quick test Eric,

          I tested in 5.5 and 5.7 and it failed in both ... in part ... and worked
          in part.

          The email address is not being filled in in Thunderbird. The
          mailcontent variable is working as expected.

          I am using Thunderbird 2.0.x and there are no updates for it.

          Sorry I wasn't more detailed.

          Don
        • Eric Fookes
          Hi Don, ... I tested with Office Outlook and all the fields were correctly filled in. Perhaps there is a bug in Thunderbird? I don t think NoteTab is doing
          Message 4 of 6 , Jul 19, 2008
          • 0 Attachment
            Hi Don,

            >>> Does not appear to work with variables in it ...
            >>>
            >>> ^!Email ^%the_data5%;Subject Line;^%mailcontent%
            >
            > The email address is not being filled in in Thunderbird. The
            > mailcontent variable is working as expected.

            I tested with Office Outlook and all the fields were correctly filled
            in. Perhaps there is a bug in Thunderbird? I don't think NoteTab is
            doing anything wrong here.

            --
            Regards,

            Eric Fookes
            http://www.fookes.com/
          • Sheri
            ... If the content of any of the variables includes semicolons, there will be problems.
            Message 5 of 6 , Jul 19, 2008
            • 0 Attachment
              Don - HtmlFixIt.com wrote:
              > Does not appear to work with variables in it ...
              >
              > ^!Email ^%the_data5%;Subject Line;^%mailcontent%
              >
              > Appears to fail even though info's show me that these variables are
              > filled with the correct values. Eric, does this not evaluate?
              >
              If the content of any of the variables includes semicolons, there will
              be problems.
            • Don Daugherty
              ... If that IS the problem, maybe there is a %xx work-around, similar to %20 for a space character. I guess xx would be whatever the hex code for a semicolon
              Message 6 of 6 , Jul 29, 2008
              • 0 Attachment
                Sheri wrote:
                > If the content of any of the variables includes semicolons, there will
                > be problems.
                >
                If that IS the problem, maybe there is a %xx work-around, similar to %20
                for a space character. I guess xx would be whatever the hex code for a
                semicolon is.
              Your message has been successfully submitted and would be delivered to recipients shortly.