Loading ...
Sorry, an error occurred while loading the content.
 

OT - Browser settings

Expand Messages
  • junja
    Happy new year everybody, and thanks for the tips. Has anyone got any suggestions for getting firefox to work as it s meant to? On pressing f8 with an html
    Message 1 of 6 , Dec 31, 2007
      Happy new year everybody, and thanks for the tips.

      Has anyone got any suggestions for getting firefox
      to work as it's meant to?
      On pressing f8 with an html file open in Ntb (Std 4.95)
      firefox opens but doesn't load the file.

      The firefox settings in Browsers.dat are:

      [Mozilla]
      ;Add full path to file name below if you have several
      versions of the browser
      Command=C:\Program Files\Mozilla Firefox\Firefox.exe
      UseDDE=1
      DdeExec="%1",,%2,0,,,,
      Application=Mozilla

      It's no great deal, but is there any way of getting it
      to work?
      junja
    • Axel Berger
      ... Mine is: [Firefox] Command=firefox.exe UseDDE=0 Application=Mozilla DdeCommand= DdeExec= %1 ,,-1,0,,,, Topic=WWW_OpenURL Application_New= DdeExec_New=
      Message 2 of 6 , Dec 31, 2007
        junja wrote:
        > [Mozilla]
        > ;Add full path to file name below if you have several
        > versions of the browser
        > Command=C:\Program Files\Mozilla Firefox\Firefox.exe
        > UseDDE=1
        > DdeExec="%1",,%2,0,,,,
        > Application=Mozilla

        Mine is:
        [Firefox]
        Command=firefox.exe
        UseDDE=0
        Application=Mozilla
        DdeCommand=
        DdeExec="%1",,-1,0,,,,
        Topic=WWW_OpenURL
        Application_New=
        DdeExec_New=
        Topic_New=

        You might try quotes around your Command= because there are spaces in
        your string.

        Axel
      • WV-Mike
        ... I have never been able to get FF to display a page from NT unless is was already running. I am pretty sure this a known bug. -Mike [Non-text portions of
        Message 3 of 6 , Dec 31, 2007
          At 04:50 AM 12/31/2007 , Axel wrote:

          >junja wrote:
          > > [Mozilla]
          > > ;Add full path to file name below if you have several
          >TRIM
          >
          >Mine is:
          >[Firefox]
          >Command=firefox.exe
          >TRIM
          >
          >You might try quotes around your Command= because there are spaces in
          >your string.


          I have never been able to get FF to display a page from NT unless is was
          already running.
          I am pretty sure this a known bug.

          -Mike



          [Non-text portions of this message have been removed]
        • Axel Berger
          ... It is unknown to me. All four of my browsers display the current file open in NT just as I d expect them to irrespective of running already or not. Axel
          Message 4 of 6 , Dec 31, 2007
            WV-Mike wrote:
            > I have never been able to get FF to display a page from NT
            > unless is was already running.
            > I am pretty sure this a known bug.

            It is unknown to me. All four of my browsers display the current file
            open in NT just as I'd expect them to irrespective of running already or
            not.

            Axel
          • WV-Mike
            ... See: http://tech.groups.yahoo.com/group/notetab/message/18920 ... This is still a problem in 4.95 -Mike www.EpicRoadTrips.us [Non-text portions
            Message 5 of 6 , Dec 31, 2007
              At 06:54 AM 12/31/2007 , you wrote:
              >WV-Mike wrote:
              > > I have never been able to get FF to display a page from NT
              > > unless is was already running.
              > > I am pretty sure this a known bug.
              >
              >It is unknown to me. All four of my browsers display the current file
              >open in NT just as I'd expect them to irrespective of running already or
              >not.
              >
              >Axel


              See:
              http://tech.groups.yahoo.com/group/notetab/message/18920

              >Changes in Version 5.0
              >* Fixed issue opening HTML documents in Firefox.


              This is still a problem in 4.95

              -Mike www.EpicRoadTrips.us

              [Non-text portions of this message have been removed]
            • junja
              Thanks to everyone who replied. The inverted commas worked. Junja
              Message 6 of 6 , Jan 1, 2008
                Thanks to everyone who replied. The inverted commas
                worked.
                Junja


                WV-Mike wrote:
                > At 06:54 AM 12/31/2007 , you wrote:
                >> WV-Mike wrote:
                >>> I have never been able to get FF to display a page from NT
                >>> unless is was already running.
                >>> I am pretty sure this a known bug.
                >> It is unknown to me. All four of my browsers display the current file
                >> open in NT just as I'd expect them to irrespective of running already or
                >> not.
                >>
                >> Axel
                >
                >
                > See:
                > http://tech.groups.yahoo.com/group/notetab/message/18920
                >
                >> Changes in Version 5.0
                >> * Fixed issue opening HTML documents in Firefox.
                >
                >
                > This is still a problem in 4.95
                >
                > -Mike www.EpicRoadTrips.us
                >
                > [Non-text portions of this message have been removed]
                >
                >
                >
                > Fookes Software: http://www.fookes.com/
                > Fookes Software Discussion Lists: http://www.fookes.com/groups.php
                > Yahoo! Groups Links
                >
                >
                >
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.