Loading ...
Sorry, an error occurred while loading the content.
 

RE: [Clip] Setting the File Extension

Expand Messages
  • Corl DeLuna
    Thanks Axel, ^!Open ^$GetTemplatePath$Home_Template.tpl Worked perfectly! Corl _____ From: ntb-clips@yahoogroups.com [mailto:ntb-clips@yahoogroups.com] On
    Message 1 of 2 , Mar 20, 2007
      Thanks Axel,

      ^!Open ^$GetTemplatePath$Home_Template.tpl

      Worked perfectly!

      Corl

      _____

      From: ntb-clips@yahoogroups.com [mailto:ntb-clips@yahoogroups.com] On Behalf
      Of Axel Berger
      Sent: Tuesday, March 20, 2007 3:39 PM
      To: ntb-clips@yahoogroups.com
      Subject: Re: [Clip] Setting the File Extension



      Corl DeLuna wrote:
      > Is there a simple way of specifing within the clip that this
      > is an *.htm file rather than a *.txt file?

      I didn't find any. But try this:
      Instead of "^!Menu" use "^!Open ^$GetTemplatePath$HTML.tpl" from the
      default HTML clip and replace the template with one that contains only
      the header line
      = DocTemplate ClipCode "Page%0.3d.htm"
      and perhaps a "^&" or highlighted "Type content" or something.

      Should work, haven't tried.

      Axel





      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.