Loading ...
Sorry, an error occurred while loading the content.
 

^$GetDocumentPath$ does not work

Expand Messages
  • Evert Everts
    In version 5.1 this function does not work anymore. Only it returns C: Program files Notetab Std Documents . I want my My documents dir back... BTW, changing
    Message 1 of 3 , Oct 25, 2006
      In version 5.1 this function does not work anymore. Only it returns
      'C:\Program files\Notetab Std\Documents\'. I want my My documents dir
      back... BTW, changing 'Options-tab Files-directories' does not change
      anything.
    • hsavage
      ... Evert, With v5, ^$GetDocumentPath$ works the same as in previous versions, it returns the documents folder that is a subfolder of the NoteTab home
      Message 2 of 3 , Oct 26, 2006
        Evert Everts wrote:
        > In version 5.1 this function does not work anymore. Only it returns
        > 'C:\Program files\Notetab Std\Documents\'. I want my My documents dir
        > back... BTW, changing 'Options-tab Files-directories' does not change
        > anything.

        Evert,

        With v5, '^$GetDocumentPath$' works the same as in previous versions, it
        returns the documents folder that is a subfolder of the NoteTab home folder.

        If the document folder you want back is, in fact, the Windows 'My
        Documents' folder the function you should be using is
        '^$GetShellFolder(Personal)$'. You'll find it in 'Help > Help on Clip
        Programming > Index Tab.

        ºvº
        2006.10.26
        -Newspaper HeadLine...
        "Man Struck by Lightning Faces Battery Charge"
        hrs ø hsavage@...
      • Sheri
        ... Uncheck Use Default Directories on the options dialog, Files tab. Works for me (I have blanks/unchecked for all the options in the Directories section of
        Message 3 of 3 , Oct 26, 2006
          --- In ntb-clips@yahoogroups.com, "Evert Everts" <everts@...> wrote:
          >
          > In version 5.1 this function does not work anymore. Only it returns
          > 'C:\Program files\Notetab Std\Documents\'. I want my My documents dir
          > back... BTW, changing 'Options-tab Files-directories' does not change
          > anything.
          >

          Uncheck Use Default Directories on the options dialog, Files tab.
          Works for me (I have blanks/unchecked for all the options in the
          Directories section of the Files tab).

          Regards,
          Sheri
        Your message has been successfully submitted and would be delivered to recipients shortly.