Loading ...
Sorry, an error occurred while loading the content.

Re: [Clip] Search & Replace ... but no replace

Expand Messages
  • Axel Berger
    ... None at all (I have that turned on permanently anyway). As I said, I have looked at the file in a hex viewer and, more importantly, pasting into the
    Message 1 of 24 , Oct 10, 2006
    • 0 Attachment
      Don Daugherty wrote:
      > Does pressing Shift-F12 make any difference in the appearance in the
      > neighborhood of the character in question (indicating there is some
      > hidden character that is part of the its total code?)

      None at all (I have that turned on permanently anyway). As I said, I
      have looked at the file in a hex viewer and, more importantly, pasting
      into the replace menu dialogue works. It is a quirk in clips and only
      there.

      > but I certainly can believe that your case can be significantly
      > different.

      Everything works as expected with most special characters, it's just
      some that are bothersome.

      If I get any other ideas I'll pass them along. Good luck.

      > I don't know whether this could be of use in your problem

      Erm, you did see my message from "Date: Tue, 10 Oct 2006 13:40:49
      +0200"?
      I had already solved the problem and using exactly that way. The problem
      here is that after dealing with the problem cases you need to undo the
      "Characters to HTML" by a "Strip HTML Tags" and depending on what else
      there is in the file this may produce unwanted effects. It will destroy
      linefeeds, I had to treat them specially anyway.

      Axel
    Your message has been successfully submitted and would be delivered to recipients shortly.