Loading ...
Sorry, an error occurred while loading the content.

[Clip] Re: No Subject

Expand Messages
  • rainmark@att.net
    Thanks Larry, I ve stumbled into a virtual treasure trove of un- documented gems here. I wouldn t be surprised if there s a MasterClip that will do it all, and
    Message 1 of 6 , Sep 27, 1999
    • 0 Attachment
      Thanks Larry,
      I've stumbled into a virtual treasure trove of un-
      documented gems here. I wouldn't be surprised if there's
      a MasterClip that will do it all, and we just don't know
      it yet. Can we design one that will take out the garbage?
      >
      > Hi Mark,
      >
      > I have done some extended testing on the (H=25) question and I see that I
      > was wrong not Jody. The height setting also works in listboxes as well as
      > memo boxes.
      >
      > In the clip below, (H=25) limits the size of the listbox to 25 lines. If
      > you change it to (H=2) for example, only the first two items are displayed
      > and you have to scroll down to get the last one. If you change it to
      > (H=1), it only displays the first item. If you change it to (H=0) or
      > delete it altogether, the listbox is automatically sized to display all
      > items up to the default limits set by NoteTab which keeps it within the
      > vertical limits of the screen. Sorry for the confusion. I was learning
      > this one myself.
      >
      > ^!Open
      > D:\ProgramFilesFree\Bibles\Jewish1917\^?[(H=25)==Genesis1|Genesis2|Genesis3]
      > .txt
      >
      > Regards,
      >
      > Larry
      > larryt@...
      >
      > ------------------------------------------------------------------------
      >
      > eGroups.com home: http://www.egroups.com/group/ntb-clips
      > http://www.egroups.com - Simplifying group communications
      >
      >
      >
      >
    • Bill Callihan
      unsubscribe ... From: Bill Callihan To: ntb-clips@egroups.com Sent: Thursday, November 04, 1999 10:14 AM Subject: [Clip] No Subject ... Click here! eGroups.com
      Message 2 of 6 , Nov 4, 1999
      • 0 Attachment
        unsubscribe
        ----- Original Message -----
        Sent: Thursday, November 04, 1999 10:14 AM
        Subject: [Clip] No Subject

         

        click here
        Click here!
        eGroups.com Home: http://www.egroups.com/group/ntb-clips
        www.egroups.com - Simplifying group communications
      • Larry Thomas
        Hi Howard, ... First select all of the lines you want trimmed and then from the menu bar select Modify|Lines|Trim Blanks. In a clip you can use ^!Select All
        Message 3 of 6 , Mar 19, 2000
        • 0 Attachment
          Hi Howard,

          At 09:46 PM 03/19/2000 -0800, you wrote:
          >Hi,
          >After I sort my text file by line, how do I remove blank spaces at the
          >end of each line?

          First select all of the lines you want trimmed and then from the menu bar
          select Modify|Lines|Trim Blanks.

          In a clip you can use

          ^!Select All
          ^!Keyboard Alt+M L T

          You could use the code below but it will also trim spaces and tabs from the
          beginning of the line as well as the end if that is important for you to know.

          ^!Select All
          ^$StrTrim("^$GetSelection$")$

          Regards,

          Larry
          larryt@...
        • Jody
          Hi Howard, ... And for a one time setting, but remember you set it: Trim White Spaces: Spaces at the end of paragraphs are removed when the document is
          Message 4 of 6 , Mar 19, 2000
          • 0 Attachment
            Hi Howard,

            >> After I sort my text file by line, how do I remove blank
            >> spaces at the end of each line?
            >
            > First select all of the lines you want trimmed and then from
            > the menu bar select Modify|Lines|Trim Blanks.

            And for a one time setting, but remember you set it:

            "Trim White Spaces: Spaces at the end of paragraphs are removed
            when the document is saved."

            If you have it set, remember the use ^%Space% at the ends of any
            lines in a Clip that requires a space.

            Happy Clip'n!
            Jody

            http://www.sureword.com/notetab

            Subscribe, UnSubscribe, Options
            mailto:Ntb-Clips-Subscribe@...
            mailto:Ntb-Clips-UnSubscribe@...
            http://www.egroups.com/list/ntb-clips
          • Wayne VanWeerthuizen
            ... This is the first time I ve noticed that ^!Toolbar Trim Blanks is not an available option! I usually recommend using the ^!Toolbar rather than
            Message 5 of 6 , Mar 20, 2000
            • 0 Attachment
              Larry Thomas <larryt@...> wrote:

              >In a clip you can use
              >
              >^!Select All
              >^!Keyboard Alt+M L T
              >
              >You could use the code below but it will also trim spaces and tabs
              >from the beginning of the line as well as the end if that is
              >important for you to know.
              >
              >^!Select All
              >^$StrTrim("^$GetSelection$")$
              >

              This is the first time I've noticed that ^!Toolbar "Trim Blanks"
              is not an available option! I usually recommend using the
              ^!Toolbar rather than ^!Keyboard, but this seems to be a
              situation where you may have to use ^!Keyboard.

              Eric, was this intentional, or just something that you forgot
              to finish?




              --
              Wayne M. VanWeerthuizen
              Homepage: http://landru.myhome.net/wayne
            • Eric G.V. Fookes
              Hi Wayne, ... The ^!Toolbar command only works for buttons that are available in the main toolbar. I only included a subset of all commands in the toolbar, to
              Message 6 of 6 , Mar 20, 2000
              • 0 Attachment
                Hi Wayne,

                >This is the first time I've noticed that ^!Toolbar "Trim Blanks"
                >is not an available option! I usually recommend using the
                >^!Toolbar rather than ^!Keyboard, but this seems to be a
                >situation where you may have to use ^!Keyboard.
                >
                >Eric, was this intentional, or just something that you forgot
                >to finish?

                The ^!Toolbar command only works for buttons that are available in the main
                toolbar. I only included a subset of all commands in the toolbar, to avoid
                adding too much bloat. The Trim Blanks command can't have been needed much
                as a toolbar button as this is the first time in about two years that it is
                mentioned as "missing".

                Regards,
                Eric Fookes
                -----------
                NoteTab v4.8 available from
                http://www.notetab.com and http://www.notetab.ch








                ...
              Your message has been successfully submitted and would be delivered to recipients shortly.