Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Clip] Current email address for Chris Barnhill, creator of the Proj.Mgmt. clip??

Expand Messages
  • loro
    ... Harvey, I was wrong when I said the clip worked. It seems to be lacking this and that. As far as I understand it requires a specially formatted HTML file
    Message 1 of 6 , Aug 17, 2005
      hsavage wrote:
      >I've been experimenting with the Project... clip since your last email.
      >You mentioned an error message but it didn't come thru with the email.
      >If you tried to add a snapshot to the email I have bad news, these lists
      >are text on

      Harvey, I was wrong when I said the clip worked. It seems to be lacking
      this and that. As far as I understand it requires a specially formatted
      HTML file to already exist. It reads the file name from the ini file, but
      it doesn't create that entry. I had that, that's probably why the script
      sort of ran. I must have been playing with it long ago.

      I've gotten this far.

      HTML file (lacking something, I suspect)
      ----------------------
      <html>

      <head>
      <title></title>
      </head>

      <body>
      <!-- END PROJECT -->


      </body>
      </html>
      -------------------

      Ini entry:
      -------------------
      [ProjectManagement]
      DocFile="C:\path\to\project.html"
      -------------------

      It still complains "OPTION VALUE=""" not found....

      Then I gave up. :-o

      Lotta
    • hsavage
      ... but ... Lotta, I ve done extensive editing and have managed to get the clip to create the basic file and have added 4 option values to the file but as
      Message 2 of 6 , Aug 17, 2005
        loro wrote:
        > hsavage wrote:
        >> I've been experimenting with the Project... clip since your last email.
        >> You mentioned an error message but it didn't come thru with the email.
        >> If you tried to add a snapshot to the email I have bad news, these lists
        >> are text on
        >
        > Harvey, I was wrong when I said the clip worked. It seems to be lacking
        > this and that. As far as I understand it requires a specially formatted
        > HTML file to already exist. It reads the file name from the ini file,
        but
        > it doesn't create that entry. I had that, that's probably why the script
        > sort of ran. I must have been playing with it long ago.
        >
        > I've gotten this far.
        >
        > It still complains "OPTION VALUE=""" not found....
        >
        > Then I gave up. :-o
        >
        > Lotta

        Lotta,

        I've done extensive editing and have managed to get the clip to create
        the basic file and have added 4 'option values' to the file but as yet I
        can't select an option and have the javascript jump to that option.

        ºvº
        05.08.17
        hrs > hsavage@...
      • loro
        ... You have JavaScript? LOL I didn t even see the hidden clip with the whole HTML doc! :-P Lets see... Try this. Remove the whole script block and replace
        Message 3 of 6 , Aug 17, 2005
          hsavage wrote:
          >I've done extensive editing and have managed to get the clip to create
          >the basic file and have added 4 'option values' to the file but as yet I
          >can't select an option and have the javascript jump to that option.

          You have JavaScript? LOL I didn't even see the hidden clip with the whole
          HTML doc! :-P

          Lets see... Try this. Remove the whole script block and replace with this:

          <script type="text/javascript">
          <!--
          function jumpBox()
          {
          document.location.href =
          document.forms[0].URL.options[document.forms[0].URL.selectedIndex].value;
          }
          //-->
          </script>

          Get the whole form inside the TD tags (OK, it doesn't matter, it's just
          fugly now) and add this onchange bit to the SELECT tag.

          <select name="URL" onchange="jumpbox()">
          ^^^^^^^^^^^^^^^^^^^^^^^^^^

          Delete the whole <select....>...</select> bit and replace with this:

          <select name="URL" onchange="jumpbox()">
          <optgroup label="choose project">
          <!-- begin project list -->
          <!-- <option value="$"> -->
          <!-- end project list -->
          </optgroup>
          </select>

          Delete the INPUT tag.


          Works for me. Hope I didn't forget anything.
          Lotta
        • loro
          I knew I shouldn t have changed case... ... Should be jumpBox with a capital B. Lotta
          Message 4 of 6 , Aug 17, 2005
            I knew I shouldn't have changed case...

            ><select name="URL" onchange="jumpbox()">
            > ^^^^^^^^^^^^^^^^^^^^^^^^^^

            Should be jumpBox with a capital B.

            <select name="URL" onchange="jumpBox()">

            Lotta
          Your message has been successfully submitted and would be delivered to recipients shortly.