Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Clip] Problem getting Select to select

Expand Messages
  • Jody
    Hi Dick, It is hard to tell with what you sent. Make sure there are no spaces after each line of code. Send in the lines that you use/set %BodyStartRow%
    Message 1 of 4 , May 30, 2003
      Hi Dick,

      It is hard to tell with what you sent. Make sure there are no
      spaces after each line of code. Send in the lines that you
      use/set %BodyStartRow% with. Make sure you spell the set
      variables the same as where you use them.

      You can check if the start is being correctly set by adding the
      ^!Info below:
      ^!Set %BodyStartRow%
      ^!Info BodyStartRow: ^%BodyStartRow%

      >I'm running NTP 4.95 on under Win98, and cannot seem to get Select to
      >select. The problem part of the scrip is:
      >
      >^!SetDebug ON
      >^!Find "^%BodyBoundary%"
      >^!IfError NOBOUNDARY
      >^!Set %BodyEndRow%=^$GetRow$
      >^!SetCursor ^%BodyStartRow%:1
      >^!SelectTo ^%BodyEndRow%:1 <--- Fails
      >^!GoTo GetBodyText
      >:NOBOUNDARY
      >^!Jump TEXT_END
      >^!SelectTo ^%BodyStartRow%:1
      >:GetBodyText
      >^!Set %BodyLine%=^$GetSelection$


      Happy Clip'n!
      Jody

      http://www.notetab.net
      http://www.notetab.net/html/cd-info.htm

      Subscribe, UnSubscribe, Options
      mailto:ntb-Clips-Subscribe@yahoogroups.com
      mailto:ntb-Clips-UnSubscribe@yahoogroups.com
      http://groups.yahoo.com/group/ntb-clips
    Your message has been successfully submitted and would be delivered to recipients shortly.