Loading ...
Sorry, an error occurred while loading the content.

NVIDIA control panel gone bonkers

Expand Messages
  • loro
    Hi, Well, it hasn t really, it s gone altogether. I ve messed around so much I m not sure what I ve done or not anymore, but I ll try to list the main things.
    Message 1 of 2 , Jun 27, 2013
    • 0 Attachment
      Hi,

      Well, it hasn't really, it's gone altogether. I've messed around so
      much I'm not sure what I've done or not anymore, but I'll try to list
      the main things.

      The Nvidia CP stopped working long ago. If I tried to bring it up I
      was told "The Nividia Display Panel extension cannot be created.
      Possible reasons include: version mismatch. Reinstalling display
      drivers may solve the problem.". I haven't bothered, because there
      wasn't anything I wanted to change, but now all of a sudden my colors
      have gone crazy. The old Notetab icon has a nice carrot tone...

      So, I googled and I found this is a common problem. Reinstalling the
      drivers seems to be the usual fix.

      First I checked the Nvidia service was up enabled. It was.

      Then I reinstalled the current driver from the Windows CD. Did nothing.

      Then I downloaded the latest driver from Nvidia and ran the
      installer. Stupid me chose "Clean install", which if I understood it
      right means it removes old drivers and old settings before installing
      the new stuff. It got that far, but the installation failed. No hint
      about in what way or why. Just "Installation failed". Thank you very
      much! But what it did accomplish was that it removed the control
      panel, so now I don't even have it. The service is gone too.

      I'll try to install the fresh driver a couple of times more because I
      read about someone who succeeded after several tries. In the meantime
      I'm looking forward to any bright ideas you may have. Remember I'm
      not too bright with hardware, so I need dumbed downed (can one say
      that?) instructions. :-)

      Windows XP Home, NIVIDEA GeForce 8600 GT

      Lotta
    • Dave
      Hi first I would uninstall the video card completely, all of it. take the card out. then I would restart and make sure your basic driver is working probably 8
      Message 2 of 2 , Jun 28, 2013
      • 0 Attachment
        Hi
        first I would uninstall the video card completely, all of it. take the card
        out.
        then I would restart and make sure your basic driver is working probably 8
        or 16 color
        once you know it works , turn the machine off put the card back in and
        reload the driver and if it all works
        download ghost and make a copy of C:\ only and keep it safe somewhere ,
        possibly D:\ OR E:\
        THANKYOU DAVE-211

        ----- Original Message -----
        From: "loro" <tabbie@...>
        To: <NTB-OffTopic@yahoogroups.com>
        Sent: Thursday, June 27, 2013 10:38 PM
        Subject: [NTO] NVIDIA control panel gone bonkers


        > Hi,
        >
        > Well, it hasn't really, it's gone altogether. I've messed around so
        > much I'm not sure what I've done or not anymore, but I'll try to list
        > the main things.
        >
        > The Nvidia CP stopped working long ago. If I tried to bring it up I
        > was told "The Nividia Display Panel extension cannot be created.
        > Possible reasons include: version mismatch. Reinstalling display
        > drivers may solve the problem.". I haven't bothered, because there
        > wasn't anything I wanted to change, but now all of a sudden my colors
        > have gone crazy. The old Notetab icon has a nice carrot tone...
        >
        > So, I googled and I found this is a common problem. Reinstalling the
        > drivers seems to be the usual fix.
        >
        > First I checked the Nvidia service was up enabled. It was.
        >
        > Then I reinstalled the current driver from the Windows CD. Did nothing.
        >
        > Then I downloaded the latest driver from Nvidia and ran the
        > installer. Stupid me chose "Clean install", which if I understood it
        > right means it removes old drivers and old settings before installing
        > the new stuff. It got that far, but the installation failed. No hint
        > about in what way or why. Just "Installation failed". Thank you very
        > much! But what it did accomplish was that it removed the control
        > panel, so now I don't even have it. The service is gone too.
        >
        > I'll try to install the fresh driver a couple of times more because I
        > read about someone who succeeded after several tries. In the meantime
        > I'm looking forward to any bright ideas you may have. Remember I'm
        > not too bright with hardware, so I need dumbed downed (can one say
        > that?) instructions. :-)
        >
        > Windows XP Home, NIVIDEA GeForce 8600 GT
        >
        > Lotta
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.