Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Force mono sound from both speakers

Expand Messages
  • jeff
    You can do it mechanically with a stereo to Mono adapter plug, and a mono to stereo attache to it. Plug both adapters into your speaker jack and then your
    Message 1 of 12 , Sep 17, 2011
    • 0 Attachment
      You can do it mechanically with a stereo to Mono adapter plug, and a
      mono to stereo attache to it. Plug both adapters into your speaker jack
      and then your speakers into the adapters.

      Jeff
    • loro
      ... Try searching their forum. That s how I found my solution. And be sure to use the right search terms - I had been there before. Yeah, extensive options
      Message 2 of 12 , Sep 17, 2011
      • 0 Attachment
        At 03:32 2011-09-18, Alec Burgess wrote:
        >My VLC is version 1.1.11.0. I've scanned through the (*very* extensive
        >set of) options several times but haven't yet tried to google for answers.

        Try searching their forum. That's how I found my solution. And be
        sure to use the right search terms - I had been there before.

        Yeah, extensive options makes it hard to find the one you're after.
        Took me years, literally, to even find the menu option, because I
        didn't understand what it did. I thought it needed to be set to the
        true nature of the input, but not so.

        Lotta
      • Dave
        Hi download foobar 2000 it is free ,go to preferences playback DSP Managers dowmix channels to mono and apply every thing will be mono. THANKYOU DAVE M ...
        Message 3 of 12 , Sep 18, 2011
        • 0 Attachment
          Hi
          download "foobar 2000" it is free ,go to preferences\playback\DSP
          Managers\dowmix channels to mono and apply every thing will be mono.
          THANKYOU DAVE M

          ----- Original Message -----
          From: "loro" <tabbie@...>
          To: <ntb-OffTopic@yahoogroups.com>
          Sent: Sunday, September 18, 2011 5:41 AM
          Subject: [NTO] Force mono sound from both speakers


          > Hi,
          >
          > Is there a setting somewhere to disable stereo sound but still have
          > the sound coming from both speakers? Or if not, do you know of a
          > player that can do it? I've heard there are hardware solutions, but
          > let's keep it simple.
          >
          > VLC Media Player has a setting: Audio Device [stereo|mono]. That does
          > what I want, but I have to make the choice for each track, so not optimal.
          >
          > If someone wonders why I want to do this, the truth is I never liked
          > stereo. I don't think it sounds natural. But I do like that the sound
          > gets more "body" from two speakers than from one... Now I've got hold
          > of some old jazz records that I once owned on vinyl. Obviously the
          > originals were mono since there was no stereo back then, but when
          > they make new releases they often create an odd fake stereo effect,
          > by filtering out single instruments I suppose and sending them left
          > or right. Horrible it is. Boohoo.
          >
          >
          > TIA
          > Lotta
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
        • Axel Berger
          ... In that case you may be looking in the wrong place. Under Control Panel - Multimedia - Audio - Playback - Advanced (this for Win98) you get a choice
          Message 4 of 12 , Sep 18, 2011
          • 0 Attachment
            loro wrote:
            > I'd be happy if stereo sound never came out of my speakers again,

            In that case you may be looking in the wrong place. Under
            Control Panel -> Multimedia -> Audio -> Playback -> Advanced
            (this for Win98)
            you get a choice for "speaker setup". My standard is "desktop stereo
            speakers" but there is also a "laptop mono speakers" setting. I'm not
            really sure what it does, but might be worth a try. It seems there are
            individual settings for devices, in my case three, line out jack, USB
            soundcard, and routed through Totalrecorder.

            Axel

            --
            Dipl.-Ing. F. Axel Berger Tel: +49/ 2174/ 7439 07
            Johann-Häck-Str. 14 Fax: +49/ 2174/ 7439 68
            D-51519 Odenthal-Heide eMail: Axel-Berger@...
            Deutschland (Germany) http://berger-odenthal.de
          • loro
            ... Been there, done that. Sound goes bad or disappears if your choice doesn t match the actual device, at least for me. Don t know, maybe I ll just buy
            Message 5 of 12 , Sep 18, 2011
            • 0 Attachment
              Axel wrote:
              >loro wrote:
              > > I'd be happy if stereo sound never came out of my speakers again,
              >
              >In that case you may be looking in the wrong place. Under
              >Control Panel -> Multimedia -> Audio -> Playback -> Advanced
              >(this for Win98)
              >you get a choice for "speaker setup". My standard is "desktop stereo
              >speakers" but there is also a "laptop mono speakers" setting. I'm not
              >really sure what it does, but might be worth a try. It seems there are
              >individual settings for devices, in my case three, line out jack, USB
              >soundcard, and routed through Totalrecorder.

              Been there, done that. Sound goes bad or disappears if your choice
              doesn't match the actual device, at least for me. Don't know, maybe
              I'll just buy something like the below that's supposed to do the
              trick. It's just that I've gotten into my head there should be
              another and quicker way.
              http://www.conrad.de/ce/de/product/325121/SPEAKA-35MM-MONOSTEREO-ADAPTER/SHOP_AREA_17473

              I'd like one of those for my mp3 player anyway. Mine has a built in
              radio receiver and I can set that to mono, but no such option for
              mp3. This is even more irritating when you use earphones actually. I
              mostly use my mp3 player on walks. I don't like to be totally cut off
              from the surrounding sounds, so using just one ear plug is nice, but
              then you only get half of the songs!

              Lotta
            Your message has been successfully submitted and would be delivered to recipients shortly.