Loading ...
Sorry, an error occurred while loading the content.

serious issues for me with notetab documents - line feeds

Expand Messages
  • Don
    Since I have had this new computer I am having all manner of problems. I have a text file, save it, and then when I forward it to others they get one long run
    Message 1 of 8 , Oct 19, 2010
    • 0 Attachment
      Since I have had this new computer I am having all manner of problems.

      I have a text file, save it, and then when I forward it to others they
      get one long run on line ... what gives?

      What is the proper setting for carriage returns (or whatever the proper
      word/phrase is)?
    • Dave
      Hi turn on word wrap and are you hitting return on new line ?? THANKYOU DAVE M ... From: Don To: Sent:
      Message 2 of 8 , Oct 20, 2010
      • 0 Attachment
        Hi
        turn on word wrap and are you hitting return on new line ??
        THANKYOU DAVE M

        ----- Original Message -----
        From: "Don" <don@...>
        To: <ntb-OffTopic@yahoogroups.com>
        Sent: Wednesday, October 20, 2010 12:30 PM
        Subject: [NTO] serious issues for me with notetab documents - line feeds


        > Since I have had this new computer I am having all manner of problems.
        >
        > I have a text file, save it, and then when I forward it to others they
        > get one long run on line ... what gives?
        >
        > What is the proper setting for carriage returns (or whatever the proper
        > word/phrase is)?
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      • Axel Berger
        ... That s formatting paragraphs and leaving line breaks to the viewer or editor. When sending as attachment I suggest leaving things that way, otherwise there
        Message 3 of 8 , Oct 20, 2010
        • 0 Attachment
          Don wrote:
          > I have a text file, save it, and then when I forward it to
          > others they get one long run on line ... what gives?

          That's formatting paragraphs and leaving line breaks to the viewer or
          editor. When sending as attachment I suggest leaving things that way,
          otherwise there will be trouble whenever their line length differs from
          yours.

          For the body of an email or list post I have set my mail reader to break
          my lines at 72 characters. That is short enough for most recipients to
          display them even with a few quote symbols prepended. On reception my
          reader breaks lines to window width, which typically is a bit over 80
          characters. If your recipients have not set their readers up to do that,
          it's their fault, but you can help them by making your reader break
          lines on sending. (N.B: these lines are typed to about 95 charaters
          window with and broken to 72 on sending.) I'm sure your
          Thunderbird/3.1.4 can do the same.

          Axel
        • Don
          Thanks Axel, It is a text file sent as an attachment. It is not in-line when I send it, but rather an attachment. I think I am sending the email as plain
          Message 4 of 8 , Oct 20, 2010
          • 0 Attachment
            Thanks Axel,

            It is a text file sent as an attachment.

            It is not in-line when I send it, but rather an attachment. I think I
            am sending the email as plain text.

            I think I found that if I file/save as/ascii it may solve the issue.
            How do I make that my default?

            Under view/options/documents encoding nothing says ascii.

            When I save as, my default choice is "default" and I think when I
            changed that to ascii (not ascii (DOS)) it was readable on the other end.

            This is not an isolated issue.

            I also think that the people who can't view it properly are hitting view
            in their email software -- I had one try saving and opening it in
            notepad and it opened for him there.

            I realize that isn't all a concise statement, but this is an area where
            I have little understanding.

            It has only occurred since I moved to this computer so something is
            different.

            Don


            On 10/20/2010 8:32 AM, Axel Berger wrote:
            > Don wrote:
            >> I have a text file, save it, and then when I forward it to
            >> others they get one long run on line ... what gives?
            >
            > That's formatting paragraphs and leaving line breaks to the viewer or
            > editor. When sending as attachment I suggest leaving things that way,
            > otherwise there will be trouble whenever their line length differs from
            > yours.
            >
            > For the body of an email or list post I have set my mail reader to break
            > my lines at 72 characters. That is short enough for most recipients to
            > display them even with a few quote symbols prepended. On reception my
            > reader breaks lines to window width, which typically is a bit over 80
            > characters. If your recipients have not set their readers up to do that,
            > it's their fault, but you can help them by making your reader break
            > lines on sending. (N.B: these lines are typed to about 95 charaters
            > window with and broken to 72 on sending.) I'm sure your
            > Thunderbird/3.1.4 can do the same.
            >
            > Axel
          • Axel Berger
            ... I m not familiar with the programs you use, mine tend to be years or decades old. Are you sure you re not saving as HTML? That can create all kinds of
            Message 5 of 8 , Oct 20, 2010
            • 0 Attachment
              Don wrote:
              > I think I found that if I file/save as/ascii it may solve the issue.
              > How do I make that my default?

              I'm not familiar with the programs you use, mine tend to be years or
              decades old. Are you sure you're not saving as HTML? That can create all
              kinds of issues.

              > the people who can't view it properly are hitting view
              > in their email software

              I don't suppose that's strictly relevant here, but I have that kind of
              issue with some HTML mails in my Netscape 4.8. When people use the
              "modern" <br /> instead of the traditional <BR> but do it wrongly
              without the space, such <br/>, then things become ugly. If they replace
              spaces with " " on top of that to enforce tabular design then I get
              one unbroken line of several hundred characters to be scrolled
              horizontally.

              Built-in viewers can be rather brain dead. What program are you
              saving-as from?

              Axel
            • Don
              I am saving as from notetab to try to get it to work. I use a program called RaceTab ( http://racetab.org ) that generates results of running races. I then
              Message 6 of 8 , Oct 20, 2010
              • 0 Attachment
                I am saving as from notetab to try to get it to work.

                I use a program called RaceTab ( http://racetab.org ) that generates
                results of running races. I then open and edit that .txt file in
                notetab and then send it to people via email as an attachment. My
                outgoing emails are plain text.

                On 10/20/2010 1:15 PM, Axel Berger wrote:
                > Don wrote:
                >> I think I found that if I file/save as/ascii it may solve the issue.
                >> How do I make that my default?
                >
                > I'm not familiar with the programs you use, mine tend to be years or
                > decades old. Are you sure you're not saving as HTML? That can create all
                > kinds of issues.
                >
                >> the people who can't view it properly are hitting view
                >> in their email software
                >
                > I don't suppose that's strictly relevant here, but I have that kind of
                > issue with some HTML mails in my Netscape 4.8. When people use the
                > "modern" <br /> instead of the traditional <BR> but do it wrongly
                > without the space, such <br/>, then things become ugly. If they replace
                > spaces with " " on top of that to enforce tabular design then I get
                > one unbroken line of several hundred characters to be scrolled
                > horizontally.
                >
                > Built-in viewers can be rather brain dead. What program are you
                > saving-as from?
                >
                > Axel
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
              • Dave
                Hi when you edit this file turn on word-wrap then save ,if this is what you want and the people at the other end ,it may be different to you if the word-wrap
                Message 7 of 8 , Oct 21, 2010
                • 0 Attachment
                  Hi
                  when you edit this file turn on word-wrap then save ,if this is what you
                  want and the people at the other end ,it may be different to you if the
                  word-wrap is turned on otherwise leave word-wrap off and the people at the
                  other end will make the decision ??
                  THANKYOU DAVE M

                  ----- Original Message -----
                  From: "Don" <don@...>
                  To: <ntb-OffTopic@yahoogroups.com>
                  Sent: Thursday, October 21, 2010 1:38 PM
                  Subject: Re: [NTO] serious issues for me with notetab documents - line feeds


                  >I am saving as from notetab to try to get it to work.
                  >
                  > I use a program called RaceTab ( http://racetab.org ) that generates
                  > results of running races. I then open and edit that .txt file in
                  > notetab and then send it to people via email as an attachment. My
                  > outgoing emails are plain text.
                  >
                  > On 10/20/2010 1:15 PM, Axel Berger wrote:
                  >> Don wrote:
                  >>> I think I found that if I file/save as/ascii it may solve the issue.
                  >>> How do I make that my default?
                  >>
                  >> I'm not familiar with the programs you use, mine tend to be years or
                  >> decades old. Are you sure you're not saving as HTML? That can create all
                  >> kinds of issues.
                  >>
                  >>> the people who can't view it properly are hitting view
                  >>> in their email software
                  >>
                  >> I don't suppose that's strictly relevant here, but I have that kind of
                  >> issue with some HTML mails in my Netscape 4.8. When people use the
                  >> "modern" <br /> instead of the traditional <BR> but do it wrongly
                  >> without the space, such <br/>, then things become ugly. If they replace
                  >> spaces with " " on top of that to enforce tabular design then I get
                  >> one unbroken line of several hundred characters to be scrolled
                  >> horizontally.
                  >>
                  >> Built-in viewers can be rather brain dead. What program are you
                  >> saving-as from?
                  >>
                  >> Axel
                  >>
                  >>
                  >> ------------------------------------
                  >>
                  >> Yahoo! Groups Links
                  >>
                  >>
                  >>
                  >>
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                  >
                • Axel Berger
                  ... Won t work. In NoteTab word wrap only changes the display in the editor window. To change the file there is Modify - Reformat Lines or
                  Message 8 of 8 , Oct 21, 2010
                  • 0 Attachment
                    Dave wrote:
                    > turn on word-wrap then save

                    Won't work. In NoteTab "word wrap" only changes the display in the
                    editor window. To change the file there is Modify -> Reformat Lines or
                    <Shift><Cntrl><M>.

                    Axel
                  Your message has been successfully submitted and would be delivered to recipients shortly.