Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Xcopy switches for file exclusion

Expand Messages
  • Mike Breiding - Morgantown WV
    I just tried wild cards a well. No luck. ==== C: wamp www current mich-ont xcopy c: wamp www current mich-ont *.* c: mich /Q/Y/D/S/E/T EXCLUDE:.JPG Invalid
    Message 1 of 24 , Jul 10, 2010
    • 0 Attachment
      I just tried wild cards a well. No luck.
      ====
      C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
      c:\mich /Q/Y/D/S/E/T EXCLUDE:.JPG
      Invalid number of parameters

      C:\wamp\www\current\mich-ont>
      ====


      Dave wrote:
      > Hi
      > try XCOPY /Q /Y /D /S /E /T EXCLUDE:.JPG
      >
      > THANKYOU DAVE M

      I tried this but my syntax must be wrong.

      C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont c:\mich
      /Q/Y/D/S/E/T EXCLUDE:.JPG
      Invalid number of parameters

      -Mike

      >
      > ----- Original Message -----
      > From: "Mike Breiding - Morgantown WV" <mike@...
      > <mailto:mike%40WildWonderfulWV.us>>
      > To: "NTB Off-topic" <ntb-OffTopic@yahoogroups.com
      > <mailto:ntb-OffTopic%40yahoogroups.com>>
      > Sent: Saturday, July 10, 2010 11:56 PM
      > Subject: [NTO] Xcopy switches for file exclusion
      >
      > > Anyone know of a way to use Xcopy or any other way which will exclude
      > > files with a specified extension from being copied?
      > >
      > >
      > > I want to copy web files and all subdirs but exclude .jpg files
      > > Thanks,
      > > -Mike
      > >
      > > http://support.microsoft.com/kb/289483
      > > --
      > >
      > >
      > > Morgantown WV
      > >
      > > www.EpicRoadTrips.us
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      >
      >

      --


      Morgantown WV

      www.EpicRoadTrips.us



      ------------------------------------

      Yahoo! Groups Links
    • hsavage
      ... c: mich ... Mike, These are all the choices and the help below shows a space delimiter separating parameters also, a forward slash before /EXCLUDE... ...
      Message 2 of 24 , Jul 10, 2010
      • 0 Attachment
        Mike Breiding - Morgantown WV wrote:
        > Anyone know of a way to use Xcopy or any other way which will exclude
        > files with a specified extension from being copied?
        >
        >
        > I want to copy web files and all subdirs but exclude .jpg files
        > Thanks,
        > -Mike

        > C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont
        c:\mich
        > /Q/Y/D/S/E/T EXCLUDE:.JPG
        > Invalid number of parameters

        Mike,

        These are all the choices and the help below shows a space delimiter
        separating parameters also, a forward slash before /EXCLUDE...

        > /Q /Y /D /S /E /T /EXCLUDE:.JPG



        C:\>xcopy/?
        Copies files and directory trees.

        XCOPY source [destination] [/A | /M] [/D[:date]] [/P] [/S [/E]] [/V] [/W]
        [/C] [/I] [/Q] [/F] [/L] [/G] [/H] [/R]
        [/T] [/U]
        [/K] [/N] [/O] [/X] [/Y] [/-Y] [/Z]
        [/EXCLUDE:file1[+file2][+file3]...]

        source Specifies the file(s) to copy.
        destination Specifies the location and/or name of new files.
        /A Copies only files with the archive attribute set,
        doesn't change the attribute.
        /M Copies only files with the archive attribute set,
        turns off the archive attribute.
        /D:m-d-y Copies files changed on or after the specified date.
        If no date is given, copies only those files whose
        source time is newer than the destination time.
        /EXCLUDE:file1[+file2][+file3]...
        Specifies a list of files containing strings. Each
        string
        should be in a separate line in the files. When any
        of the
        strings match any part of the absolute path of the
        file to be
        copied, that file will be excluded from being copied.
        For
        example, specifying a string like \obj\ or .obj will
        exclude
        all files underneath the directory obj or all files
        with the
        .obj extension respectively.
        /P Prompts you before creating each destination file.
        /S Copies directories and subdirectories except empty ones.
        /E Copies directories and subdirectories, including
        empty ones.
        Same as /S /E. May be used to modify /T.
        /V Verifies each new file.
        /W Prompts you to press a key before copying.
        /C Continues copying even if errors occur.
        /I If destination does not exist and copying more than
        one file,
        assumes that destination must be a directory.
        /Q Does not display file names while copying.
        /F Displays full source and destination file names while
        copying.
        /L Displays files that would be copied.
        /G Allows the copying of encrypted files to destination
        that does
        not support encryption.
        /H Copies hidden and system files also.
        /R Overwrites read-only files.
        /T Creates directory structure, but does not copy files.
        Does not
        include empty directories or subdirectories. /T /E
        includes
        empty directories and subdirectories.
        /U Copies only files that already exist in destination.
        /K Copies attributes. Normal Xcopy will reset read-only
        attributes.
        /N Copies using the generated short names.
        /O Copies file ownership and ACL information.
        /X Copies file audit settings (implies /O).
        /Y Suppresses prompting to confirm you want to overwrite an
        existing destination file.
        /-Y Causes prompting to confirm you want to overwrite an
        existing destination file.
        /Z Copies networked files in restartable mode.

        The switch /Y may be preset in the COPYCMD environment variable.
        This may be overridden with /-Y on the command line.

        --
        ·············································
        ºvº SL_day# 190 - created 2010.07.09_15.27.57

        Newspaper HeadLine...
        • Lung Cancer in Women Mushrooms

        € hrs € hsavage € pobox € com
      • bruce.somers@web.de
        Message 3 of 24 , Jul 10, 2010
        • 0 Attachment
          <did you really have no slash before EXCLUDE ?


          >C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
          >c:\mich /Q/Y/D/S/E/T EXCLUDE:.JPG
          >Invalid number of parameters
          >
          >C:\wamp\www\current\mich-ont>
          >====
        • Mike Breiding - Morgantown WV
          ... OK. Here are 3 more attempts: Added space to switches and forward slash to EXCLUDE ... C: wamp www current mich-ont xcopy c: wamp www current mich-ont *.*
          Message 4 of 24 , Jul 10, 2010
          • 0 Attachment
            hsavage wrote:
            > Mike,
            > These are all the choices and the help below shows a space delimiter
            > separating parameters also, a forward slash before /EXCLUDE...
            >
            > > /Q /Y /D /S /E /T /EXCLUDE:.JPG

            OK. Here are 3 more attempts:

            Added space to switches and forward slash to EXCLUDE
            --------
            C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
            c:\mich /Q /Y /D /S /E /T /EXCLUDE:.JPG
            Can't read file: .JPG
            --------

            Added wild card to EXCLUDE file
            --------
            C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
            c:\mich /Q /Y /D /S /E /T /EXCLUDE: *.JPG
            Invalid number of parameters
            --------

            Removed space in front of wildcard EXCLUDE file.
            --------
            C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
            c:\mich /Q /Y /D /S /E /T /EXCLUDE:*.JPG
            Can't read file: *.JPG
            --------
            DRAT!
            -mb
          • hsavage
            ... Mike, Are you doing this thru NoteTab or from a Dos window ? I assume this is your dos prompt; C: wamp www current mich-ont the source folder is;
            Message 5 of 24 , Jul 10, 2010
            • 0 Attachment
              Mike Breiding - Morgantown WV wrote:
              > hsavage wrote:
              >> Mike,
              >> These are all the choices and the help below shows a space delimiter
              >> separating parameters also, a forward slash before /EXCLUDE...
              >>
              >> > /Q /Y /D /S /E /T /EXCLUDE:.JPG
              >
              > OK. Here are 3 more attempts:
              >
              > Added space to switches and forward slash to EXCLUDE
              > --------
              > C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
              > c:\mich /Q /Y /D /S /E /T /EXCLUDE:.JPG
              > Can't read file: .JPG
              > --------
              >
              > Added wild card to EXCLUDE file
              > --------
              > C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
              > c:\mich /Q /Y /D /S /E /T /EXCLUDE: *.JPG
              > Invalid number of parameters
              > --------
              >
              > Removed space in front of wildcard EXCLUDE file.
              > --------
              > C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
              > c:\mich /Q /Y /D /S /E /T /EXCLUDE:*.JPG
              > Can't read file: *.JPG
              > --------
              > DRAT!
              > -mb

              Mike,

              Are you doing this thru NoteTab or from a 'Dos window'?

              I assume this is your dos prompt; C:\wamp\www\current\mich-ont>

              the source folder is; c:\wamp\www\current\mich-ont

              and destination folder is; c:\mich
              -----------------------

              /S & /E are opposing parameters, try to lose one of them.

              Try /Q /Y /D /S /T /EXCLUDE:.JPG
              xcopy c:\wamp\www\current\mich-ont c:\mich /Q /Y /D /S /T /EXCLUDE:.JPG

              or /Q /Y /D /E /T /EXCLUDE:.JPG
              xcopy c:\wamp\www\current\mich-ont c:\mich /Q /Y /D /E /T /EXCLUDE:.JPG


              --
              ·············································
              ºvº SL_day# 190 - created 2010.07.09_15.27.57

              Newspaper HeadLine...
              • Lung Cancer in Women Mushrooms

              € hrs € hsavage € pobox € com
            • Alex Plantema
              ... This is the clearest message: xcopy searched for a file named .jpg. /exclude: should be followed by a file name, without a space after the colon. The file
              Message 6 of 24 , Jul 10, 2010
              • 0 Attachment
                Op zaterdag 10 juli 2010 18:54 schreef Mike Breiding - Morgantown WV:

                > OK. Here are 3 more attempts:
                >
                > Added space to switches and forward slash to EXCLUDE
                > --------
                > C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
                > c:\mich /Q /Y /D /S /E /T /EXCLUDE:.JPG
                > Can't read file: .JPG

                This is the clearest message: xcopy searched for a file named .jpg.

                /exclude: should be followed by a file name, without a space after the colon.
                The file should contain (parts of) names of files to be excluded from copying.

                Alex.
              • bruce.somers@web.de
                Don t you thnk you need /EXCLUDE:*.jpg ? *.jpg This is becoming silly.
                Message 7 of 24 , Jul 10, 2010
                • 0 Attachment
                  Don't you thnk you need /EXCLUDE:*.jpg ?

                  *.jpg

                  This is becoming silly.
                • Dave
                  Hi This should work ,change path to suit XCOPY F: Fuji *.* J: ROM /I /Q /Y /D /S /E /EXCLUDE:JPG.TXT make a txt file and put the path to .jpg in it and
                  Message 8 of 24 , Jul 11, 2010
                  • 0 Attachment
                    Hi
                    This should work ,change path to suit
                    XCOPY "F:\Fuji\*.*" J:\ROM /I /Q /Y /D /S /E /EXCLUDE:JPG.TXT
                    make a txt file and put the "path to .jpg" in it and save it to the same
                    directory as the .bat file above would be in
                    THANKYOU DAVE M

                    ----- Original Message -----
                    From: "Mike Breiding - Morgantown WV" <mike@...>
                    To: "NTB Off-topic" <ntb-OffTopic@yahoogroups.com>
                    Sent: Saturday, July 10, 2010 11:56 PM
                    Subject: [NTO] Xcopy switches for file exclusion


                    > Anyone know of a way to use Xcopy or any other way which will exclude
                    > files with a specified extension from being copied?
                    >
                    >
                    > I want to copy web files and all subdirs but exclude .jpg files
                    > Thanks,
                    > -Mike
                    >
                    > http://support.microsoft.com/kb/289483
                    > --
                    >
                    >
                    > Morgantown WV
                    >
                    > www.EpicRoadTrips.us
                    >
                    >
                    >
                    > ------------------------------------
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    >
                  • Mike Breiding - Morgantown WV
                    ... Yes, that is correct. ... I changed the DOS window to the root and tried again. ... C: xcopy c: wamp www current mich-ont c: mich /Q /Y /D /S /T
                    Message 9 of 24 , Jul 11, 2010
                    • 0 Attachment
                      > Mike,
                      >
                      > Are you doing this thru NoteTab or from a 'Dos window'?
                      >
                      > I assume this is your dos prompt; C:\wamp\www\current\mich-ont>
                      >
                      > the source folder is; c:\wamp\www\current\mich-ont
                      >
                      > and destination folder is; c:\mich

                      Yes, that is correct.
                      > -----------------------
                      > /S & /E are opposing parameters, try to lose one of them.
                      > Try /Q /Y /D /S /T /EXCLUDE:.JPG
                      > xcopy c:\wamp\www\current\mich-ont c:\mich /Q /Y /D /S /T /EXCLUDE:.JPG
                      > or /Q /Y /D /E /T /EXCLUDE:.JPG
                      > xcopy c:\wamp\www\current\mich-ont c:\mich /Q /Y /D /E /T /EXCLUDE:.JPG

                      I changed the DOS window to the root and tried again.
                      Here are the results:
                      -----------
                      C:\>xcopy c:\wamp\www\current\mich-ont c:\mich /Q /Y /D /S /T /EXCLUDE:.JPG
                      Can't read file: .JPG

                      C:\>xcopy c:\wamp\www\current\mich-ont c:\mich /Q /Y /D /S /T /EXCLUDE:.jpg
                      Can't read file: .jpg

                      C:\>xcopy c:\wamp\www\current\mich-ont c:\mich /Q /Y /D /S /T /EXCLUDE:*.jpg
                      Can't read file: .jpg

                      C:\>
                      -----------
                      Thanks,
                      -Mike
                    • Mike Breiding - Morgantown WV
                      ... Hi Alex, The files *are* there. 100s of *.jpg in many subdirs. I don t know why the error is generating. Below is the DIR /s output for one of the subdirs.
                      Message 10 of 24 , Jul 11, 2010
                      • 0 Attachment
                        Alex Plantema wrote:
                        > Op zaterdag 10 juli 2010 18:54 schreef Mike Breiding - Morgantown WV:
                        >> OK. Here are 3 more attempts:
                        >>
                        >> Added space to switches and forward slash to EXCLUDE
                        >> --------
                        >> C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
                        >> c:\mich /Q /Y /D /S /E /T /EXCLUDE:.JPG
                        >> Can't read file: .JPG
                        >
                        > This is the clearest message: xcopy searched for a file named .jpg.
                        > /exclude: should be followed by a file name, without a space after the colon.
                        > The file should contain (parts of) names of files to be excluded from copying.
                        >
                        > Alex.

                        Hi Alex,
                        The files *are* there. 100s of *.jpg in many subdirs.
                        I don't know why the error is generating.

                        Below is the DIR /s output for one of the subdirs.
                        The dirs "hres" and "orig" also contain .jpg files

                        Directory of C:\wamp\www\current\mich-ont\d1

                        06/13/2010 07:55 AM <DIR> .
                        06/13/2010 07:55 AM <DIR> ..
                        06/03/2010 03:19 PM 2,106 Copy of index.php
                        06/03/2010 05:08 PM <DIR> ext_links
                        06/12/2010 08:17 AM 49,830 Hopalong_Cassidy_-30.jpg
                        06/25/2010 07:21 AM <DIR> hres
                        06/13/2010 07:57 AM 14,800 index.bak
                        06/14/2010 06:11 AM 14,800 index.php
                        06/10/2010 07:07 PM 2,155 intro.php
                        06/12/2010 07:25 AM 104,922 littleton-bank_po.jpg
                        06/12/2010 06:54 AM <DIR> orig
                        06/11/2010 05:59 AM 56,709 photo0000001.jpg
                        06/11/2010 07:11 AM 61,767 photo0000002.jpg
                        06/11/2010 07:11 AM 61,476 photo0000003.jpg
                        06/11/2010 08:13 AM 31,202 photo0000004.jpg
                        06/11/2010 08:54 AM 54,156 photo0000005.jpg
                        06/11/2010 09:22 AM 74,289 photo0000006.jpg
                        06/11/2010 04:50 PM 45,980 photo0000007.jpg
                        06/11/2010 04:50 PM 38,493 photo0000008.jpg
                        06/11/2010 04:50 PM 59,795 photo0000009.jpg
                        06/11/2010 04:51 PM 58,984 photo0000010.jpg
                        06/11/2010 04:51 PM 56,625 photo0000011.jpg
                        06/11/2010 05:00 PM 54,957 photo0000012.jpg
                        06/11/2010 05:00 PM 62,677 photo0000013.jpg
                        06/11/2010 05:01 PM 96,329 photo0000014.jpg
                        02/23/2010 07:28 AM 15 title_hres.php.txt
                        21 File(s) 1,002,067 bytes

                        Thanks,
                        -Mike

                        >
                        >
                        >
                        > ------------------------------------
                        >
                        > Yahoo! Groups Links
                        >
                        >
                        >
                        >
                        >

                        --


                        Morgantown WV

                        www.EpicRoadTrips.us
                      • Mike Breiding - Morgantown WV
                        ... Yes. That is why I used it. -Mike
                        Message 11 of 24 , Jul 11, 2010
                        • 0 Attachment
                          bruce.somers@... wrote:

                          > Don't you thnk you need /EXCLUDE:*.jpg ?
                          >
                          > *.jpg

                          Yes. That is why I used it.
                          -Mike

                          > This is becoming silly.
                          >
                        • Alex Plantema
                          ... That s not what I meant. a non-ambiguous filename is expected after /exclude: This file should be present and contain (parts of) file names to be excluded
                          Message 12 of 24 , Jul 11, 2010
                          • 0 Attachment
                            Op zondag 11 juli 2010 15:27 schreef Mike Breiding - Morgantown WV:

                            > Alex Plantema wrote:
                            >> Op zaterdag 10 juli 2010 18:54 schreef Mike Breiding - Morgantown WV:
                            >>> OK. Here are 3 more attempts:
                            >>>
                            >>> Added space to switches and forward slash to EXCLUDE
                            >>> --------
                            >>> C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
                            >>> c:\mich /Q /Y /D /S /E /T /EXCLUDE:.JPG
                            >>> Can't read file: .JPG
                            >>
                            >> This is the clearest message: xcopy searched for a file named .jpg.
                            >> /exclude: should be followed by a file name, without a space after
                            >> the colon. The file should contain (parts of) names of files to be
                            >> excluded from copying.
                            >>
                            >> Alex.
                            >
                            > Hi Alex,
                            > The files *are* there. 100s of *.jpg in many subdirs.
                            > I don't know why the error is generating.

                            That's not what I meant.
                            a non-ambiguous filename is expected after /exclude:
                            This file should be present and contain (parts of) file names to be excluded from copying.
                            If you use /exclude:.jpg xcopy assumes that this file is called .jpg.

                            And each file with .jpg in the name is skipped, whether it's at the end of the name or not.

                            What you need to do is create a file called e.g. exclusions.txt with one line containing:

                            .jpg

                            Then the command should contain /exclude:exclusions.txt as a parameter.

                            Alex.
                          • Mike Breiding - Morgantown WV
                            ... We are getting close! I followed your instruction and it worked - sort of. I used: C: wamp www current mich-ont xcopy c: wamp www current mich-ont *.*
                            Message 13 of 24 , Jul 11, 2010
                            • 0 Attachment
                              Alex Plantema wrote:
                              > That's not what I meant.
                              > a non-ambiguous filename is expected after /exclude:
                              > This file should be present and contain (parts of) file names to be excluded from copying.
                              > If you use /exclude:.jpg xcopy assumes that this file is called .jpg.
                              >
                              > And each file with .jpg in the name is skipped, whether it's at the end of the name or not.
                              >
                              > What you need to do is create a file called e.g. exclusions.txt with one line containing:
                              >
                              > .jpg
                              >
                              > Then the command should contain /exclude:exclusions.txt as a parameter.
                              >
                              > Alex.

                              We are getting close!
                              I followed your instruction and it worked - sort of.
                              I used:
                              C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
                              C:\mich\ /Q /Y /D /S /T /exclude:exclusions.txt

                              This copied all the folders, but *none* of the files.

                              Thanks for your help.
                              -Mike
                            • Alex Plantema
                              ... You should omit /T Alex.
                              Message 14 of 24 , Jul 11, 2010
                              • 0 Attachment
                                Op zondag 11 juli 2010 19:43 schreef Mike Breiding - Morgantown WV:

                                > We are getting close!
                                > I followed your instruction and it worked - sort of.
                                > I used:
                                > C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
                                > C:\mich\ /Q /Y /D /S /T /exclude:exclusions.txt
                                >
                                > This copied all the folders, but *none* of the files.

                                You should omit /T

                                Alex.
                              • Mike Breiding - Morgantown WV
                                ... That did it! I missed this: /T Creates directory structure, but does not copy files. Does not include empty directories or subdirectories. Thanks to all.
                                Message 15 of 24 , Jul 11, 2010
                                • 0 Attachment
                                  Alex Plantema wrote:
                                  > Op zondag 11 juli 2010 19:43 schreef Mike Breiding - Morgantown WV:
                                  >
                                  >> We are getting close!
                                  >> I followed your instruction and it worked - sort of.
                                  >> I used:
                                  >> C:\wamp\www\current\mich-ont>xcopy c:\wamp\www\current\mich-ont\*.*
                                  >> C:\mich\ /Q /Y /D /S /T /exclude:exclusions.txt
                                  >>
                                  >> This copied all the folders, but *none* of the files.
                                  >
                                  > You should omit /T


                                  That did it!

                                  I missed this:
                                  /T Creates directory structure, but does not copy files.
                                  Does not include empty directories or subdirectories.


                                  Thanks to all.
                                  -Mike
                                • Ray Shapp
                                  Hi Mike, I would use the free Everything utility from http://www.voidtools.com/ Use the main window to select your source folder(s) and the Tools Options
                                  Message 16 of 24 , Jul 12, 2010
                                  • 0 Attachment
                                    Hi Mike,

                                    I would use the free "Everything" utility from http://www.voidtools.com/

                                    Use the main window to select your source folder(s) and the Tools > Options
                                    > Exclude tab to exclude ".JPG".

                                    BTW, once you install this utility, you will be using it for lots of chores.


                                    HTH

                                    Ray Shapp

                                    On Sat, Jul 10, 2010 at 9:56 AM, Mike Breiding - Morgantown WV <
                                    mike@...> wrote:

                                    >
                                    >
                                    > Anyone know of a way to use Xcopy or any other way which will exclude
                                    > files with a specified extension from being copied?
                                    >
                                    > I want to copy web files and all subdirs but exclude .jpg files
                                    > Thanks,
                                    > -Mike
                                    >
                                    > http://support.microsoft.com/kb/289483
                                    > --
                                    >
                                    > Morgantown WV
                                    >
                                    >
                                    >


                                    [Non-text portions of this message have been removed]
                                  • Mike Breiding - Morgantown WV
                                    ... Thanks, Ray. I will check it out. -Mike
                                    Message 17 of 24 , Jul 12, 2010
                                    • 0 Attachment
                                      Ray Shapp wrote:
                                      > Hi Mike,
                                      > I would use the free "Everything" utility from http://www.voidtools.com/
                                      >
                                      > Use the main window to select your source folder(s) and the Tools > Options
                                      > > Exclude tab to exclude ".JPG".
                                      >
                                      > BTW, once you install this utility, you will be using it for lots of chores.
                                      > HTH Ray Shapp

                                      Thanks, Ray.
                                      I will check it out.
                                      -Mike
                                    Your message has been successfully submitted and would be delivered to recipients shortly.