Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Double-Click Opens But Doesn't Play File

Expand Messages
  • Ray Shapp
    Hi Dave, Thanks for the reply. Zoom Player is the default player in the
    Message 1 of 19 , Mar 11 3:37 PM
    • 0 Attachment
      Hi Dave,


      Thanks for the reply.


      <<to behave the way you want it has to be set as the default player for that
      media>>

      Zoom Player is the "default" player in the sense that it is associated with
      the file multimedia types such as AVI, MP4. WMV etc. That's why Zoom Player
      always launches when I double click one of those types of file. After
      launching the application, I was baffled as to why the video or audio clip
      would not autostart.

      Our emails must have crossed. As I said earlier, the solution was to mark the
      "Play" checkbox within Zoom Player.

      Regards,

      Ray Shapp
    Your message has been successfully submitted and would be delivered to recipients shortly.