Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Widget to disable touchpad

Expand Messages
  • Greg Chapman
    Hi Loro, ... My laptop uses a Synaptics touchpad driver, but I always have a standard mouse plugged in. I went to the Control Panel, created a shortcut to the
    Message 1 of 11 , Jun 4, 2009
    • 0 Attachment
      Hi Loro,

      On 03 Jun 09 22:19 loro <loro-spam01-@...> said:
      >
      > Nope. There is no easy way to disable the pad. When I googled I
      > learned that some Asus models lack this feature.

      My laptop uses a Synaptics touchpad driver, but I always have a
      standard mouse plugged in.

      I went to the Control Panel, created a shortcut to the Mouse.cpl file
      on the desktop. Open that and then the Device Settings tab, I find a
      "Disable" button. It kills the touchpad but not the mouse. The
      touchpad can easily be re-enabled with the "Enable" button.

      I'm assuming, from what you say, that this wouldn't work for the Asus
      EEEPC?

      (I see I could also have a tray icon on taskbar and avoid the Mouse
      shortcut!)

      Greg
    • loro
      ... Looks like just the thing. Yay! Mange tak! :-) Lotta
      Message 2 of 11 , Jun 4, 2009
      • 0 Attachment
        Torben Joergensen wrote:
        >I believe that is just what you are looking for.

        Looks like just the thing. Yay!

        Mange tak! :-)
        Lotta
      • loro
        ... Must tell you what happened since you have the same model. I installed EeeToggle but it complained about not finding some DLL. OK, better reinstall the
        Message 3 of 11 , Jun 4, 2009
        • 0 Attachment
          I wrote:
          >Torben Joergensen wrote:
          > >I believe that is just what you are looking for.
          >
          >Looks like just the thing. Yay!

          Must tell you what happened since you have the same model. I
          installed EeeToggle but it complained about not finding some DLL. OK,
          better reinstall the drivers. Downloaded the latest from Asus's site,
          uninstalled EeeToggle, installed the drivers and installed EeeToggle
          again. Now it threw an error, one of those with a lot of numbers and
          letters. Bummer.

          But lo and behold, when I went to look at the mouse properties in
          device manager, there were all the special setting for the touchpad,
          including Disable when mouse is plugged in! One can change the
          touchpad actions and other things there too. Very peculiar. I found a
          lot of forum posts where people complained about this issue and
          always the same answer. The 1000H and some other models lacks this
          feature. The posts weren't all old either. The drivers I got were
          from February this year, from here.
          http://support.asus.com/download/download.aspx?SLanguage=en-us

          Still would like to get EeeToggle to work. Seems neat to do it with a
          Quick Key. Maybe I can do it without EeeToggle, once I figure out how
          to configure that key. But the tray icon that installed with the
          driver is fine too, even if it takes a couple of clicks to get to this option.

          Note to self: always install the latest drivers. The ones one the CD
          can be outdated.

          God natt! (Goodnight)
          Lotta
        • Don - HtmlFixIt.com
          Remember when someone s post was ... are you sure you have the latest drivers? Someone told you so ;-)
          Message 4 of 11 , Jun 4, 2009
          • 0 Attachment
            Remember when someone's post was ... are you sure you have the latest
            drivers? Someone told you so ;-)

            > Note to self: always install the latest drivers. The ones one the CD
            > can be outdated.
            >
            > God natt! (Goodnight)
            > Lotta
            >
          • loro
            Don, ... Actually no. Was it you? Sorry in that case. I know one should update drivers right off, but when you read hundreds of posts and articles stating the
            Message 5 of 11 , Jun 5, 2009
            • 0 Attachment
              Don,
              >Remember when someone's post was ... are you sure you have the latest
              >drivers? Someone told you so ;-)

              Actually no. Was it you? Sorry in that case.

              I know one should update drivers right off, but when you read
              hundreds of posts and articles stating the feature isn't available
              and the manual doesn't mention it with a word... OK, I confess! I'm
              all too gullible. :-(

              Lotta
            Your message has been successfully submitted and would be delivered to recipients shortly.