Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Widget to disable touchpad

Expand Messages
  • Dave
    Hi Does the pad have a icon next to the speaker right click and disable it should not affect wireless mouse. THANKYOU DAVE M ... From: loro
    Message 1 of 11 , Jun 3, 2009
    • 0 Attachment
      Hi
      Does the pad have a icon next to the speaker right click and disable it
      should not affect wireless mouse.
      THANKYOU DAVE M

      ----- Original Message -----
      From: "loro" <loro-spam01-@...>
      To: <ntb-OffTopic@yahoogroups.com>
      Sent: Wednesday, June 03, 2009 9:23 AM
      Subject: Re: [NTO] Widget to disable touchpad


      > Don wrote:
      >>Can you not just write a clip to do it for you?
      >
      > Any tips on how to do that? I don't speak driver. ;-) Besides that,
      > I'm looking for something that's quick and convenient since I at
      > times would use it frequently. There obviously are neat programs out
      > there, I just don't manage to find the right one, although
      > TouchFreeze is close, probably perfect for a better typist.
      >
      >>Are their better
      >>drivers for your computer or mouse that will have the extra option?
      >
      > Doesn't look that way.
      >
      > Lotta
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • loro
      Hi Dave, ... Nope. There is no easy way to disable the pad. When I googled I learned that some Asus models lack this feature. Little did I know. I read it may
      Message 2 of 11 , Jun 3, 2009
      • 0 Attachment
        Hi Dave,
        >Does the pad have a icon next to the speaker right click and disable it
        >should not affect wireless mouse.

        Nope. There is no easy way to disable the pad. When I googled I
        learned that some Asus models lack this feature. Little did I know. I
        read it may be possible to disable it from BIOS but I haven't
        checked. It would be to cumbersome to turn it off and on all the time
        that way anyhow.

        I'm pleased with the machine anyway and if nothing even better turns
        up, TouchFreeze works well enough and I'll probably be fine with it
        when I get more used to the keyboard.

        Thanks for trying to help! :-)
        Lotta
      • Torben Joergensen
        Hi Lotta! Have a look at EEEToggle: http://amanda_hoic.mysinablog.com/index.php?op=ViewArticle&articleId=1493641 I believe that is just what you are looking
        Message 3 of 11 , Jun 3, 2009
        • 0 Attachment
          Hi Lotta!

          Have a look at EEEToggle:

          http://amanda_hoic.mysinablog.com/index.php?op=ViewArticle&articleId=1493641

          I believe that is just what you are looking for.

          --
          Torben

          eee701SD 8 Gb SSD linux + 30Gb portable HD
          eee901 20 Gb SSD linux
          eee091 16 Bg SSD XP
          eee1000H 160 Gb HD XP


          loro skrev:
          > Hi!
          >
          > Looking for a program that can temporarily disable the touchpad. My
          > hands brush against it all the time when I type and the cursors
          > dances all over the place. Typing in the air is a bummer. I don't
          > have the options in the mouse CP that I know some laptops come with.
          > "Disable when mouse is plugged in" would be perfect, but alas...
        • Greg Chapman
          Hi Loro, ... My laptop uses a Synaptics touchpad driver, but I always have a standard mouse plugged in. I went to the Control Panel, created a shortcut to the
          Message 4 of 11 , Jun 4, 2009
          • 0 Attachment
            Hi Loro,

            On 03 Jun 09 22:19 loro <loro-spam01-@...> said:
            >
            > Nope. There is no easy way to disable the pad. When I googled I
            > learned that some Asus models lack this feature.

            My laptop uses a Synaptics touchpad driver, but I always have a
            standard mouse plugged in.

            I went to the Control Panel, created a shortcut to the Mouse.cpl file
            on the desktop. Open that and then the Device Settings tab, I find a
            "Disable" button. It kills the touchpad but not the mouse. The
            touchpad can easily be re-enabled with the "Enable" button.

            I'm assuming, from what you say, that this wouldn't work for the Asus
            EEEPC?

            (I see I could also have a tray icon on taskbar and avoid the Mouse
            shortcut!)

            Greg
          • loro
            ... Looks like just the thing. Yay! Mange tak! :-) Lotta
            Message 5 of 11 , Jun 4, 2009
            • 0 Attachment
              Torben Joergensen wrote:
              >I believe that is just what you are looking for.

              Looks like just the thing. Yay!

              Mange tak! :-)
              Lotta
            • loro
              ... Must tell you what happened since you have the same model. I installed EeeToggle but it complained about not finding some DLL. OK, better reinstall the
              Message 6 of 11 , Jun 4, 2009
              • 0 Attachment
                I wrote:
                >Torben Joergensen wrote:
                > >I believe that is just what you are looking for.
                >
                >Looks like just the thing. Yay!

                Must tell you what happened since you have the same model. I
                installed EeeToggle but it complained about not finding some DLL. OK,
                better reinstall the drivers. Downloaded the latest from Asus's site,
                uninstalled EeeToggle, installed the drivers and installed EeeToggle
                again. Now it threw an error, one of those with a lot of numbers and
                letters. Bummer.

                But lo and behold, when I went to look at the mouse properties in
                device manager, there were all the special setting for the touchpad,
                including Disable when mouse is plugged in! One can change the
                touchpad actions and other things there too. Very peculiar. I found a
                lot of forum posts where people complained about this issue and
                always the same answer. The 1000H and some other models lacks this
                feature. The posts weren't all old either. The drivers I got were
                from February this year, from here.
                http://support.asus.com/download/download.aspx?SLanguage=en-us

                Still would like to get EeeToggle to work. Seems neat to do it with a
                Quick Key. Maybe I can do it without EeeToggle, once I figure out how
                to configure that key. But the tray icon that installed with the
                driver is fine too, even if it takes a couple of clicks to get to this option.

                Note to self: always install the latest drivers. The ones one the CD
                can be outdated.

                God natt! (Goodnight)
                Lotta
              • Don - HtmlFixIt.com
                Remember when someone s post was ... are you sure you have the latest drivers? Someone told you so ;-)
                Message 7 of 11 , Jun 4, 2009
                • 0 Attachment
                  Remember when someone's post was ... are you sure you have the latest
                  drivers? Someone told you so ;-)

                  > Note to self: always install the latest drivers. The ones one the CD
                  > can be outdated.
                  >
                  > God natt! (Goodnight)
                  > Lotta
                  >
                • loro
                  Don, ... Actually no. Was it you? Sorry in that case. I know one should update drivers right off, but when you read hundreds of posts and articles stating the
                  Message 8 of 11 , Jun 5, 2009
                  • 0 Attachment
                    Don,
                    >Remember when someone's post was ... are you sure you have the latest
                    >drivers? Someone told you so ;-)

                    Actually no. Was it you? Sorry in that case.

                    I know one should update drivers right off, but when you read
                    hundreds of posts and articles stating the feature isn't available
                    and the manual doesn't mention it with a word... OK, I confess! I'm
                    all too gullible. :-(

                    Lotta
                  Your message has been successfully submitted and would be delivered to recipients shortly.