Loading ...
Sorry, an error occurred while loading the content.

RE: [NTO] folders to left side of explorer windows

Expand Messages
  • LaurieK
    OMG what did I DO??? Now the ONLY thing I see in the SAVE AS Dialog box is the new destination I added. My Computer, My documents, etc are all GONE! How do I
    Message 1 of 11 , May 21 6:47 PM
    • 0 Attachment
      OMG what did I DO???



      Now the ONLY thing I see in the SAVE AS Dialog box is the new destination I
      added. My Computer, My documents, etc are all GONE! How do I fix this?

      <sigh> I've had a week a WHOLE WEEK this week. I didn't need to do this to
      myself, grrrr J



      Any ideas?



      From: ntb-OffTopic@yahoogroups.com [mailto:ntb-OffTopic@yahoogroups.com] On
      Behalf Of Alec Burgess
      Sent: Wednesday, May 20, 2009 11:31 PM
      To: ntb-OffTopic@yahoogroups.com
      Subject: Re: [NTO] folders to left side of explorer windows








      Alec Burgess (burnews@... <mailto:burnews%40aci.on.ca> ) wrote (in
      part) (on 2009-05-20 at
      23:52):
      > I walked through all items in and under Adminstrative Templates in
      > both Computer Configuration and User Configuration. Below is my fully
      > expanded tree list. Can you tell me which item on your system
      > controls this?
      > =====
      > Local.Computer.Policy
      > ....Computer.Configuration
      > .........Software.Settings
      > .........Windows.Settings
      > ..............Scripts.(Startup/Shutdown)
      > ..............Security.Settings
      > ...................Account.Policies
      > .......................Password.Policy
      > .......................Account.Lockout.Policy
      > ...................Local.Policies
      > .......................Audit.Policy
      > .......................User.Rights.Assignment
      > .......................Security.Options
      > ...................Public.Key.Policies
      > .......................Encrypting.File.System
      > ...................Software.Restriction.Policies
      > ...................IP.Security.Policies.on.Local.Computer
      > .........Administrative.Templates
      > ..............Windows.Components
      > ...................Search
      > ...................Windows.Media.Player
      > ...................Windows.Update
      > ....User.Configuration
      > .........Software.Settings
      > .........Windows.Settings
      > ..............Scripts.(Logon/Logoff)
      > ..............Security.Settings
      > ...................Public.Key.Policies
      > .......................Enterprise.Trust
      > ..............Internet.Explorer.Maintenance
      > ...................Browser.User.Interface
      > ...................Connection
      > ...................URLs
      > ...................Security
      > ...................Programs
      > .........Administrative.Templates
      > ..............Windows.Components
      > ...................Search
      > ...................Windows.Media.Player
      > .......................User.Interface
      > .......................Playback
      > .......................Networking
      > ...................Windows.Update
      > =========
      Answering my own question ....
      Google: [missing items in group policy editor]
      leads to this:
      > # Goto Start > Run, and type in gpedit.msc.
      > # Right-click on User Configuration > Administrative Templates.
      > # Click on Add/Remove Templates... in the pop-up menu.
      > # Click the button Add... in the dialog box.
      > # In the file open dialog box named Policy Templates, select
      > system.adm, and click the Open button.
      > # You will now see the missing items/folders.
      > # Congratulations!!! You've secured the perimeter
      > Address :
      >
      <http://jaisantonyk.wordpress.com/2008/11/19/missing-itemsfolders-in-group-p
      olicy-editor/>

      I did the same thing but opened all the INF files shown by bulk
      selecting them (except for a bunch of AER_nnnn items cause I didn't know
      what they are)

      On my system (WinXP SP3) these were:
      > C:\WINDOWS\inf\system.adm <-- this appears to be most important and
      > does control "Places Bar"
      > C:\WINDOWS\inf\windowsdefender.adm
      > C:\WINDOWS\inf\wmplayer.adm
      > C:\WINDOWS\inf\wuau.adm
      > C:\WINDOWS\inf\conf.adm
      > C:\WINDOWS\inf\inetcorp.adm
      > C:\WINDOWS\inf\inetres.adm
      > C:\WINDOWS\inf\inetset.adm
      > C:\WINDOWS\inf\Search.adm
      Some of these were already installed. Now I have a *much* longer list in
      Administrative Templates. (It appears that doing it in either Computer
      Configuration or User Configuration makes them available for the other.

      The specific policy to be changed is:
      User Configuration-Administrative Components-Windows Explorer-Common
      Open File Dialog
      [Items displayed in the Places Bar]

      When I checked Properties for that Policy it showed as not enabled even
      though I had previously established the contents of Places Bar using
      TweakUI referred to by others. I guess it makes its changes directly to
      the Registry.

      --
      Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)

      [Non-text portions of this message have been removed]





      [Non-text portions of this message have been removed]
    • Alec Burgess
      ... I don t know - what *DID* you do? :-) ... Did you use the gpedit.msc Group Policy Editor method or the TweakUI method? I m guessing you used
      Message 2 of 11 , May 21 8:26 PM
      • 0 Attachment
        LaurieK (ladyck3@...) wrote (in part) (on 2009-05-21 at 21:47):
        >
        > OMG what did I DO???
        I don't know - what *DID* you do? :-)
        >
        > Now the ONLY thing I see in the SAVE AS Dialog box is the new
        > destination I
        > added. My Computer, My documents, etc are all GONE! How do I fix this?
        Did you use the "gpedit.msc" Group Policy Editor method or the TweakUI
        method?
        I'm guessing you used "gpedit.msc". Not tested but I suspect that if you
        supply one value any not specified get replaced by NULL. I suggest you
        get TweakUI (half-way down right column
        http://www.microsoft.com/windowsxp/Downloads/powertoys/Xppowertoys.mspx )

        It has five dropdowns that can be used to specify each location which
        s/b on your Places Bar. (Go to Common Dialogs - Places Bar)

        >
        > <sigh> I've had a week a WHOLE WEEK this week. I didn't need to do this to
        > myself, grrrr J
        >
        > Any ideas?




        [Non-text portions of this message have been removed]
      • MotoMania
        If you did enable and then fill in just one of those drop downs, you can fix it by just checking the Not Configured checkbox and everything should return to
        Message 3 of 11 , May 22 9:16 AM
        • 0 Attachment
          If you did enable and then fill in just one of those drop downs, you can
          fix it by just checking the Not Configured checkbox and everything
          should return to normal.

          Mick

          Alec Burgess wrote:
          > It has five dropdowns that can be used to specify each location which
          > s/b on your Places Bar. (Go to Common Dialogs - Places Bar)
          >
          > >
          > > <sigh> I've had a week a WHOLE WEEK this week. I didn't need to do
          > this to
          > > myself, grrrr J
          > >
          > > Any ideas?
        • LaurieK
          Apparently you can only have 5, and if you enter your own, the default are gone. I m not sure who to link to My Computer so it opens up the entire list of
          Message 4 of 11 , May 22 2:00 PM
          • 0 Attachment
            Apparently you can only have 5, and if you enter your own, the default are
            gone.

            I'm not sure who to link to "My Computer" so it opens up the entire list of
            drives . it must be the explorer.scf or exe with switches <shrug>



            I did find out that if you are in, for instance, Office, if you do File >
            Save As, whatever location you choose in the drop down at the top, you can
            then right click on the left nav and it will ask you if you want to add a
            shortcut to that location. that's kinda cool.



            I'm using Office 2007 if that makes a difference, I'd be interested to know.



            Thanks Alec, Mick..



            From: ntb-OffTopic@yahoogroups.com [mailto:ntb-OffTopic@yahoogroups.com] On
            Behalf Of MotoMania
            Sent: Friday, May 22, 2009 11:16 AM
            To: ntb-OffTopic@yahoogroups.com
            Subject: Re: [NTO] folders to left side of explorer windows








            If you did enable and then fill in just one of those drop downs, you can
            fix it by just checking the Not Configured checkbox and everything
            should return to normal.

            Mick

            Alec Burgess wrote:
            > It has five dropdowns that can be used to specify each location which
            > s/b on your Places Bar. (Go to Common Dialogs - Places Bar)
            >
            > >
            > > <sigh> I've had a week a WHOLE WEEK this week. I didn't need to do
            > this to
            > > myself, grrrr J
            > >
            > > Any ideas?





            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.