Loading ...
Sorry, an error occurred while loading the content.

Notetab Pro Question

Expand Messages
  • Edward
    Not off topic perhaps, just could not find what topic to use, as most of the addresses to yahoo groups are gone from this computer, I think Vista must have
    Message 1 of 5 , Nov 27, 2008
    • 0 Attachment
      Not off topic perhaps, just could not find what topic to use, as most of the addresses to yahoo groups are gone from this computer, I think Vista must have gobbled them up.

      I have finally got Notetab Pro to open to a blank page, but I would like to have it open on the last page I was working on, but when I click on open, it opens to a txt file. Not even to Projects, not especially to the current project that I am working on. I would like to know how to go in and change those settings so when I change projects I could make it open to which ever file that I might be working on. Once I had it open with at least 4 of the current project's files plus the CSS that I was using. But when I switched projects, the old one kept coming open and I do not know what I did but at least it opens to a blank page now.

      But when I click on open a file, it goes to a text file at the bottom of the list in the Notetab files. I have to run up to projects look for the current file and open a few pages there along with the CSS page. Ummm, is this about as clear as muddy water? Too full of Thanksgiving Dinner to cogitate as in this state I am not in any condition to do much but nap while trying to watch a football game.
      Ed

      [Non-text portions of this message have been removed]
    • Axel Berger
      ... That s File - Reopen, the last used file is the top entry. You can t give it a keyboard shortcut but you can write a clip ^!Keyboard ALT+F R and place
      Message 2 of 5 , Nov 27, 2008
      • 0 Attachment
        Edward wrote:
        > but I would like to have it open on the last page I was working on,

        That's File -> Reopen, the last used file is the top entry. You can't
        give it a keyboard shortcut but you can write a clip

        ^!Keyboard ALT+F R

        and place that into your clipbar. Put the icon at about the middle of
        the bar and your mouse will be placed right for the submenu.

        Easier still, if you close NoteTab with that file still open it will be
        opened the next time you call the program.

        Axel
      • Edward
        ... opened the next time you call the program. Axel So far no matter what I do it opens to a blank page. I thought that should be the way it worked but not
        Message 3 of 5 , Nov 27, 2008
        • 0 Attachment
          Axel wrote:
          >Easier still, if you close NoteTab with that file still open it will be
          opened the next time you call the program.

          Axel
          So far no matter what I do it opens to a blank page. I thought that should
          be the way it worked but not now. So I opened NoteTab Light and it works
          that way, the correct way that you stated. Why pro will not do that is a
          mystery for now. Something must be missing.
          Ed
        • bruce_n_wright
          ... will be ... that should ... works ... is a ... See if this works... Go to View | Option | General and check on Reload Open Documents Regards Bruce
          Message 4 of 5 , Nov 27, 2008
          • 0 Attachment
            --- In ntb-OffTopic@yahoogroups.com, "Edward" <ebrown1927@...> wrote:
            >
            > Axel wrote:
            > >Easier still, if you close NoteTab with that file still open it
            will be
            > opened the next time you call the program.
            >
            > Axel
            > So far no matter what I do it opens to a blank page. I thought
            that should
            > be the way it worked but not now. So I opened NoteTab Light and it
            works
            > that way, the correct way that you stated. Why pro will not do that
            is a
            > mystery for now. Something must be missing.
            > Ed
            >

            See if this works...

            Go to View | Option | General and check on "Reload Open Documents"

            Regards
            Bruce
          • Larry Hamilton
            ... It sounds like a permissions issue. Is your ini file marked read only? When you close NoteTab, it writes changes in open documents to the ini. If it is not
            Message 5 of 5 , Nov 28, 2008
            • 0 Attachment
              Edward wrote:
              > Axel wrote:
              >
              >> Easier still, if you close NoteTab with that file still open it will be
              >>
              > opened the next time you call the program.
              >
              > Axel
              > So far no matter what I do it opens to a blank page. I thought that should
              > be the way it worked but not now. So I opened NoteTab Light and it works
              > that way, the correct way that you stated. Why pro will not do that is a
              > mystery for now. Something must be missing.
              > Ed
              It sounds like a permissions issue. Is your ini file marked read only?
              When you close NoteTab, it writes changes in open documents to the ini.
              If it is not marked read only, does the user you sign in as have
              permissions to the directory with the ini file?

              With version 5.x, the ini file is created by default in the user
              directory. If you have it in the program directory, the user you signe
              in as will need permissions to that directory.

              Larry Hamilton
            Your message has been successfully submitted and would be delivered to recipients shortly.