Loading ...
Sorry, an error occurred while loading the content.

EzImager Will Not Reload

Expand Messages
  • Ray Shapp
    To All, After I exit from EzImager, I cannot reload it normally. Task Manager does not show EzImager as a running application after exiting. In order to
    Message 1 of 4 , Aug 18, 2008
    • 0 Attachment
      To All,

      After I exit from EzImager, I cannot reload it normally. Task Manager does
      not show EzImager as a running application after exiting. In order to reload,
      it is necessary to kill the EzImager process by using Task Manager.

      Must I exit in a special way in order to allow reloading without using Task
      Manager to kill any residual EzImager process?

      I'm using EzImager v2.1 under WinXP Pro SP3.

      Thanks for the help.
      .
      Ray Shapp
    • Alec Burgess
      cc: EzImager@yahoogroups.com Eric - I ve duplicated this on same system as Ray has. ... Hi Ray: Yes I can duplicate this behavior with version 2.01.0000.0001
      Message 2 of 4 , Aug 18, 2008
      • 0 Attachment
        cc: EzImager@yahoogroups.com
        Eric - I've duplicated this on same system as Ray has.
        Ray Shapp (ras45@...) wrote (in part) (on 08-08-18 at 23:47):
        > After I exit from EzImager, I cannot reload it normally. Task Manager
        > does
        > not show EzImager as a running application after exiting. In order to
        > reload,
        > it is necessary to kill the EzImager process by using Task Manager.
        >
        > Must I exit in a special way in order to allow reloading without
        > using Task
        > Manager to kill any residual EzImager process?
        >
        > I'm using EzImager v2.1 under WinXP Pro SP3.

        Hi Ray:
        Yes I can duplicate this behavior with version 2.01.0000.0001 under same OS.
        I just went into the program and exited. (I'd expected if the problem
        really existed to find that something more had to be done before getting
        the problem behavior - but it is exactly as you state)

        BTW: you might want to get (if you don't have it already) Process
        Explorer (just Google - it's from Microsoft-SysInternals division now).
        It's a lot easier to see what's going on with it than Task Manager.

        For instance, starting another instance of EzImager I can see it appear
        in the Process Explorer window and then get killed (presumably by the
        existing task which is still hanging around)

        --
        Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)



        [Non-text portions of this message have been removed]
      • Sheri
        ... That s not the most recent version. I m running EZImager 2.22 (released in Feb, 2008) on XP SP3, and that problem seems to have been fixed. Regards, Sheri
        Message 3 of 4 , Aug 19, 2008
        • 0 Attachment
          --- In ntb-OffTopic@yahoogroups.com, Alec Burgess <buralex@...> wrote:
          >
          > cc: EzImager@yahoogroups.com
          > Eric - I've duplicated this on same system as Ray has.
          > Ray Shapp (ras45@...) wrote (in part) (on 08-08-18 at 23:47):
          > > After I exit from EzImager, I cannot reload it normally. Task
          > > Manager does not show EzImager as a running application after
          > > exiting. In order to reload, it is necessary to kill the EzImager
          > > process by using Task Manager.
          > > Must I exit in a special way in order to allow reloading without
          > > using Task Manager to kill any residual EzImager process?
          > >
          > > I'm using EzImager v2.1 under WinXP Pro SP3.
          >

          That's not the most recent version.

          I'm running EZImager 2.22 (released in Feb, 2008) on XP SP3, and that
          problem seems to have been fixed.

          Regards,
          Sheri
        • Ray Shapp
          Hi Alec, Harvey, and Sheri, Thank you for your quick replies.
          Message 4 of 4 , Aug 19, 2008
          • 0 Attachment
            Hi Alec, Harvey, and Sheri,

            Thank you for your quick replies.

            <<I'm running EZImager 2.22 (released in Feb, 2008) on XP SP3, and that
            problem seems to have been fixed.>>

            As suggested, I installed v2.22, and the problem has indeed been solved. You
            guys (and Eric) are great!

            Many thanks. Thanks also for the tip about Process Explorer.

            Ray Shapp
          Your message has been successfully submitted and would be delivered to recipients shortly.