Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Double-Click Opens But Doesn't Play File

Expand Messages
  • Axel Berger
    ... I thought I already did. That subtree pertains to a hypothetical file class which probably never gets called. Your key defines that
    Message 1 of 19 , Jul 10, 2008
    View Source
    • 0 Attachment
      Ray Shapp wrote:
      > Meanwhile, can you explain why
      > HKEY_CLASSES_ROOT\WMVFile\shell\open\command on both PCs (see
      > below) refers to Windows Media Player when the file association
      > for WMV files is Zoom Player?

      I thought I already did. That subtree pertains to a hypothetical
      file class <WMVfile> which probably never gets called. Your key
      <.WMV> defines that extension to be something else, probably
      <WMV_auto_file>, so that is where Windows looks what to do with
      *.wmv.

      Axel
    • Ray Shapp
      To All, I started this thread back in July of 2008. Axel tried to help me, but I never did resolve the issue. (I only partially understood his advice.)
      Message 2 of 19 , Mar 9, 2010
      View Source
      • 0 Attachment
        To All,

        I started this thread back in July of 2008. Axel tried to help me, but I never
        did resolve the issue. (I only partially understood his advice.)

        Restating the problem:

        When I double click a multi-media file such as AVI, WMV, MP4 etc, or when I
        right click on such a file and then click OPEN, Zoom Player launches but the
        audio or video file does not play. If I click the PLAY icon in Zoom Player, I
        get the "No media loaded" message. If I drag the AV file onto the Zoom Player
        application window, the music or video plays normally. IOW, no further action
        is required after dropping the file onto the Zoom Player application window.

        I only recently discovered another symptom that might give you a clue as to
        how to fix my problem. If I right-click the AV file then select SEND TO... and
        click Zoom Player, the application launches and the file plays normally.

        I doubt the problem is with missing or corrupt codecs, and file associations
        point all AV file types to Zoom Player. I have the same version of Zoom Player
        and the same codecs installed on two different PCs. The older PC (Dell 4550)
        launches and plays all media files normally. The newer PC (home brew) has the
        problem as described above.

        Both PCs run WinXP Pro SP3.

        Any advice or trouble-shooting ideas?

        Thank you.

        Ray Shapp
      • Dave
        Hi to behave the way you want it has to be set as the default player for that media ,it sounds as though the is another media player set as default, have you
        Message 3 of 19 , Mar 10, 2010
        View Source
        • 0 Attachment
          Hi
          to behave the way you want it has to be set as the default player for that
          media ,it sounds as though the is another media player set as default, have
          you installed another media player at all ??
          THANKYOU DAVE M

          ----- Original Message -----
          From: "Ray Shapp" <ras45@...>
          To: <ntb-OffTopic@yahoogroups.com>
          Sent: Wednesday, March 10, 2010 5:28 PM
          Subject: Re: [NTO] Double-Click Opens But Doesn't Play File


          > To All,
          >
          > I started this thread back in July of 2008. Axel tried to help me, but I
          > never
          > did resolve the issue. (I only partially understood his advice.)
          >
          > Restating the problem:
          >
          > When I double click a multi-media file such as AVI, WMV, MP4 etc, or when
          > I
          > right click on such a file and then click OPEN, Zoom Player launches but
          > the
          > audio or video file does not play. If I click the PLAY icon in Zoom
          > Player, I
          > get the "No media loaded" message. If I drag the AV file onto the Zoom
          > Player
          > application window, the music or video plays normally. IOW, no further
          > action
          > is required after dropping the file onto the Zoom Player application
          > window.
          >
          > I only recently discovered another symptom that might give you a clue as
          > to
          > how to fix my problem. If I right-click the AV file then select SEND TO...
          > and
          > click Zoom Player, the application launches and the file plays normally.
          >
          > I doubt the problem is with missing or corrupt codecs, and file
          > associations
          > point all AV file types to Zoom Player. I have the same version of Zoom
          > Player
          > and the same codecs installed on two different PCs. The older PC (Dell
          > 4550)
          > launches and plays all media files normally. The newer PC (home brew) has
          > the
          > problem as described above.
          >
          > Both PCs run WinXP Pro SP3.
          >
          > Any advice or trouble-shooting ideas?
          >
          > Thank you.
          >
          > Ray Shapp
          >
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • Ray Shapp
          To All, I just noticed that in Zoom Player Options File Associations, the Play checkbox was unmarked. After I inserted a checkmark, media files now play
          Message 4 of 19 , Mar 10, 2010
          View Source
          • 0 Attachment
            To All,

            I just noticed that in Zoom Player Options > File Associations, the "Play"
            checkbox was unmarked. After I inserted a checkmark, media files now play
            immediately when Zoom Player launches.

            Problem solved!

            Ray Shapp
          • Ray Shapp
            Hi Dave, Thanks for the reply. Zoom Player is the default player in the
            Message 5 of 19 , Mar 11, 2010
            View Source
            • 0 Attachment
              Hi Dave,


              Thanks for the reply.


              <<to behave the way you want it has to be set as the default player for that
              media>>

              Zoom Player is the "default" player in the sense that it is associated with
              the file multimedia types such as AVI, MP4. WMV etc. That's why Zoom Player
              always launches when I double click one of those types of file. After
              launching the application, I was baffled as to why the video or audio clip
              would not autostart.

              Our emails must have crossed. As I said earlier, the solution was to mark the
              "Play" checkbox within Zoom Player.

              Regards,

              Ray Shapp
            Your message has been successfully submitted and would be delivered to recipients shortly.