Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTO] Anyone seen this error message before before?

Expand Messages
  • Mike Breiding
    alice ttlg wrote:It might have come from a legit site that you visited that had been ... Makes me queasy just thinking about that!! So far, my only hijack has
    Message 1 of 22 , Jun 3, 2008
      alice ttlg wrote:It might have come from a legit site that you visited
      that had been
      > hacked - the server I run my webhosting business on got hit a couple
      > years ago by a hacker thru a security hole in a php-based archiving
      > program. It managed to insert a footer on thousands of webpages on
      > more than just the initial customer's site. (That was a very late
      > night cleaning up that mess!)

      Makes me queasy just thinking about that!!
      So far, my only hijack has been page defacement of index files due to my
      improperly setting file permission.
      The substituted page was Pakistani propaganda as I recall. I got lucky
      nothing worse happened.

      Thanks,
      -Mike
    • Mike Breiding
      ... Hi Jeff, I have been thinking that way also since it first appeared. But, how can I verify that? When I choose OK or Cancel on the dialog box, nothing
      Message 2 of 22 , Jun 3, 2008
        Jeff Scism wrote:
        > I think it was a malware process, since the word "Window" was misspelled.

        Hi Jeff,
        I have been thinking that way also since it first appeared.
        But, how can I verify that?
        When I choose "OK" or "Cancel" on the dialog box, nothing obvious seems
        to happen.
        Since I removed it yesterday from the Startup list it has not shown back
        up in the Processes list.

        -Mike
      • Mike Breiding
        ... I think so as well. Time will tell. ... Just downloaded. Very handy! Thanks, -Mike
        Message 3 of 22 , Jun 3, 2008
          buralex@... wrote:
          > Mike Breiding <mike@...> said on Jun 02, 2008 15:30
          > -0400 (in part):
          >
          >> I get this error message occasionally and have never been able to
          >> associate it with any particular action or application.
          >> Is it familiar to anyone?
          >>
          >> Here is a screen shot.
          >> http://mbreiding.us/temp/error.jpg
          >>
          > Mike - from the following posts it sounds like it actually was a window
          > raised by something called "PCMservice.exe" and you've got it removed now.
          >
          I think so as well. Time will tell.
          > For next time ...
          > Have you got Process Explorer (from Sysinternals) on your system?<TRIM>

          Just downloaded. Very handy!
          Thanks,
          -Mike
          > Regards ... Alec -- buralex-gmail
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.