Loading ...
Sorry, an error occurred while loading the content.

Security Problems

Expand Messages
  • M.M.
    Hello, Recently I am assembling a new computer for my grandson (9 YO) and installed *Windows xp pro+sp2, media player 11* and some other programs to make him
    Message 1 of 5 , Jan 19, 2008
    • 0 Attachment
      Hello,
      Recently I am assembling a new computer for my grandson (9 YO) and installed
      *Windows xp pro+sp2, media player 11* and some other programs to make him
      happy.
      While testing the PC, (still not connected to the Internet, but it will be),
      I copied some
      Flash games (some self-made) but could not play any of them in the IE or in
      the
      Media player.
      In IE got that "security bar" with so-called "my security settings"
      (actually they are MS
      settings), somehow I managed to bypass those settings, but the media player
      still
      refuses to play them ("security").
      Once I had the OS with sp1 and was happy with that, but MS stopped
      supporting
      systems with sp1, so now I am in trouble, as a matter of fact some features
      are new to me.
      May I have some advise (detailed please) how to turn-off those annoying
      security settings, in IE and in the media player, at least while not
      connected.
      Will appreciate your answers.
      Thanks
      Mordechai
      m.mordechai@...

      P.S. Current PC, which this mail is printed, is still SP1, not for a long
      time.


      [Non-text portions of this message have been removed]
    • loro
      ... This is detailed. http://www.phdcc.com/xpsp2.htm I m not sure which of the options there will fix the Flash problem. Anyway, I recently moved from 2K to XP
      Message 2 of 5 , Jan 19, 2008
      • 0 Attachment
        Mordechai wrote:
        >Hello,
        >Recently I am assembling a new computer for my grandson (9 YO) and installed
        >*Windows xp pro+sp2

        >May I have some advise (detailed please) how to turn-off those annoying
        >security settings, in IE and in the media player, at least while not
        >connected.

        This is detailed.
        http://www.phdcc.com/xpsp2.htm

        I'm not sure which of the options there will fix the Flash problem.
        Anyway, I recently moved from 2K to XP SP2. I changed the Local
        Machine security level in Internet Options first thing I did, and
        that of course took care of things. I don't know if that's advisable
        or not, but I just can't be bothered...

        Lotta
      • M.M.
        Thank you Loro, I was reading the article linked in your answer, ashamed I must say I did not understand a lot of that, and I am not alone as I read also
        Message 3 of 5 , Jan 20, 2008
        • 0 Attachment
          Thank you Loro,
          I was reading the article linked in your answer, ashamed I must say I did
          not understand a lot of that,
          and I am not alone as I read also comments of others there.
          I wonder if MS had in mind youngsters who have to deal with those 'security'
          problems.
          Kindly I will ask you how did you turned-off the security settings.
          Finally I think to reformat the disk for my grandson's PC and install the OS
          with sp1, this will be enough
          for game-playing etc.
          Thanks again
          Mordechai

          On Jan 19, 2008 7:28 PM, loro <loro-spam01-@...> wrote:

          > Mordechai wrote:
          > >Hello,
          > >Recently I am assembling a new computer for my grandson (9 YO) and
          > installed
          > >*Windows xp pro+sp2
          >
          > >May I have some advise (detailed please) how to turn-off those annoying
          > >security settings, in IE and in the media player, at least while not
          > >connected.
          >
          > This is detailed.
          > http://www.phdcc.com/xpsp2.htm
          >
          > I'm not sure which of the options there will fix the Flash problem.
          > Anyway, I recently moved from 2K to XP SP2. I changed the Local
          > Machine security level in Internet Options first thing I did, and
          > that of course took care of things. I don't know if that's advisable
          > or not, but I just can't be bothered...
          >
          > Lotta
          >
          >
          >


          [Non-text portions of this message have been removed]
        • loro
          ... ... You jdidn t scroll far enough. There s a picture with red arrows and all. I *think* this is
          Message 4 of 5 , Jan 20, 2008
          • 0 Attachment
            Mordechai wrote:
            >I was reading the article linked in your answer, ashamed I must say
            >I did not understand a lot of that
            <snip>
            >Kindly I will ask you how did you turned-off the security settings.

            You jdidn't scroll far enough. There's a picture with red arrows and all.
            <http://www.phdcc.com/xpsp2.htm#securityoptions>

            I *think* this is what I did. It's been a couple of months and my
            memory empty itself frequently these days.

            Hope it works!
            Lotta
          • Dave
            Hi Mordechai What I would do is to put on XP + SP1 and SP2 + DIRECTX i think it is up to 10 now ,SP2 makes USB anything much easier to work with and if it is
            Message 5 of 5 , Jan 21, 2008
            • 0 Attachment
              Hi Mordechai
              What I would do is to put on XP + SP1 and SP2 + DIRECTX i think it is up to
              10 now ,SP2 makes USB anything much easier to work with and if it is NOT
              going to the outside world go to
              start Internet explorer and go to Tools\Internet options and click then go
              to advanced and scroll down to security and tick the first and second boxes
              and apply and you should be able to run any game anyone wants.
              THANKYOU DAVE M

              ----- Original Message -----
              From: "M.M." <m.mordechai@...>
              To: <ntb-OffTopic@yahoogroups.com>
              Sent: Monday, January 21, 2008 10:22 AM
              Subject: Re: [NTO] Security Problems


              > Thank you Loro,
              > I was reading the article linked in your answer, ashamed I must say I did
              > not understand a lot of that,
              > and I am not alone as I read also comments of others there.
              > I wonder if MS had in mind youngsters who have to deal with those
              > 'security'
              > problems.
              > Kindly I will ask you how did you turned-off the security settings.
              > Finally I think to reformat the disk for my grandson's PC and install the
              > OS
              > with sp1, this will be enough
              > for game-playing etc.
              > Thanks again
              > Mordechai
              >
              > On Jan 19, 2008 7:28 PM, loro <loro-spam01-@...> wrote:
              >
              >> Mordechai wrote:
              >> >Hello,
              >> >Recently I am assembling a new computer for my grandson (9 YO) and
              >> installed
              >> >*Windows xp pro+sp2
              >>
              >> >May I have some advise (detailed please) how to turn-off those annoying
              >> >security settings, in IE and in the media player, at least while not
              >> >connected.
              >>
              >> This is detailed.
              >> http://www.phdcc.com/xpsp2.htm
              >>
              >> I'm not sure which of the options there will fix the Flash problem.
              >> Anyway, I recently moved from 2K to XP SP2. I changed the Local
              >> Machine security level in Internet Options first thing I did, and
              >> that of course took care of things. I don't know if that's advisable
              >> or not, but I just can't be bothered...
              >>
              >> Lotta
              >>
              >>
              >>
              >
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.