Loading ...
Sorry, an error occurred while loading the content.
 

[NTO] Re: [NTB] Did it AGAIN!

Expand Messages
  • ken winston caine
    Thanks for the tips, everybody. I m back to thinking, at least momentarily, that it s not the drive but that my NoteTab Pro version is corrupted. I m thinking
    Message 1 of 6 , Nov 19, 2007
      Thanks for the tips, everybody.

      I'm back to thinking, at least momentarily, that it's not the drive
      but that my NoteTab Pro version is corrupted. I'm thinking that due
      to the manner in which it malfunctioned yesterday.

      Am going to describe what happened and ask for advice about that back
      on the 'basic' board -- unless there is a 'troubleshooting' board.
      I'll look and if so, join and post it there.

      -kwc


      --- In ntb-OffTopic@yahoogroups.com, WV-Mike <notetab@...> wrote:
      >
      > At 12:22 AM 11/19/2007 , Axel Berger wrote:
      > >I keep my files on a notebook and a desktop and use Totalcommander
      to
      > >synchronize the two before and after editing stuff.
      > >
      > >Axel
      >
      > I use the free ware version of SyncBack
      > http://www.2brightsparks.com/downloads.html#freeware
      >
      > -Mike
      >
      >
      > ----------
      >
      > Check it out:
      > www.EpicRoadTrips.us
      >
      > ~~~
      > NOTICE:
      > Due to Presidential Executive Orders, the National Security Agency
      may have
      > read this email without warning, warrant or notice and also without
      any
      > judicial or legislative oversight.
      > ~~~
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.