Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Language toolbar in the Taskbar

Expand Messages
  • Dave
    Hi I assume you have done the below open - control panel - regional and language options English and location tick the language support box I think your going
    Message 1 of 2 , May 5, 2007
    • 0 Attachment
      Hi
      I assume you have done the below
      open - control panel - regional and language options
      English and location
      tick the language support box I think your going right to left
      language details - English for default and add Hebrew on keyboard
      then language bar your choice
      and select extended support.
      notepad will show all fonts anyway don't think you will need this
      THANKYOU DAVE M

      ----- Original Message -----
      From: "M.M." <m.mordechai@...>
      To: <ntb-OffTopic@yahoogroups.com>
      Sent: Saturday, May 05, 2007 10:51 PM
      Subject: [NTO] Language toolbar in the Taskbar


      > Hello,
      > In a new installed "windows xp pro" installed also Hebrew fonts as second
      > language and made all settings to have the language toolbar, however each
      > time I reboot, this toolbar is missing and I have to reset it back from
      > the
      > control panel, like this:
      > Open the "Regional & Languages Options" --> Languages --> Detailed -->
      > Advanced
      > then uncheck the box "turn off advanced text services", check the box
      > "extend support.....", apply and OK all the way out, the language toolbar
      > is
      > in place, untill the next reboot.
      > How can I solve this problem, it is small but very annoying.
      > Checked for viruses or any malware - nothing, all clean!
      > Thanks in advance
      > Regards
      > Mordechai
      > m.mordechai@...
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Chris Dart
      Hi, Certain security systems have something that protects the registry - called something like System Guard . If it sees that what it considers an illegal
      Message 2 of 2 , May 6, 2007
      • 0 Attachment
        Hi,

        Certain security systems have something that protects the registry - called something like 'System Guard' . If it sees that what it considers an illegal change has been done to the registry it will use the backup registry on reboot. I had this problem with installing a second user but trying to set my profile to start by default using Tweak UI.

        I disconnected from the internet, stopped 'System Guard' and made the changes. I then restarted 'System Guard' and only then reconnected to the internet.



        Regards

        Chris Dart
        Mobile: +31 652 460 610




        ________________________________

        From: ntb-OffTopic@yahoogroups.com [mailto:ntb-OffTopic@yahoogroups.com] On Behalf Of M.M.
        Sent: 05 May 2007 14:51
        To: ntb-OffTopic@yahoogroups.com
        Subject: [NTO] Language toolbar in the Taskbar



        Hello,
        In a new installed "windows xp pro" installed also Hebrew fonts as second
        language and made all settings to have the language toolbar, however each
        time I reboot, this toolbar is missing and I have to reset it back from the
        control panel, like this:
        Open the "Regional & Languages Options" --> Languages --> Detailed -->
        Advanced
        then uncheck the box "turn off advanced text services", check the box
        "extend support.....", apply and OK all the way out, the language toolbar is
        in place, untill the next reboot.
        How can I solve this problem, it is small but very annoying.
        Checked for viruses or any malware - nothing, all clean!
        Thanks in advance
        Regards
        Mordechai
        m.mordechai@... <mailto:m.mordechai%40gmail.com>

        [Non-text portions of this message have been removed]






        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.