Loading ...
Sorry, an error occurred while loading the content.

Strange behavior

Expand Messages
  • M.M.
    Hello, Recently when I play a video clip (with Power DVD or Nero ShowTime, because I stopped using WMP - its slow) no matter what kind AVI / WMV / MPG or size,
    Message 1 of 3 , Dec 28, 2006
    • 0 Attachment
      Hello,
      Recently when I play a video clip (with Power DVD or Nero ShowTime, because
      I stopped using WMP - its slow) no matter what kind AVI / WMV / MPG or size,
      in series (one after the other), *sometimes* the computer SHUT DOWN (without
      any warning) and starts to reboot -
      of course there is the blue screen, the drive checks (sometimes one drive
      sometimes more) and then the reboot finished and everything is fine and
      computer works normaly.
      In the "Control panel - Device Mgr." everything is "+", no conflicts,
      I ran updated AntiVirus, AdWare, SpySweeper - all is clean.
      No matter if online or offline.

      And some other thing, while online and going to links from page to page,
      many times the IE crashes.

      OS is win xp pro+sp1
      Memory 640 MB
      CPU AMD Athlon 1.2
      Display card (AGP) Nvidia Geforce FX5200 + 128MB

      The main thing which bothers me is the first one, perhaps some hardware
      problem.
      Any ideas to solve the problem or tests to locate the problem will be
      appreciated.
      Thanks in advance
      and Happy New Year
      Mordechai
      m.mordechai@...


      [Non-text portions of this message have been removed]
    • fw7oaks
      First guess problem with the drivers for the display. Go to Google.com and type in Nvidia Geforce FX 5200 windows blue screen death Your problem seems not to
      Message 2 of 3 , Dec 28, 2006
      • 0 Attachment
        First guess problem with the drivers for the display.

        Go to Google.com and type in

        "Nvidia Geforce FX 5200" windows blue screen death

        Your problem seems not to be unknown.

        HTH

        fw
      • dave
        Hi If it were me I would download SP2 it would be worth it, you are running not as safe machine as it could be, also download DIRECTX as well, it helps all
        Message 3 of 3 , Dec 28, 2006
        • 0 Attachment
          Hi
          If it were me I would download SP2 it would be worth it, you are running not
          as safe machine as it could be, also download DIRECTX as well, it helps all
          your video and sound.
          THANKYOU DAVE M

          ----- Original Message -----
          From: "M.M." <m.mordechai@...>
          To: <ntb-OffTopic@yahoogroups.com>
          Sent: Friday, December 29, 2006 2:58 AM
          Subject: [NTO] Strange behavior


          > Hello,
          > Recently when I play a video clip (with Power DVD or Nero ShowTime,
          > because
          > I stopped using WMP - its slow) no matter what kind AVI / WMV / MPG or
          > size,
          > in series (one after the other), *sometimes* the computer SHUT DOWN
          > (without
          > any warning) and starts to reboot -
          > of course there is the blue screen, the drive checks (sometimes one drive
          > sometimes more) and then the reboot finished and everything is fine and
          > computer works normaly.
          > In the "Control panel - Device Mgr." everything is "+", no conflicts,
          > I ran updated AntiVirus, AdWare, SpySweeper - all is clean.
          > No matter if online or offline.
          >
          > And some other thing, while online and going to links from page to page,
          > many times the IE crashes.
          >
          > OS is win xp pro+sp1
          > Memory 640 MB
          > CPU AMD Athlon 1.2
          > Display card (AGP) Nvidia Geforce FX5200 + 128MB
          >
          > The main thing which bothers me is the first one, perhaps some hardware
          > problem.
          > Any ideas to solve the problem or tests to locate the problem will be
          > appreciated.
          > Thanks in advance
          > and Happy New Year
          > Mordechai
          > m.mordechai@...
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.