Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Highjacking my "primary browser" settings?

Expand Messages
  • dave
    Hi try browser.dat in your notetab dir. is that set for firefox. THANKYOU DAVE M ... From: Jeff Scism To:
    Message 1 of 4 , Nov 6, 2006
    • 0 Attachment
      Hi
      try browser.dat in your notetab dir. is that set for firefox.
      THANKYOU DAVE M

      ----- Original Message -----
      From: "Jeff Scism" <scismgenie@...>
      To: <ntb-OffTopic@yahoogroups.com>
      Sent: Monday, November 06, 2006 5:09 PM
      Subject: [NTO] Highjacking my "primary browser" settings?


      >I have my primary browser set as Firefox.exe, but every time I try to
      > F8 a html page, the page I want to view doesn't launch, but the browser
      > does with a blank document and in a second "tab" is
      > http://www.allgenealogy.com/.
      >
      > My NoteTab.ini is the stock one, and I can't find anything in my
      > computer that points to that URL.
      >
      > Driving me nuts....
      >
      >
      > Jeff
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    • hsavage
      ... Jeff, What versions of FireFox and NoteTab are you using? Most of us had a problem with Firefox when using NoteTab 4.xx. Most other browsers performed
      Message 2 of 4 , Nov 6, 2006
      • 0 Attachment
        Jeff Scism wrote:
        > I have my primary browser set as Firefox.exe, but every time I try to
        > F8 a html page, the page I want to view doesn't launch, but the browser
        > does with a blank document and in a second "tab" is
        > http://www.allgenealogy.com/.
        >
        > My NoteTab.ini is the stock one, and I can't find anything in my
        > computer that points to that URL.
        >
        > Driving me nuts....
        >
        >
        > Jeff

        Jeff,

        What versions of FireFox and NoteTab are you using? Most of us had a
        problem with Firefox when using NoteTab 4.xx. Most other browsers
        performed well but, not Firefox.

        Eric made some sort of change in the v5 code to accommodate Firefox, has
        worked pretty well so far.

        You may have already done this but, in the NoteTab main folder is a
        browsers.dat file. At least one section should be very similar to the
        following;

        [ff]
        Command=C:\I-Net\Firefox\firefox.exe -width 900 -height 675
        UseDDE=0
        Application=firefox.exe
        DdeCommand=
        DdeExec="%1",,%2,0,,,,
        Topic=WWW_OpenURL
        Application_New=
        DdeExec_New=
        Topic_New=

        having checked that, the label of your choosing, as, ff, between the
        square brackets is entered into View > Options > Internet > Main
        Browser. This should load the page focused in NoteTab into Firefox.

        This has been discussed previously but none of the things that worked
        for a few others would work for me until Eric made some sort of code
        change in during v5 beta testing.

        One other thing you might try, In View > Options > Tools > Launch
        Document, you can enter a command line similar to this, mine;

        C:\I-Net\Firefox\firefox.exe -width 900 -height 675

        If you want to retain the F8 function, in NoteTab's main folder is a
        shortcuts.dat file, add a line such as this reflecting your
        path/filename for Firefox;

        F8 Tools/Launch Document

        Having done that F8 will 'Launch Document', running the command line you
        have entered in the options menu. You will need to restart NoteTab to
        ensure the function change takes effect.

        ºvº
        2006.11.05
        "Communication Skills II; Thinking Before Speaking."
        hrs ø hsavage@...
      • Jeff Scism
        I set the custom launch by browsing to it, and that seemed to get the doc to launch in Firefox. Thank you Hsavage and dave.
        Message 3 of 4 , Nov 6, 2006
        • 0 Attachment
          I set the custom launch by browsing to it, and that seemed to get the
          doc to launch in Firefox. Thank you Hsavage and dave.

          dave wrote:
          >
          >
          > Hi
          > try browser.dat in your notetab dir. is that set for firefox.
          > THANKYOU DAVE M
          >
          > ----- Original Message -----
          > From: "Jeff Scism" <scismgenie@...
          > <mailto:scismgenie%40adelphia.net>>
          > To: <ntb-OffTopic@yahoogroups.com <mailto:ntb-OffTopic%40yahoogroups.com>>
          > Sent: Monday, November 06, 2006 5:09 PM
          > Subject: [NTO] Highjacking my "primary browser" settings?
          >
          > >I have my primary browser set as Firefox.exe, but every time I try to
          > > F8 a html page, the page I want to view doesn't launch, but the browser
          > > does with a blank document and in a second "tab" is
          > > http://www.allgenealogy.com/. <http://www.allgenealogy.com/.>
          > >
          > > My NoteTab.ini is the stock one, and I can't find anything in my
          > > computer that points to that URL.
          > >
          > > Driving me nuts....
          > >
          > >
          > > Jeff
          > >
          > >
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          > >
          >
          >
          >
          >
          > ------------------------------------------------------------------------
          >
          > No virus found in this incoming message.
          > Checked by AVG Free Edition.
          > Version: 7.1.409 / Virus Database: 268.13.28/518 - Release Date: 11/4/2006
        Your message has been successfully submitted and would be delivered to recipients shortly.