Loading ...
Sorry, an error occurred while loading the content.

Large Pagefile

Expand Messages
  • Mordechai
    Hello, Right now finished installing win xp pro+sp1 in a new computer (disk 120GB, Ram=512MB), and noticed a very large pagefile 786.5MB. I compare it to my
    Message 1 of 3 , Jun 5, 2006
    • 0 Attachment
      Hello,
      Right now finished installing win xp pro+sp1 in a new computer (disk 120GB, Ram=512MB), and noticed a very large pagefile 786.5MB.
      I compare it to my other two PC's with the same size of disk, same size of memory (512 one & 640 the other), same operating system, loaded with many programs, and they have pagefiles 393MB and working fine.
      How can I set/adjust/configure something to reduce this pagefile size or do I have to look for some
      "tweaking" program.
      Will appreciate any answer.
      Thanks in advance
      Mordechai
      airflow@...


      [Non-text portions of this message have been removed]
    • hsavage
      ... (disk 120GB, ... size of ... Mordechai, Locate and right-click the My Computer icon on your desktop. The first button on the Advanced tab should be in the
      Message 2 of 3 , Jun 5, 2006
      • 0 Attachment
        Mordechai wrote:
        > Hello,
        > > Right now finished installing win xp pro+sp1 in a new computer
        (disk 120GB,
        > Ram=512MB), and noticed a very large pagefile 786.5MB.
        > I compare it to my other two PC's with the same size of disk, same
        size of
        > memory (512 one & 640 the other), same operating system, loaded with many
        > programs, and they have pagefiles 393MB and working fine.
        > How can I set/adjust/configure something to reduce this pagefile size or
        > do I have to look for some "tweaking" program.
        > Will appreciate any answer.
        > Thanks in advance
        > Mordechai
        > airflow@...

        Mordechai,

        Locate and right-click the My Computer icon on your desktop. The first
        button on the Advanced tab should be in the Performance section.
        Virtual memory is mentioned, click the associated Settings button.
        Click the Advanced tab on the resulting pop-up dialog.

        At the bottom in the Virtual memory box the current size of the pagefile
        is listed and there is a Change button, click it. You should be able to
        go from here, select, Custom, System or No paging file, I don't
        recommend the last one. Now click the Set button if you are changing
        the setting and continue.

        ºvº
        06.06.05_13.06
        "Chaos, Panic, & Disorder - My work here is done."
        hrs ø hsavage@...
      • Mordechai
        Hello hsavage, Thanks a lot. Mordechai ... From: hsavage To: Sent: Monday, June 05, 2006 11:51 PM Subject:
        Message 3 of 3 , Jun 7, 2006
        • 0 Attachment
          Hello hsavage,
          Thanks a lot.
          Mordechai

          ----- Original Message -----
          From: "hsavage" <hsavage@...>
          To: <ntb-OffTopic@yahoogroups.com>
          Sent: Monday, June 05, 2006 11:51 PM
          Subject: Re: [NTO] Large Pagefile


          > Mordechai wrote:
          > > Hello,
          > > > Right now finished installing win xp pro+sp1 in a new computer
          > (disk 120GB,
          > > Ram=512MB), and noticed a very large pagefile 786.5MB.
          > > I compare it to my other two PC's with the same size of disk, same
          > size of
          > > memory (512 one & 640 the other), same operating system, loaded with
          many
          > > programs, and they have pagefiles 393MB and working fine.
          > > How can I set/adjust/configure something to reduce this pagefile size
          or
          > > do I have to look for some "tweaking" program.
          > > Will appreciate any answer.
          > > Thanks in advance
          > > Mordechai
          > > airflow@...
          >
          > Mordechai,
          >
          > Locate and right-click the My Computer icon on your desktop. The first
          > button on the Advanced tab should be in the Performance section.
          > Virtual memory is mentioned, click the associated Settings button.
          > Click the Advanced tab on the resulting pop-up dialog.
          >
          > At the bottom in the Virtual memory box the current size of the pagefile
          > is listed and there is a Change button, click it. You should be able to
          > go from here, select, Custom, System or No paging file, I don't
          > recommend the last one. Now click the Set button if you are changing
          > the setting and continue.
          >
          > ºvº
          > 06.06.05_13.06
          > "Chaos, Panic, & Disorder - My work here is done."
          > hrs ø hsavage@...
          >
          >
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.