Loading ...
Sorry, an error occurred while loading the content.

Unable to edit ini files

Expand Messages
  • LJ
    ... Yes, I checked the Document menu Disk File Properties and it is not marked as read-only. As far as the version of Opera I am using, it is Opera 9 TP2.
    Message 1 of 14 , Feb 11, 2006
    • 0 Attachment
      > OK, I thought that might be what is going on since you are not
      > getting the binary warning. So, is the latest release of Opera
      > what you are using; it is freeware now, correct? I noticed that
      > you are using: Opera 9 TP2 and refer to: OperaDef6.ini. I have
      > Opera 7.23 installed which has the same OperaDef6.ini in it. I'm
      > able to edit it, and downloading 8.51 now. Now would be the time
      > to mention something to them if you are beta testing Opera 9 TP2,
      > whatever that is except to say, perhaps you are in a beta?
      >
      > Did you do the test to make sure that the disk file is not marked
      > Read-only from the Document menu >>> Disk File Properties? (Alt+;)

      Yes, I checked the Document menu>>>Disk File Properties and it is not marked as read-only. As far as the version of Opera I am using, it is Opera 9 TP2. If you are going to download and try it, use the TP2, not Opera 8.51. Go into your Opera/Profile folder and look for opera6.ini. Try to edit it and see what happens. That file and some of the mail files are the ones I can not edit. I can edit operadef6.ini in the main Opera program folder.


      --
      LJ
      My Best Friend Is My Wife!!
    • loro
      ... Look further down. At Document | Read Only. It s just at the bottom. For some reason the opera6.ini is in Unicode. Since NTP doesn t support Unicode it
      Message 2 of 14 , Feb 11, 2006
      • 0 Attachment
        >Yes, I checked the Document menu>>>Disk File Properties and it is not
        >marked as read-only. As far as the version of Opera I am using, it is
        >Opera 9 TP2. If you are going to download and try it, use the TP2, not
        >Opera 8.51. Go into your Opera/Profile folder and look for
        >opera6.ini. Try to edit it and see what happens. That file and some of
        >the mail files are the ones I can not edit. I can edit operadef6.ini in
        >the main Opera program folder.

        Look further down. At Document | Read Only. It's just at the bottom. For
        some reason the opera6.ini is in Unicode. Since NTP doesn't support Unicode
        it always open Unicode files in Read Only mode. This doesn't effect the
        attributes of the disk file.

        Lotta
      • LJ
        ... No, that is not the problem. Opera has another file called operadef6.ini that is in the program folder and it is in the same format as opera6.ini.
        Message 3 of 14 , Feb 11, 2006
        • 0 Attachment
          On Sat, 11 Feb 2006 17:55:40 -0600, LJ <opera-fan@...> wrote:

          > Look further down. At Document | Read Only. It's just at the bottom. For
          > some reason the opera6.ini is in Unicode. Since NTP doesn't support Unicode
          > it always open Unicode files in Read Only mode. This doesn't effect the
          > attributes of the disk file.

          No, that is not the problem. Opera has another file called operadef6.ini that is in the program folder and it is in the same format as opera6.ini. Operadef6.ini is not opened in read-only mode. That is what is strange.

          --
          LJ
          My Best Friend Is My Wife!!
        • dave
          Hi I would open this file in notepad and see what it looks like ,notepad can use all fonts . THANKYOU DAVE M ... From: loro To:
          Message 4 of 14 , Feb 11, 2006
          • 0 Attachment
            Hi
            I would open this file in notepad and see what it looks like ,notepad can
            use all fonts .
            THANKYOU DAVE M


            ----- Original Message -----
            From: "loro" <loro-spam01-@...>
            To: <ntb-OffTopic@yahoogroups.com>
            Sent: Sunday, February 12, 2006 11:48 AM
            Subject: Re: [NTO] Unable to edit ini files


            >
            >>Yes, I checked the Document menu>>>Disk File Properties and it is not
            >>marked as read-only. As far as the version of Opera I am using, it is
            >>Opera 9 TP2. If you are going to download and try it, use the TP2, not
            >>Opera 8.51. Go into your Opera/Profile folder and look for
            >>opera6.ini. Try to edit it and see what happens. That file and some of
            >>the mail files are the ones I can not edit. I can edit operadef6.ini in
            >>the main Opera program folder.
            >
            > Look further down. At Document | Read Only. It's just at the bottom. For
            > some reason the opera6.ini is in Unicode. Since NTP doesn't support
            > Unicode
            > it always open Unicode files in Read Only mode. This doesn't effect the
            > attributes of the disk file.
            >
            > Lotta
            >
            >
            >
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >
            >
          • LJ
            ... I know Notepad can open and edit the file, I just don t like to use it because it doesn t have tabs. Note Tab Pro can edit the files, I have always used
            Message 5 of 14 , Feb 12, 2006
            • 0 Attachment
              On Sat, 11 Feb 2006 23:38:29 -0600, dave <dmc43959@...> wrote:

              > Hi
              > I would open this file in notepad and see what it looks like ,notepad can
              > use all fonts .

              I know Notepad can open and edit the file, I just don't like to use it because it doesn't have tabs. Note Tab Pro can edit the files, I have always used it before to edit the same files that I am trying to edit now. For some reason, with Opera 9 TP2, it is opening them as read-only. We haven't figured out why yet.


              --
              LJ
              My Best Friend Is My Wife!!
            • hsavage
              ... ,notepad can ... it because it doesn t have tabs. Note Tab Pro can edit the files, I have always used it before to edit the same files that I am trying to
              Message 6 of 14 , Feb 12, 2006
              • 0 Attachment
                LJ wrote:
                > On Sat, 11 Feb 2006 23:38:29 -0600, dave <dmc43959@...> wrote:
                >
                >> Hi
                >> I would open this file in notepad and see what it looks like
                ,notepad can
                >> use all fonts .
                >>
                >> I know Notepad can open and edit the file, I just don't like to use
                it because it doesn't have tabs. Note Tab Pro can edit the files, I
                have always used it before to edit the same files that I am trying to
                edit now. For some reason, with Opera 9 TP2, it is opening them as
                read-only. We haven't figured out why yet.

                Jody, Dave, Loro, LJ,

                I finally figured out, I think, the file LJ is talking about is
                '\Opera\profile\opera6.ini'. I can't comment versions before 8.51, I
                installed it over 8.5 when this thread began.

                <>··········Separator··········<>
                This is the header for Opera 8.51. It confirms storage as UTF-8, when
                loaded in NoteTab it does not show as 'read-only', you can load and edit
                it, as in the second example, in NoteTab but when next loaded, and
                exited, Opera rewrites the file back to the 3rd example.

                I tried only this one edit but assume the same applies to other edits.

                Opera Preferences version 2.0
                ; Do not edit this file while Opera is running
                ; This file is stored in UTF-8 encoding

                Opera Preferences version 2.0
                ; Do not edit this file while Opera is running
                ; This file is stored in UTF-8 encoding

                Opera Preferences version 2.0
                ; Do not edit this file while Opera is running
                ; This file is stored in UTF-8 encoding
                <>··········Separator··········<>

                This is the header from v9 with the widgets, the foregoing applies to
                this file also, except you have to click-off the 'Documents > Read-Only'
                checkmark before you can edit it. It appears to be edited, it can be
                saved and reloaded with the edit intact.

                Opera Preferences version 2.1
                ; Do not edit this file while Opera is running
                ; This file is stored in UTF-8 encoding

                But, when Opera 9 is loaded it writes over the edit. I assume both
                cases are because NoteTab doesn't save as UTF-8.

                It looks as if you'll have to settle for editing this file in something
                other than NoteTab until Eric upgrades to v4.96 or finally completes v5.

                ºvº
                06.02.12
                -Newspaper HeadLine...
                "Deer Kill 17,000"
                hrs ø hsavage@...
              • hsavage
                ... Everyone, Sorry for the omission, one of the examples should have been; Opera Preferences version 2.0 ; Edited in NoteTab ; Do not edit this file while
                Message 7 of 14 , Feb 12, 2006
                • 0 Attachment
                  hsavage wrote:
                  > LJ wrote:
                  >> On Sat, 11 Feb 2006 23:38:29 -0600, dave <dmc43959@...>
                  wrote:
                  >>
                  >>> Hi
                  >>> I would open this file in notepad and see what it looks like
                  > ,notepad can
                  >>> use all fonts .
                  >>>
                  >>> I know Notepad can open and edit the file, I just don't like to use
                  > it because it doesn't have tabs.
                  >
                  > Jody, Dave, Loro, LJ,
                  >
                  > Opera Preferences version 2.0
                  > ; Do not edit this file while Opera is running
                  > ; This file is stored in UTF-8 encoding

                  Everyone,

                  Sorry for the omission, one of the examples should have been;

                  Opera Preferences version 2.0
                  ; Edited in NoteTab
                  ; Do not edit this file while Opera is running
                  ; This file is stored in UTF-8 encoding

                  The edit disappears when Opera is loaded.

                  ºvº
                  06.02.12
                  -Newspaper HeadLine...
                  "Deer Kill 17,000"
                  hrs ø hsavage@...
                • Gerard Huijing
                  ... It may be worth a try: I found the same behaviour as reported in this thread on my Win98SE machine cum Opera 8.51; did a search and found an old opera6.ini
                  Message 8 of 14 , Feb 12, 2006
                  • 0 Attachment
                    LJ wrote:
                    > On Sat, 11 Feb 2006 17:55:40 -0600, LJ <opera-fan@...> wrote:
                    >
                    >> Look further down. At Document | Read Only. It's just at the bottom. For
                    >> some reason the opera6.ini is in Unicode. Since NTP doesn't support Unicode
                    >> it always open Unicode files in Read Only mode. This doesn't effect the
                    >> attributes of the disk file.
                    >
                    > No, that is not the problem. Opera has another file called operadef6.ini that is in the program folder and it is in the same format as opera6.ini. Operadef6.ini is not opened in read-only mode. That is what is strange.
                    >


                    It may be worth a try: I found the same behaviour as reported in this
                    thread on my Win98SE machine cum Opera 8.51; did a search and found an
                    old opera6.ini under \windows\application data\opera\<operabeta8xx>.
                    Deleted it, rebooted and voila, the opera.ini in the Opera folder became
                    writable in NoteTab. The place where I found it (in \Windows\Application
                    data\) may also account for much.

                    Gerard

                    --
                    Gerard (E.G.P.) Huijing
                    Paul Krugerstraat 48A
                    2312 ZD Leiden
                    Netherlands
                    inboxgen@...
                  • LJ
                    ... That may be the case, hsavage, but once I remove the check mark from read-only, I can edit the file and Opera is not overwriting the edit after it is saved
                    Message 9 of 14 , Feb 12, 2006
                    • 0 Attachment
                      On Sun, 12 Feb 2006 10:34:59 -0600, hsavage <hsavage@...> wrote:


                      > I finally figured out, I think, the file LJ is talking about is
                      > '\Opera\profile\opera6.ini'. I can't comment versions before 8.51, I
                      > installed it over 8.5 when this thread began.
                      >
                      > <>··········Separator··········<>
                      > This is the header for Opera 8.51. It confirms storage as UTF-8, when
                      > loaded in NoteTab it does not show as 'read-only', you can load and edit
                      > it, as in the second example, in NoteTab but when next loaded, and
                      > exited, Opera rewrites the file back to the 3rd example.
                      >
                      > I tried only this one edit but assume the same applies to other edits.
                      >
                      > Opera Preferences version 2.0
                      > ; Do not edit this file while Opera is running
                      > ; This file is stored in UTF-8 encoding
                      >
                      > Opera Preferences version 2.0
                      > ; Do not edit this file while Opera is running
                      > ; This file is stored in UTF-8 encoding
                      >
                      > Opera Preferences version 2.0
                      > ; Do not edit this file while Opera is running
                      > ; This file is stored in UTF-8 encoding
                      > <>··········Separator··········<>
                      >
                      > This is the header from v9 with the widgets, the foregoing applies to
                      > this file also, except you have to click-off the 'Documents > Read-Only'
                      > checkmark before you can edit it. It appears to be edited, it can be
                      > saved and reloaded with the edit intact.
                      >
                      > Opera Preferences version 2.1
                      > ; Do not edit this file while Opera is running
                      > ; This file is stored in UTF-8 encoding
                      >
                      > But, when Opera 9 is loaded it writes over the edit. I assume both
                      > cases are because NoteTab doesn't save as UTF-8.
                      >
                      > It looks as if you'll have to settle for editing this file in something
                      > other than NoteTab until Eric upgrades to v4.96 or finally completes v5.
                      >

                      That may be the case, hsavage, but once I remove the check mark from read-only, I can edit the file and Opera is not overwriting the edit after it is saved and restarted.

                      --
                      LJ
                      My Best Friend Is My Wife!!
                    • Jody
                      Hi LJ and Others, ... Well, you can edit it now for when you need to which probably isn t that often. That s the main thing, that you know that it can be
                      Message 10 of 14 , Feb 12, 2006
                      • 0 Attachment
                        Hi LJ and Others,

                        >> It looks as if you'll have to settle for editing this file in
                        >> something other than NoteTab until Eric upgrades to v4.96 or
                        >> finally completes v5.
                        >>
                        >That may be the case, hsavage, but once I remove the check mark
                        >from read-only, I can edit the file and Opera is not overwriting
                        >the edit after it is saved and restarted.

                        Well, you can edit it now for when you need to which probably
                        isn't that often. That's the main thing, that you know that it
                        can be edited. I think it has to do with the version og Opera you
                        have. I checked out Opera6.ini in Profiles\ for 7.53 and 8.51 and
                        also the OperaDef6.ini found in the main folder of both those
                        version. All of them opened normally, and all of the could be
                        edited. Just put your path in and then put it on your default
                        Clipbar if you edit the file all the time... ;)

                        <--- Copy below this line --->
                        H=Opera
                        ; ^!E:\Browsers\Opera851\Opera.exe
                        ; ^!Delay 5
                        ^!Open "E:\Browsers\Opera851\OperaDef6.ini"
                        ^!Delay 5
                        ; assumes that it always opens read-only ;)
                        ^!Menu Document/Read-Only

                        <--- Copy above this line --->
                        <--- Right click over a Library --->
                        <--- Choose: Add from Clipboard --->


                        Happy Topics,
                        Jody

                        The NoteTab Off-Topic List
                        mailto:ntb-OffTopic-Subscribe@yahoogroups.com
                        mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com

                        All Fookes Software mailing lists and more...
                        http://www.fookes.us/maillist.htm
                        http://www.fookes.us/redir http://www.clean-funnies.com/
                        http://www.notetab.net/ http://www.sojourner.us/software
                      • LJ
                        ... ... One question and one comment. I would like to add Opera to my Libraries and have a list of Opera files that I may need to edit. I did use
                        Message 11 of 14 , Feb 12, 2006
                        • 0 Attachment
                          On Sun, 12 Feb 2006 15:24:44 -0600, Jody <kjv-av1611@...> wrote:

                          > Hi LJ and Others,
                          >
                          <snip>
                          >> That may be the case, hsavage, but once I remove the check mark
                          >> from read-only, I can edit the file and Opera is not overwriting
                          >> the edit after it is saved and restarted.
                          >
                          > Well, you can edit it now for when you need to which probably
                          > isn't that often. That's the main thing, that you know that it
                          > can be edited. I think it has to do with the version og Opera you
                          > have. I checked out Opera6.ini in Profiles\ for 7.53 and 8.51 and
                          > also the OperaDef6.ini found in the main folder of both those
                          > version. All of them opened normally, and all of the could be
                          > edited. Just put your path in and then put it on your default
                          > Clipbar if you edit the file all the time... ;)
                          >
                          > <--- Copy below this line --->
                          > H=Opera
                          > ; ^!E:\Browsers\Opera851\Opera.exe
                          > ; ^!Delay 5
                          > ^!Open "E:\Browsers\Opera851\OperaDef6.ini"
                          > ^!Delay 5
                          > ; assumes that it always opens read-only ;)
                          > ^!Menu Document/Read-Only
                          >
                          > <--- Copy above this line --->
                          > <--- Right click over a Library --->
                          > <--- Choose: Add from Clipboard --->
                          >
                          One question and one comment. I would like to add "Opera" to my Libraries and have a list of Opera files that I may need to edit. I did use what you have above and now have a "Opera" clip under "Format Email" that does open my opera6.ini file. The comment? When I use the clip to open the file, it does not open read-only and I can edit it just fine. If I use the "Open document" from the toolbar, it does open read-only. Go figure. ;-)



                          --
                          LJ
                          My Best Friend Is My Wife!!
                        • Jody
                          Hi LJ, ... Because the line below that is in the Clip I sent changes it from read-only to not read-only. It actually opens as read-only, but the Clip takes it
                          Message 12 of 14 , Feb 13, 2006
                          • 0 Attachment
                            Hi LJ,

                            >> H=Opera
                            >> ^!Open "E:\Browsers\Opera851\OperaDef6.ini"
                            >> ^!Delay 5
                            >> ; assumes that it always opens read-only ;)
                            >> ^!Menu Document/Read-Only
                            >
                            >When I use the clip to open the file, it does not open read-only
                            >and I can edit it just fine. If I use the "Open document" from
                            >the toolbar, it does open read-only. Go figure. ;-)

                            Because the line below that is in the Clip I sent changes it from
                            read-only to not read-only. It actually opens as read-only, but
                            the Clip takes it out of that state. ;)

                            ^!Menu Document/Read-Only


                            Happy Clip'n!
                            Jody

                            All Lists: http://www.fookes.us/maillist.htm
                            Convert your eMail programs... Aid4Mail: http://www.fookes/aid4mail
                            Freeware and Shareware; seamleesly integrates with NoteTab:
                            http://www.sojourner.us/software
                            See ya in the funnies!-) http://www.clean-funnies.com
                          • loro
                            LJ, I know this is old. I was sorting Notetab post and saw this. I never noticed it back then. In case you are still struggling with this.... ... Is too! I m
                            Message 13 of 14 , May 26, 2006
                            • 0 Attachment
                              LJ,

                              I know this is old. I was sorting Notetab post and saw this. I never
                              noticed it back then. In case you are still struggling with this....

                              > > Look further down. At Document | Read Only. It's just at the bottom. For
                              > > some reason the opera6.ini is in Unicode. Since NTP doesn't support Unicode
                              > > it always open Unicode files in Read Only mode. This doesn't effect the
                              > > attributes of the disk file.
                              >
                              >No, that is not the problem.

                              Is too! I'm afraid I have to insist. It is Unicode and that's the problem. <G>

                              >Opera has another file called operadef6.ini that is in the program folder
                              >and it is in the same format as opera6.ini. Operadef6.ini is not opened
                              >in read-only mode. That is what is strange.

                              No, because operadef6.ini isn't Unicode. You can see what encoding is used
                              on the statusbar in Notetab.

                              Don't worry, Jody. I won't dig up any more old posts. :-)
                              Lotta
                            • Jody
                              Hi Lotta, No worries about posting old messages that were never answered if I understand you correctly. Keep up the good work. It is probably good to Cc/Bcc
                              Message 14 of 14 , May 28, 2006
                              • 0 Attachment
                                Hi Lotta,

                                No worries about posting old messages that were never answered if
                                I understand you correctly. Keep up the good work. It is probably
                                good to Cc/Bcc the person though in case they signed off the
                                list. -jody

                                >LJ,
                                >
                                >I know this is old. I was sorting Notetab post and saw this. I never
                                >noticed it back then. In case you are still struggling with this....
                                >
                                >> > Look further down. At Document | Read Only. It's just at the bottom. For
                                >> > some reason the opera6.ini is in Unicode. Since NTP doesn't support Unicode
                                >> > it always open Unicode files in Read Only mode. This doesn't effect the
                                >> > attributes of the disk file.
                                >>
                                >>No, that is not the problem.
                                >
                                >Is too! I'm afraid I have to insist. It is Unicode and that's the problem. <G>
                                >
                                >>Opera has another file called operadef6.ini that is in the program folder
                                >>and it is in the same format as opera6.ini. Operadef6.ini is not opened
                                >>in read-only mode. That is what is strange.
                                >
                                >No, because operadef6.ini isn't Unicode. You can see what encoding is used
                                >on the statusbar in Notetab.
                                >
                                >Don't worry, Jody. I won't dig up any more old posts. :-)
                              Your message has been successfully submitted and would be delivered to recipients shortly.