Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Problem with WD hd

Expand Messages
  • dave
    Hi you may have the wrong disc selected make sure ,what operating system do you plan on useing ?? THANKYOU DAVE M ... From: John Mitchell
    Message 1 of 5 , Feb 2, 2006
    • 0 Attachment
      Hi
      you may have the wrong disc selected make sure ,what operating system do you
      plan on useing ??
      THANKYOU DAVE M

      ----- Original Message -----
      From: "John Mitchell" <notetab@...>
      To: <ntb-offtopic@yahoogroups.com>
      Sent: Friday, February 03, 2006 6:26 AM
      Subject: Re: [NTO] Problem with WD hd


      Friday, February 3, 2006, 4:12:28 AM, Ed wrote:
      > I have a 200 gig Western Digital Hard Drive. When I run their
      > HD setup cd it only recognizes 137 g. Is there away to make it say the
      > whole 200 gigs.
      > Ed

      Ed. See http://www.48bitlba.com/
      --
      Regards, John M




      Yahoo! Groups Links
    • Ed
      I removed power from the other hard drive, problem solved, the cable to the master hard drive was bad. Replace with a new cable and everything is working now.
      Message 2 of 5 , Feb 3, 2006
      • 0 Attachment
        I removed power from the other hard drive, problem solved, the cable to the
        master hard drive was bad. Replace with a new cable and everything is
        working now. Thanks.
        Ed
        ----- Original Message -----
        From: "dave" <dmc43959@...>
        To: <ntb-OffTopic@yahoogroups.com>
        Sent: Thursday, February 02, 2006 10:53 PM
        Subject: Re: [NTO] Problem with WD hd


        > Hi
        > you may have the wrong disc selected make sure ,what operating system do
        > you
        > plan on useing ??
        > THANKYOU DAVE M
        >
        > ----- Original Message -----
        > From: "John Mitchell" <notetab@...>
        > To: <ntb-offtopic@yahoogroups.com>
        > Sent: Friday, February 03, 2006 6:26 AM
        > Subject: Re: [NTO] Problem with WD hd
        >
        >
        > Friday, February 3, 2006, 4:12:28 AM, Ed wrote:
        >> I have a 200 gig Western Digital Hard Drive. When I run their
        >> HD setup cd it only recognizes 137 g. Is there away to make it say the
        >> whole 200 gigs.
        >> Ed
        >
        > Ed. See http://www.48bitlba.com/
        > --
        > Regards, John M
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.