Loading ...
Sorry, an error occurred while loading the content.

Re: [NTO] Program Files that does not appear under Program Files

Expand Messages
  • Ed
    Thanks Jody, Worked like a charm. Ed ... From: Jody To: ntb-OffTopic@yahoogroups.com Sent: Monday, January 02, 2006 2:22 PM Subject: Re: [NTO] Program Files
    Message 1 of 2 , Jan 2, 2006
    • 0 Attachment
      Thanks Jody,
      Worked like a charm.
      Ed
      ----- Original Message -----
      From: Jody
      To: ntb-OffTopic@yahoogroups.com
      Sent: Monday, January 02, 2006 2:22 PM
      Subject: Re: [NTO] Program Files that does not appear under Program Files


      Hi Ed,

      Not all programs add themselves to the Program Group list. Some
      are by option. For me, the easiest way to add a program to it is
      by going to Windows Explorer (or My Computer) and click on the
      program executable (program name.exe) and choose Copy on the
      right click content menu (Copy icon or Ctrl+C). Go to Documents
      and Settings and add it to All Users (or your regular user if you
      always open Windows using the same user). Right click in the
      right large area where the other programs are listed and choose
      "Paste as Shortcut." Here is the location for All Users by
      Windows default. (So, you want to right click at this location
      when in the right side large window in the Folders view.)

      C:\Documents and Settings\All Users\Start Menu\Programs\

      You can also browse to the program via Start | Settings | Taskbar
      | Customize (or something like that ;)

      >I have some program files that does not appear under Program
      >Files when I click on them. I must use Windows Explorer to find
      >them on the Program Files. They are there and will open when
      >clicked on. There is plenty of room for them to appear on Program
      >Files but for some reason they remain invisible. How do I get
      >them to show up on the list when I click on Start and All
      >Programs. This is a misnomer for they do not appear under all
      >programs as they should
      >Ed



      Happy Topics,
      Jody

      The NoteTab Off-Topic List
      mailto:ntb-OffTopic-Subscribe@yahoogroups.com
      mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com

      All Fookes Software mailing lists and more...
      http://www.fookes.us/maillist.htm
      http://www.fookes.us/redir http://www.clean-funnies.com/
      http://www.notetab.net/ http://www.sojourner.us/software



      ------------------------------------------------------------------------------
      YAHOO! GROUPS LINKS

      a.. Visit your group "ntb-OffTopic" on the web.

      b.. To unsubscribe from this group, send an email to:
      ntb-OffTopic-unsubscribe@yahoogroups.com

      c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


      ------------------------------------------------------------------------------



      [Non-text portions of this message have been removed]
    • Jody
      Hi Ed, You are most welcome! BTW, some programmers will add in the setup options while you are installing things like Add Shortcut to Desktop, Add to Program
      Message 2 of 2 , Jan 2, 2006
      • 0 Attachment
        Hi Ed,

        You are most welcome! BTW, some programmers will add in the setup
        options while you are installing things like Add Shortcut to
        Desktop, Add to Program Group, Add to Start Menu, etc. Some of
        them call the Program Group the Start Menu. It is correct, but do
        not confuse it with the Startup item under the Programs folder.
        That is where you put shortcuts to programs that you want to run
        when you start your computer. Some programmers have messed up
        calling the Startup Menu the Start Menu, so you check it thinking
        it is just going to be added to the Program Group/Start Menu, but
        it actually gets added to the Startup Menu and starts the program
        on computer bootup. If that happens to you, simply Ctrl+X over
        the shortcut link in Startup, and then Ctrl+V into Programs
        folder if it does not exist.

        >Thanks Jody,
        >Worked like a charm.
        >Ed
        >
        > Not all programs add themselves to the Program Group list. Some
        > are by option. For me, the easiest way to add a program to it is
        > by going to Windows Explorer (or My Computer) and click on the
        > program executable (program name.exe) and choose Copy on the
        > right click content menu (Copy icon or Ctrl+C). Go to Documents
        > and Settings and add it to All Users (or your regular user if you
        > always open Windows using the same user). Right click in the
        > right large area where the other programs are listed and choose
        > "Paste as Shortcut." Here is the location for All Users by
        > Windows default. (So, you want to right click at this location
        > when in the right side large window in the Folders view.)
        >
        > C:\Documents and Settings\All Users\Start Menu\Programs\
        >
        > You can also browse to the program via Start | Settings | Taskbar
        > | Customize (or something like that ;)
      Your message has been successfully submitted and would be delivered to recipients shortly.