Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTO] Send Webpage from Firefox to NoteTab

Expand Messages
  • Larry Hamilton
    Alec, Yeah, I had an automatic email that the report had changed and saw your email address. I kept the XML file sample that I posted brief. There are two
    Message 1 of 2 , May 25 6:07 PM
      Alec,

      Yeah, I had an automatic email that the report had changed and saw your
      email address.

      I kept the XML file sample that I posted brief.

      There are two differences that I noticed between mine and yours.

      The first is that I only have /Note.ini in the arguments, but with a
      space to the left of the slash. I have not tried with multiple command
      line arguments.

      The second is that I did not have quotes around the command, but did not
      use a directory with spaces.

      It has been too long since I got it working, but yes, I do believe I had
      to exit FireFox/Thunderbird to get it to work.

      Make sure that the chrome folder you are using is for the correct
      profile. If the XML file is in the wrong profile, it won't work.

      HTH,

      Larry Hamilton
      Kairos Computer Solutions
      http://www.kairoscomputers.com/
      Sales Affiliate for Grisoft Anti-Virus

      Alec Burgess wrote:
      > Hi Larry:
      >
      > Per your message I installed the Launchy extension 3.9.0 w/Firefox 1.04.
      > It works fine for the programs it finds itself but I'm having problems
      > getting Notetab to be recognized.
      >
      > I'm sure I've got it in the right place because the text of
      > Launchy-Options-launchy.xml changes based on whether I do/do not have the
      > launchy.xml in the indicated chrome folder.
      >
      > I tried it first with *just* what you show below after altering the NotePro
      > location - it was indicated as recognized but Notetab doesn't show up in the
      > dropdown :-(
      >
      > On the example shown at http://gemal.dk/mozilla/launchy.html it shows two
      > "headers" and one "trailer" line so I altered my file to conform.
      >
      > Here's the way it looks now:
      > <?xml version="1.0" encoding="UTF-8"?>
      > <configurations xmlns="http://launchy.mozdev.org/configurations">
      > <application>
      > <label>NoteTab Work</label>
      > <type>7</type>
      > <command>"C:\Program Files\AmbPF\NoteTab Pro\NotePro.exe"</command>
      > <arguments>/NS /INI=NoteProWork /INST=NoteProWork </arguments>
      > </application>
      > </configurations>
      >
      > Note: viewing the file in PS-PAD shows Code page: UTF-8 so I assume the
      > encoding tag is correct?
      >
      > Later ... I looked closer and found the Launchy.xml config page:
      > http://gemal.dk/mozilla/launchy-xmlfile.html but generated XML was identical
      > to what I created by hand - still no joy. NoteProWork doesn't show up in my
      > Launchy dropdown.
      >
      > I looked at the bug list for launchy and didn't see anything close. I
      > thought you might have some insight before I file my own bug.
      >
      > btw: I've added my email to get cc'd on yours to add "native" support for
      > NotePro 10348.
      >
      > Just to confirm: It appears that changes to .../chrome/launchy.xml don't get
      > picked up until Firebox is closed and relaunched. If you know is that true?
      > Regards ... Alec
    Your message has been successfully submitted and would be delivered to recipients shortly.